none
No puedo ver EQUIPOS RED RRS feed

  • Pregunta

  • Hola

    Tengo una pequeña red de equipos (3 con Windows10 Pro y uno con Windows7 Pro), sin dominio (red privada / trabajo), todos usan el mismo grupo de trabajo, y los equipos no se ven entre ellos en la parte "Red" del explorador de windows.

    Si enciendo primero un equipo con Win10 veo en este equipo a los demás, pero en el resto de equipos sólo veo a 1 Windows 10 Pro que tiene como modo de detección WSD.

    Como curiosidad si enciendo primero el que tiene Win7 Pro, veo toda la red en todos los equipos.

    No encuentro el problema,  en algunos foros de Technet encontré algo de información relacionados a eso, pero no doy con la solución.

    Otro dato, en la carpeta "Red" de la maquina que puede ver al resto, si uso la vista "Detalle" y agrego la columna "Metodo de detección" puedo ver que 3 equipos usan NetBios como metodo de detección y 1 equipo con Win 10 usa WSD.

    Indicar que aunque no se ven los equipos si hay conexión entre ellos, ya que tengo creadas unidades de red y funcionan si problemas.

    Agradecería información que pudiese resolver mi problema

    Gracias.

    miércoles, 27 de septiembre de 2017 14:33

Respuestas

  • yo lo solucioné activando las características de Windows que marco con la flecha en la figura

    viernes, 19 de enero de 2018 15:25
  • HOLA JACAMPOSG

    el hecho de que puedas ver o no los equipos conectados en una red desde cualquier equipo ,depende de varios factores mas allá de solo los métodos de detección (depende a la forma en que están configurados los equipos, configuración de la red y demás ).

    puedes empezar revisando si tienen activa esta opción en los equipos .

    espero te sirva

    saludos

    miércoles, 27 de septiembre de 2017 16:07
  • Si activas una con otra este puede generar un conflicto, desactiva las anteriores por curiosidad, para que este seleccione las opciones validas, en tu caso publica.

    Por lo tanto si el problema sigue; borrar el grupo hogar e intentar nuevamente a crearlo. con el nombre de WORKGROUP

    viernes, 29 de diciembre de 2017 23:47

Todas las respuestas

  • HOLA JACAMPOSG

    el hecho de que puedas ver o no los equipos conectados en una red desde cualquier equipo ,depende de varios factores mas allá de solo los métodos de detección (depende a la forma en que están configurados los equipos, configuración de la red y demás ).

    puedes empezar revisando si tienen activa esta opción en los equipos .

    espero te sirva

    saludos

    miércoles, 27 de septiembre de 2017 16:07
  • Hola.

    Si tengo activada esa opción, en todos los equipos y tanto en "Privado" como en "Invitado Público", pero sigo sin poder verlos.

    Saludos

    miércoles, 27 de septiembre de 2017 16:16
  • Hola....

    Yo tengo un problema casi gemelo al tuyo.

    finalmente lo solucionaste ?.

    Muchas gracias. 


    viernes, 29 de diciembre de 2017 21:26
  • Si activas una con otra este puede generar un conflicto, desactiva las anteriores por curiosidad, para que este seleccione las opciones validas, en tu caso publica.

    Por lo tanto si el problema sigue; borrar el grupo hogar e intentar nuevamente a crearlo. con el nombre de WORKGROUP

    viernes, 29 de diciembre de 2017 23:47
  • yo lo solucioné activando las características de Windows que marco con la flecha en la figura

    viernes, 19 de enero de 2018 15:25
  • Muchas gracias por el dato esbidrus, me funcionó perfectamente !!! solo me registre para darte las gracias porque ya llevaba semanas con el problema de no ver los equipos en red y estaba harto y probé tu consejo y funciono de maravilla !!! GRACIAS !!!
    • Editado Hbaeza martes, 6 de marzo de 2018 20:04
    martes, 6 de marzo de 2018 19:59
  • Yo no podía ver a todos los los equipos de mi red, pero habilitando la compatibilidad con el protocolo para compartir archivos SMB 1.0/CIFS, LO CONSEGUI!
    sábado, 7 de abril de 2018 1:02
  • El asunto es el siguiente: por alguna extraña razón, cuando se instala el windows y se configura la red en un comienzo, así después se unan los equipos en el mismo grupo de trabajo, resulta muchas veces que algunos no se ven, así esté en apariencia todo bien configurado. La razón, existen varios perfiles de red y el mismo windows los crea a veces y estos son los que hacen esos efectos.

    Solución: tecla windows + R, ejecute regedit, busque H Key Local Machine, Software, Microsoft, Windows Nt, Currenversion, Network list, Profiles.

    Haga clic secundario sobre cada una de las carpetas que se despliegan en Profiles y elimínelas. Estos son los perfiles de red que se han creado en el equipo.

    Cierre regedit y reinicie el equipo. Apenas inicia, preguntará como si fuera la primer vez que se une a una red, entonces verifique que esté en red privada y las condiciones de compartir archivos e impresoras según lo requiera.

    Ingrese al explorador (tecla windows + e) y vaya a red, descubriendo que ahora puede ver los equipos de la red.

    Repita el procedimiento en cada equipo con problemas.

    La explicación de porque pasa eso, es que se genera un equipo que impera en el grupo de trabajo, el que siempre se ve y no desaparece. Muy posiblemente se hizo algún proceso que hizo que esto pasara, como crear un grupo hogar imperante y así se haya devuelto el proceso, queda ejecutándolo de alguna forma y genera eso en la red

    • Propuesto como respuesta ESTUARD0 viernes, 11 de mayo de 2018 3:21
    viernes, 20 de abril de 2018 20:19
  • A mí no me funcionó. Los equipos siguen sin verse y en uno solo aparecen pero me pide credenciales y nada de lo que ingrese me da acceso. Los programadores de Windows son un desastre. Jamás funciona la red de Windows.
    • Propuesto como respuesta marsurfv viernes, 26 de octubre de 2018 19:14
    miércoles, 2 de mayo de 2018 23:25
  • Gracias por ayudarme a resolver el problema. Esta solución funciona 100%
    jueves, 10 de mayo de 2018 9:11
  • Gracias Acter72, tu respuesta muy clara y precisa, funcionó al 100% con todos los computadores de mi red :)
    viernes, 11 de mayo de 2018 3:22
  • esbidrus, excelente solución nos has dado. Hace meses que buscaba una solución! Al fin algo que si funciona... gracias... gracias infinitas!!
    lunes, 14 de mayo de 2018 21:19
  • Hola!

    Tenía exactamente el mismo problema, con el añadido que no podía acceder a un disco duro de red (NAS); pulsé las dos opciones que comentas en tu respuesta y FUNCIONA!!!

    Muchísimas gracias por compartir tu experiencia. 

    Un fuerte abrazo

    Tomás

    miércoles, 16 de mayo de 2018 13:46
  • Estimado, yo llevo presentando este problema hace años, ahora en mi red de trabajo después que algunas pc se actualizan dejan de verse, que hago si en la sesión de activar y desactivar características de windows no me aparecen esos puntos que marcaste, también he usado la respuesta del otro amigo de limpiar los perfiles en el registro y nada, la mayorías de mis pc son windows 7, por favor si alguien me puede ayudar.
    miércoles, 23 de mayo de 2018 20:25
  • A mí no me funcionó. Los equipos siguen sin verse y en uno solo aparecen pero me pide credenciales y nada de lo que ingrese me da acceso. Los programadores de Windows son un desastre. Jamás funciona la red de Windows.

    Muy de acuerdo¡

    Años con comportamiento irregular de este servicio, funcionando de modo intermitente y, tras dedicar muchas horas desistiendo. He probado en 4 distintos lugares (en cada uno una red de dos o tres PC's), con los mismos sistemas operativos (W7, W8 y W10) en cada ocasión en los ordenadores de la misma red y, nada¡ Nunca un funcionamiento regular ni fiable, de modo que después de un cierto tiempo en cada ocasión, desistimiento¡¡

    Vergüenza debería darle a Microsoft y sus ingenieros que algo tan demandado y básico sea una patata en su sistema operativo y, les puedo asegurar que es mucha más gente de la que protesta la que está harta¡

    • Propuesto como respuesta Nerdcu martes, 26 de marzo de 2019 12:41
    • Votado como útil Nerdcu martes, 26 de marzo de 2019 12:42
    jueves, 24 de mayo de 2018 20:00
  • Y con esto se acabó el escribir las direcciones a mano ...

    Gracias!

    lunes, 28 de mayo de 2018 18:15
  • groso, enorme, funciono genial!!
    martes, 5 de junio de 2018 14:46
  • Excelente! Me solucionó el problema! Gracias.
    sábado, 9 de junio de 2018 15:01
  • Genial, gracias por tu solución, funciona perfectamente tan solo instalando los componentes y reiniciando el equipo.

    Otra cosa a tener en cuenta es asegurase de tener habilitado el protocolo NetBios en las opciones de TCP/IP

    lunes, 11 de junio de 2018 18:20
  • Mano de santo!

    Marcar las opciones y la red se activó!

    Genial

    Eres un crack

    miércoles, 20 de junio de 2018 14:23
  • Mano de santo!

    Marcar las opciones y la red se activó!

    Genial

    Eres un crack

    yo tengo la version 1803 y no puedo hacer una red porque eliminaron el grupo hogar

    domingo, 24 de junio de 2018 2:14
  • A mí me sigue sin funcionar, ¿Alguien ha logrado solucionarlo?
    martes, 26 de junio de 2018 6:20
  • yO LO HICE Y SOLO FUNCIONÓ UN DÍA, AL DÍA SIGUIENTE DEJÓ DE FUNCIONAR. INCLUSO CON ESAS OPCIONES MARCADAS.
    martes, 26 de junio de 2018 16:55
  • Muchas gracias Esbidrus 

    Me resolviste un dolor de cabeza.

    En mi caso solo aparecía la primera opción, la cual activé y luego de reiniciar ya podía ver los recursos compartidos desde la computadora con W10

    martes, 26 de junio de 2018 22:20
  • Hola

    Yo probé todas las soluciones y me funcionaron momentáneamente, luego volvió a fallar la detección de equipos en red, lo único que me funcionó, hasta ahora, fue eliminar la actualización de Windows y desactivar Windows Update, para impedir que la vuelva a instalar.

    Utilizar Windows + R, ejecutar services.msc, buscar Windows Update, click derecho, propiedades, en pestaña general dejar tipo de inicio deshabilitado y detener el servicio.

    Luego de eso fui a configuración, actualización y seguridad, Windows Update, Ver historial de actualizaciones instaladas, desinstalar actualizaciones, busqué en Microsoft Windows y eliminé las actualizaciones referentes al sistema (solo me aparecía una, que indicaba actualización acumulativa de seguridad para Microsoft Windows), reinicio y las redes volvieron a estar disponibles.

    Saludos!

    jueves, 28 de junio de 2018 14:01
  • Gracias. Estuves días intentando compartir Windows XP con Windows 10. Con esta solución se puede desde Windows XP acceder a W10. La única forma que me funciona todo bien. Muchas gracias !!!
    jueves, 5 de julio de 2018 16:10
  • Por fin vemos los equipos. Funcionó perfectamente. 

    El problema fué que dejó de funcionar de un día para otro, probablemente por una mierda de actualización. 

    Mil gracias

    martes, 10 de julio de 2018 9:30
  • yO LO HICE Y SOLO FUNCIONÓ UN DÍA, AL DÍA SIGUIENTE DEJÓ DE FUNCIONAR. INCLUSO CON ESAS OPCIONES MARCADAS.
    Cuando deja de funcionar muchas veces se arregla sacando las opciones mencionadas, reiniciando, volver a ponerlas y reiniciar. Cabe mencionar que según el uso que le darás a la red hay una opción que funciona muy bien y es el escritorio remoto de Windows, no obstante si necesitas usarla como red hay que ser muy cuidadoso al momento de la configuración, por ejemplo al compartir archivos asegurarse de dar los permisos, si arrancas el ordenador con una cuenta de Microsoft, tienes que loguearte con esa cuenta en lugar del nombre de usuario, como no soy un experto en redes no puedo decir mucho más, pero siempre que no funciona es porque en algo estamos fallando
    martes, 10 de julio de 2018 10:56
  • Una de las opciones que me soluciono esto fue habilitar en opciones de red. La opción de poder ver equipos en red.

    Quizas sea una posible solución.

    Un saludo.

    domingo, 22 de julio de 2018 19:54
  • A mí no me funcionó. Los equipos siguen sin verse y en uno solo aparecen pero me pide credenciales y nada de lo que ingrese me da acceso. Los programadores de Windows son un desastre. Jamás funciona la red de Windows.

    LLevo dias perdidos en esto y me parece increible que microsoft no pueda tener una red simple que se conecte y comparta informacion de manera facil y practica, deja mucho que desear estos sistemas.

    años y esto siempre es inestable, pero ahora es el colmo, simplemente, no funciona nada. 

    ya no tengo mas opciones, alguien sabe de un programa difewrente a microsoft que funcione?? 

    viernes, 27 de julio de 2018 17:46
  • Me volví tarado (por no decir otra cosa) tratando de solucionar este problema. Por Fin!!!!! Muchas gracias!!!!
    lunes, 30 de julio de 2018 18:41
  • Hola!, muchas gracias por tu ayuda. Corregí el problema que tenía, hace varios meses que andaba buscando alguna solución, hasta que encontré la tuya. Mucha gracias de nuevo. No sabes lo feliz que estoy. Saludos.

    Carlos Salazar

    viernes, 3 de agosto de 2018 14:22
  • Proba activando las opciones que marca el usuario esbidrus que está atinada esa opción, luego asegúrate de que el Firewall de Windows lo tengas DESACTIVADO en redes privadas en CONEXIONES ENTRANTES, ya que por defecto Windows activa Firewall para tu seguridad en todo tipo de redes, si tu conexión a Internet es el de tu casa y utilizas dos o mas computadoras compartiendo la misma conexión pierde muchísimo sentido que el firewall de red privada esté activado, por último si te pide credenciales para acceder a tu otra máquina luego de haber desactivado el hermoso firewall de Windows, entonces deberás hacer esto y es creando un usuario mas llamado TODOS o EVERYONE...
    -Primero compartiremos la unidad de disco que quieres compartir, en Windows 7 vas a Equipo  y botón derecho sobre la unidad que quieres compartir y eliges --> Propiedades > Compartir > Uso compartido avanzado. Activaremos "Compartir esta carpeta". Pinchamos en permisos y le daremos permisos de Control total, Cambiar y Leer.

    Una vez hecho esto, vamos a la pestaña Seguridad y tendremos que añadir un nuevo usuario. Le damos a Editar, Agregar, Opciones avanzadas, Buscar ahora y seleccionamos donde pone "Todos" o en caso de Windows 10 "Everyone". Aceptamos todo y reiniciamos el sistema.

    Ahora desde cualquier ordenador conectado a nuestra red privada podremos ver la Unidad Compartida recientemente. Cuidado este método es solo para tu conexión privada, JAMAS LO HAGAS para conexiones públicas o compartidas con computadoras que no conozcas.

    martes, 14 de agosto de 2018 5:42
  • gracias =) me sirvio con las casillas que dijiste saludos
    martes, 28 de agosto de 2018 18:19
  • Ya probe esta opción, pero sigue sin funcionar. Adicional es un riesgo de seguridad activar el SBM 1.0 ya este permite que el equipo sea mas vulnerable a un virus tipo Ransomware.

    Javier Calderon

    miércoles, 5 de septiembre de 2018 15:10
  • No pasó nada.

    viernes, 7 de septiembre de 2018 19:46
  • Sirvió en una pero en otra no.
    viernes, 7 de septiembre de 2018 19:46
  • No me aparece kit de administracion de connection como puedo solucionarlo

    sábado, 29 de septiembre de 2018 21:37
  • Esto de Activar las características de windows se debe hacer en los dos equipos con w10?
    martes, 2 de octubre de 2018 16:29
  • bien capo, funciono en windows 7, vaya uno a saber por que m... se altero y dejo de verse, me encantaria saber, cuanto mas conozco windows mas problemas encuentro...
    viernes, 26 de octubre de 2018 19:19
  • tenia el mismo problema y ninguna de las respuestas anteriores me ayudo 

    pero la tuya me ayuda mucho 

    desactivar el firewall de windows en todas las maquinas que quieras poner en red

    miércoles, 31 de octubre de 2018 7:30
  • Muchas gracias amigo, me salvaste el día.
    lunes, 26 de noviembre de 2018 19:23
  • Hola, después de buscar como loco descubri como resolver el problema de la visualización de los equipos en red en Windows 10, en especial luego de instalar la ultima actualización, debes de seguir los siguientes pasos:

    1. run (windows+r): escribe services.msc y enter

    busca: Function Discovery Provider Host dale doble clic y cambia el tipo de inicio de "Manual" a "Automatico (inicio Retrasado), luego dale click en Iniciar, aplicar y aceptar, Luego has lo mismo con: Function Discovery Resource Publication.

    2. En Panel de control-Programas y Características dale click a "Activar o Desactivar las características de Windows" y activa las siguientes casillas:  Compatibilidad con el protocolo para compartir archivos SMB 1.0/CIFS, Cliente SMB 1.0/CIFS, y Servidor SMB 1.0/CIFS, además activa también la casilla "Kit de administración de Connection Manager (CMAK) de RAS

    3. y por ultimo en Panel de Control-Sistema y Seguridad-Firewall de Windows Defenfer, click en "Permitir una aplicación o una característica a través de firewall de windows defender", click en cambiar configuración, y activar las casillas en privada y publica de "Detección de Redes", "Compartir archivos e impresoras a través de SMBDirect", y "Compartir archivos e impresoras"

    Eso es todo, seguro te funcionara suerte

    miércoles, 12 de diciembre de 2018 20:56
  • Esta configuracion debe de ser en cada estacion de trabajo ya que lo active desde mi servidor pero se siguen sin ver
    jueves, 20 de diciembre de 2018 16:04
  • Donde puedo borrar el grupo ya que no recuerdo donde se hace en w10. Posiblemente eso lo corrija ya que hice desde el regedit desde caracteristicas de windows y desde carpetas y recursos compartidos y sigo sin ver los equipo pero desde el server si se ven ya

    viernes, 21 de diciembre de 2018 16:05
  • la ultima te refieres a la version octubre 2018 1809 la version Ernesto

    Ya hice le rocedimeinto pero en el firewall no aparece esto: Compartir archivos e impresoras a través de SMBDirect cual programa es para agregarlo al firewall
    • Editado Alefth viernes, 21 de diciembre de 2018 16:53 Mas informacion
    viernes, 21 de diciembre de 2018 16:31
  • hola, el equipo es nuevo viene con windows 10 pro, versión 1803 al terminar la instalación pide iniciar sección con una cuenta microsoft, y no hay otra opción de usuario mas que la de unirme a un DOMINIO y así puedo darle un usuario cualquiera, no ve los equipos de la red, encontré un resto de instrucciones que seguí al pie de la letra

    las indicaciones que en ese foro explican pero ninguna de esas funciono, actualice el windows hasta que ya no encontró mas actualizaciones  y para que me actualizara a la versión 1809 de Octubre, me toco hacerlo manualmente bajando el instalador de la actualización e instalarlo y con todo eso sigo igual no puedo ver los equipos de mi red en su totalidad lo curioso es que son los únicos windows 7 que hay los demás son windows 10, ya no se que mas hacer, la verdad es el peor de los peores windows, estoy casi seguro que tiene que ver con la opción del  DOMINIO, esto es en una empresa mediana no hay cuenta microsoft  y no se si hay otra opción que no pida cuenta microsoft, que me parece una pendejada ya que el argumento es poco creíble, de que funciona mejor con cuenta microsoft así que no se si reinstalar la maquina o que solución me dan

    viernes, 25 de enero de 2019 22:17
  • Ok, Buen dia, tarde o noche. Estuve tratando por todos los medios posibles y soluciones que aquí expusieron y aun el problema persistía.

    Por lo visto el problema radica en las Credenciales de Windows, una posible solución sería:

    1. En "Configuracion de uso compartido avanzado" activar la opción

       -todas las redes

        Activar el uso compartido con protección por contraseña 

    Luego ponerle una clave al usuario de windows

    y ponerla también en el equipo(s) a conectar cuando la solicite

    espero ayude..

    martes, 2 de abril de 2019 22:09
  • Hola! Yo tengo el mismo problema pero de las dos opciones que dices que hay que marcar, la segunda (la que pone kit) a mi no me aparece y solo marcando la primera no se me soluciona el problema; sabes porqué no me aparece la segunda que hay que marcar? Gracias Esther
    martes, 23 de abril de 2019 10:50
  • muchas gracias hermano por la informacion, muy util (funciona muy bien)
    miércoles, 24 de abril de 2019 0:30
  • Gracias por su colaboración; me ha funcionado estupendamente y he podido resolver que se vean entre sí las computadoras con W10 en mi escuela. Gracias!
    miércoles, 15 de mayo de 2019 21:36
  • Qué tal!

    Primero, darte las gracias porque me ayudó de mucho tu explicación.

    Segundo, sabés si hay manera de dejar definido esa opción por defecto?

    Porque el tema es que al cabo de uno o dos días me vuelve a suceder y tengo que repetir tu procediemiento y obviamente es algo que ya me está causando molestia.

    Sin embargo esto nunca me sucedió con Windows 7.

    Muchas gracias nuevamente.


    • Editado RetroVice jueves, 16 de mayo de 2019 2:21
    jueves, 16 de mayo de 2019 2:21
  • Me funciono perfecto! esperemos que al reiniciar los equipos no vuelva a dar problemas
    martes, 9 de julio de 2019 15:13
  • Gracias Pablo,

    Tenia un problema de este tipo y me ha funcionado tu "receta".

    Saludos!

    miércoles, 21 de agosto de 2019 11:39
  • genial loco!! no podia dar con la soluciopn!!!crack! muchas gracias
    viernes, 13 de septiembre de 2019 12:52
  • Estoy de acuerdo. Window es un desastre no solo en redes en todo. En lo pesonal me ha dañado equipos ys siempre se tiene que utilizar cualquier cantidad de tiempo tratando de arreglar tanto problema.Lastima no poder utilizar otro sistema ya que siempre estamos amarrados al software privativo que solo lo sacan para windows. Por algo sera!
    lunes, 23 de septiembre de 2019 17:28
  • Pues a mí el kit ese no me sale :(

    pilarin

    domingo, 29 de septiembre de 2019 9:52
  • ojo con esta recomendacion me daño el windows y me daño el software putoooo el que dio esa indicacion 
    • Propuesto como respuesta ju235 martes, 22 de octubre de 2019 21:52
    martes, 22 de octubre de 2019 21:51