none
El Servidor Desconecta los usuarios remotos TS Windows Server 2008 R2 RRS feed

  • Pregunta

  • Buen Dia.

    Tengo el siguiente inconveniente, temporalmente el server desconecta los usuarios remotos, viendo el visor de sucesos me indica los siguientes errores

    Id del Evento 56 : El nivel de seguridad de Terminal Server detecto un error en la secuencia de protocolos y desconecto el cliente. IP del Cliente 190.XX.XXx.XX.

    Id del Evento 50: El componente de protocolo RDP X.224 detectó un error en el flujo de portocolos y ha desonectado el cliente

    Gracias.

    jueves, 15 de julio de 2010 15:46

Respuestas

Todas las respuestas

  • Aparentemente es un problema con algun certificado de terminal Server. Segui los pasos que te describe esta KB: http://support.microsoft.com/kb/329896/es.

    Saludos.


    Emanuel Weber IT Support
    jueves, 15 de julio de 2010 16:14
  • Aplica tambien para server 2008 R2?
    jueves, 15 de julio de 2010 16:17
  • Segun la KB no, pero no perdes nada con probar. he tenido la expèriencia de seguir los pasos de algunas KB que eran aplicables a determinadas versiones de Windows y me han funcionado para otras versiones.

    Saludos.


    Emanuel Weber IT Support
    jueves, 15 de julio de 2010 16:40
  • Gracias Emanuel

    No encontre en este directorio HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService\Parameters los siguientes valores como lo sugiere el KB

    Certificate
    X509 Certificate

    X509 Certificate ID

    Pero encontre esos valores en; HKEY_LOCAL_MACHINE\SYSTEM\ControlSet01\Control\TerminalServer\RCM

    Son esos valores los que hay que eliminar en esa clave?

    jueves, 15 de julio de 2010 20:14
  • hola Leonardo, antes funcionaba bien la conexion TS? o recien ahora esta montado el servicio TS?

    te de jo un link para que chequees, y ver si algo de lo que dice se asemeja a tu caso: http://technet.microsoft.com/es-es/library/cc756826(WS.10).aspx

    Saludos.


    Emanuel Weber IT Support
    lunes, 19 de julio de 2010 15:51
  • Gracias Emanuel, pero no encuentro la respuesta a mi interrogante

    mira entes de un mes estaba funcionando perfectamemte, no tenia ningun problema, luego me empezo a desconectar los clientes remotos, en el regustro de eventos siempre me aparecen error 56 y error 50, desafortunadamente no he encontrado aun un KB para 2008 que explique como solucionar ese problema, pero debo aclarar que es temporal la desconexion puede durar dos o tres horas y luego vuelve a funcionar.

    viernes, 23 de julio de 2010 14:10
  • Leonardo, me suena a que esta dañado o funciona mal el protcolo RDP de tu server. Dejame ver si te consigo algo y te aviso.

    Saludos!


    IT Support
    viernes, 23 de julio de 2010 14:27
  • Leonardo, por lo que entiendo es un error generado por un crtificado que esta dañado, creo que la solucion es la de la KB que te pase al principio, ahora tendrias que tratar de encontrar en el registro de 2008 esa subclave y el certificado que te da el error  (X.224). No tengo un 2008 enfrente como para poder guiarte....
    IT Support
    viernes, 23 de julio de 2010 14:45
  • Listo viejo, voy a eliminar esa clave y le cuento a ver como me va

    Muchas gracias por todo

    viernes, 23 de julio de 2010 17:14
  • Leonardo, disculpa pudiste solucionar tu problema actualmente me encuentro con el mismo problema con un servidor windows 2008, si pudieras proporcionarme los links que estudiaste para solventarlo te lo agradeceria bastante.

    • Propuesto como respuesta danieltor lunes, 11 de junio de 2012 13:09
    martes, 8 de mayo de 2012 18:41
  • Lonado, también yo tengo el mismo problema en windows server 2008 R2. Si pudiste solucionar tu problema que también es el mio te agradecería me ayudes a solucionarlo. Desde ya muchas gracias.
    lunes, 11 de junio de 2012 13:11
  • Hola Leonardo, actualmente tengo un problema parecido, pudiste solucionar tu problema? Saludos 
    miércoles, 23 de octubre de 2019 18:15