Windows 7 Backup to WD Passport drive: error 0x81000039


  • Up until a few weeks ago, backups to my external Western Digital Passport Drive have worked fine. Now when I run a backup using the Windows 7 backup software in Control Panel, I get the error code 0x81000039. I have contacted Western Digital & their response was that it is not an issue with the Western Digital drive but with a third party software & that I should contact Microsoft. Please help
    miércoles, 28 de septiembre de 2011 11:32

Todas las respuestas

  • Please temporarily disable antivirus and firewall then check the result. If the issue persists, I suggest that the security configurations of the backup folder on the driver may be changed by some reasons. Try to move the Windows Backup folder on the external hard drive and try to backup again.

    If the issue still occurs,  try the following steps on the Windows 7 computer to change the NTLM authentication level:
    1. Click Start. Enter “gpedit.msc” in the Start Search box.
    2. Locate to Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\
    3. In the right pane, double-click on “Network security: LAN Manager authentication level”.
    4. Change the level to “Send LM & NTLM - use NTLMv2 session security if negotiated”.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    viernes, 30 de septiembre de 2011 6:25
  • I tried running the backup with antivirus & firewall disabled but it still didn't work. Where do you suggest I move the backup folder to? Also I have read your answer on previous threads regarding changing NTLM settings, however Windows search finds nothing on my computer when I type “gpedit.msc” in the Start Search box.


    viernes, 30 de septiembre de 2011 23:25
  • Arthur, I had the same prob, did the gpedit.msc thing - no luck, disabled the security sw and it worked for me.

    I am using Windows 7 Ultimate 64 with all updates applied as of 26 Oct 11 and a Western Digital netcentre networked hard drive on ethernet WD3200B019. There was plenty of free space available for the backup.

    The question remains: Does this mean that I have to disable the security sw every time I want to back up? I am using McAfee Security Centre Version 11. Does anyone know if it can be taught to allow backups (assuming that this was the cause of the error 0x81000039 with details: The network path was not found.)

    Can anyone help with this?

    Many thanks

    • Editado Simon dlb viernes, 04 de noviembre de 2011 12:51
    viernes, 04 de noviembre de 2011 12:49