none
Compatibilidad entre windows server 2016 y visual foxpro 7 RRS feed

Todas las respuestas

  • Hola, IreneHerQui:

    Este es el comunicado oficial emitido por Alan Griver (portavoz de Microsoft Iberia por entonces) el pasado 3 de Abril del 2007:
    "
    Somos muy conscientes de la comunidad FoxPro y esto jugó un papel importante en el anuncio del 13 de marzo. Nunca es una decisión fácil anunciar que no vamos a sacar otra versión de un producto y es algo que consideramos con mucho cuidado.
    No estamos anunciando el fin de FoxPro. Obviamente, las aplicaciones de FoxPro seguirán funcionando. Por algunas de nuestras estimaciones internas, hay más aplicaciones que se ejecutan en FoxPro 2.6 que en VFP y FoxPro 2.6 no ha recibido soporte en muchos años. Visual FoxPro 9 será soportado por Microsoft hasta el año 2015.

    Para que Microsoft continuara evolucionando la base de FoxPro, tendríamos que comenzar por la creación de un entorno de desarrollo de 64 bits lo que implicaría una reescritura casi completa del producto principal. También hemos invertido en la creación de una base de datos escalable con SQL Server, incluyendo la libremente disponible SQL Server Express Edition. En cuanto a la formación de una asociación con terceras partes, hemos escuchado de una serie de grandes clientes FoxPro que esto haría imposible para ellos seguir utilizando FoxPro, ya que ya no sería de un proveedor aprobado. Nos pareció que poner el entorno en código abierto en CodePlex, equilibra las necesidades de la comunidad y los grandes clientes, y era el mejor camino a seguir.
    "

    En realidad, FoxPro (y por ende, VFP) dejaron de desarrollarse en el 2015; no obstante, existe una comunidada de desarrolladores que siguen trabajando en el, y hoy en día la mayoría se organizan en grupos de redes sociales como Facebook..

    Personalmente, no me atrevo a afirmar que Visual FoxPro v7.0 sea compatible con MSw2k16; Sí puedo afirmar que Visual FoxPro v9.0 es compatible con MSw2k16.. así que te recomiendo hagas uso de la utilidad APPCOMPAT en MS w2k16 para comprobar si se ejecuta; en todo caso, mi recomendación es que formules la consulta en la comunidad de Visual FoxPro en Español.

    Más info:
    · Comunidad de Visual FoxPro en Español: https://comunidadvfp.blogspot.com/
    · Application Compatibility Toolkit (ACT):
    https://docs.microsoft.com/en-us/windows/win32/win7appqual/application-compatibility-toolkit--act-

    Desiderio Ondo || Engineer

    • Propuesto como respuesta Pablo Rubio miércoles, 20 de noviembre de 2019 15:46
    miércoles, 20 de noviembre de 2019 10:28