none
Explorateur de fichiers: Travail en cours RRS feed

  • Discussion générale

  • Bonjour !

    Depuis quelques temps, un problème vient handicaper fortement le fonctionnement du parc informatique dont je m'occupe.
    C'est un problème assez récurent d'après les recherches que j'ai pu mener mais je ne parviens pas à le résoudre malgré les différentes solutions essayées.

    Le problème se caractérise par plusieurs points:

    - Une impossibilité d'utiliser de façon normale l'explorateur de fichiers

    - Un non-mappage des disques partagés

    Le contexte:

    Plusieurs PCs sont affectés entrainant une impossibilité de travailler pour mes collègues.

    Ces PCs sont différents. J'entends par là qu'ils ne possèdent pas les mêmes caractéristiques matérielles, pas les mêmes configurations, pas les mêmes logiciels, et ne font pas partie d'un même lot fourni par le constructeur.

    Certains d'entre eux sont tout neufs et une installation propre vient d'être réalisée via l'outil Media Creation Tool 2004. Par propre, je veux souligner que l'installation est parfaitement fonctionnelle sur la plupart des nouvelles machines. Seulement certaines d'entre elles sont soumises à ce problème.

    Le problème survient aléatoirement.
    Parfois, l'explorateur est parfaitement fonctionnel. Les disques mappés sont mappés correctement. La navigation via l'explorer.exe est fluide et tout se passe comme prévu.
    Parfois, n'apparait que l'onglet-racine "Accès rapide" et "Ce PC" ainsi que le message: "Travail en cours" et la barre de chargement verte qui avance à une vitesse infiniment lente sans jamais arriver à son terme.

    Il me semble avoir remarqué que le problème est plus fréquent lorsque les disques mappés ne le sont pas (Croix rouge au niveau du disque mappé) et renvoient le message:

    "X:\  n'est pas accessible. Le nom réseau spécifié  n'est plus disponible."

    OU

    "Erreur lors de la reconnexion de x: à \\nom_du_serveur\ressource Microsoft Windows Network: Nom de périphérique local déjà utilisé. Cette connexion n'a pas été restaurée."

    Les mesures prises:

    Alors, j'ai essayé pas mal de méthodes différentes afin de m'affranchir du problème. Voici une liste non complète des différentes manipulations effectuées afin de réparer le problème.

    - Changer les options de dossiers:

    • Ouvrir l'explorateur de fichiers dans: Ce PC
    • Uncheck: Afficher les fichiers  récemment utilisés dans accès rapide
    • Uncheck: Afficher les dossiers récemment utilisés dans accès rapide
    • Effacer l'historique de l'explorateur de fichiers
    • Réinitialiser les dossiers
    • Paramètres par défaut

    - Reconstruire l'index de recherches

    - Test de RAM

    - Test du disque dur via la technologie SMART et chkdsk

    - Recherche de Virus/Malware

    - Mise à jour des différents drivers

    - Mises à jour Windows 10

    - netsh winsock reset

    - restart explorer.exe process (Via le gestionnaire des tâches et le terminal )

    - Supprimer le contenu du dossier %AppData%\Microsoft\Windows\Recent\AutomaticDestinations

    - sfc /scannow

    - DISM

    • DISM /Online /Cleanup-Image /ScanHealth
    • DISM /Online /Cleanup-Image /CheckHealth
    • DISM /Online /Cleanup_image /RestoreHealth

    - Changer les paramètres d'affichage

    - Réinitialisation du PC et réinstallation complète

    Le rapport technique du problème:

    Description
    A problem caused this program to stop interacting with Windows.
    Chemin d’accès de l’application défaillante :    C:\Windows\explorer.exe

    Signature du problème
    Nom d’événement du problème :    AppHangB1
    Application Name:    explorer.exe
    Application Version:    10.0.19041.329
    Application Timestamp:    b584d6c9
    Hang Signature:    c560
    Hang Type:    134217728
    Version du système:    10.0.19041.2.0.0.256.48
    Identificateur de paramètres régionaux:    1036
    Additional Hang Signature 1:    c5607ef56edb54dfbdcce7473c68ad72
    Additional Hang Signature 2:    7b4f
    Additional Hang Signature 3:    7b4f0a11b0422900a9f9da38b3197aea
    Additional Hang Signature 4:    c560
    Additional Hang Signature 5:    c5607ef56edb54dfbdcce7473c68ad72
    Additional Hang Signature 6:    7b4f
    Additional Hang Signature 7:    7b4f0a11b0422900a9f9da38b3197aea

    Informations complémentaires sur le problème
    ID de compartiment :    54573f86e2dd9f3ba58011419cf51404 (1549257245319304196)

    Moniteur de fiabilité:

    Les problèmes de file explorer sembleraient avoir débuté à partir de cette mise à jour.

    Installation réussie : Windows a installé la mise à jour suivante : 2020-05 Mise à jour cumulative pour .NET Framework 3.5 pour et 4.8 pour Windows 10 Version 2004 pour les systèmes x64 (KB4552925)

    jeudi 9 juillet 2020 12:03

Toutes les réponses

  • Bonjour CPAS Anderlues,

    Vous trouverez ci-dessous un article qui donne plusieurs idées comment réparer les problèmes avec file explorer. Vous avez deja testé certains entre eux. 

    All in One Fix: File Explorer Windows 10 Issues

    Cette nouvelle mise à jour a provoqué un certain désarroi. Essayez les conseils indiqués dans l’article précédent et faites nous un retour la dessous. 

    Je vous remercie par avance pour votre retour.

    Cordialement,

    Biliana


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votreproblème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 10 juillet 2020 08:46
    Modérateur
  • Bonjour.

    Les différents "fix" rassemblés sur ce site ne semblent pas résoudre le problème.
    Que puis-je fournir comme information supplémentaire qui permettrait un diagnostique plus aisé ?

    Le problème est particulièrement bloquant étant donné que le file explorer est un élément central de windows et que l'utilisation d'un machine est quasiment impossible sans cet utilitaire.

    lundi 20 juillet 2020 06:55
  • Salut,

    d'après ce que j'ai lu et d'après mon expérience dans le système, ton problème n'est pas lié au poste ou à l'os sur les postes, il est plus coté Serveur GPO ou lecteur réseau.

    il faudrait voir les logs, l'historique de fiabilité, et le mieux déclencher un enregistrement des que le processeur par exemple devient lent, regarde le gestionnaire du tache ou moniteur de performance, pour voir plus en détail si c'est le disque qui est chargé ou le réseaux .....


    Dakhama Mehdi : Windwos developper https://github.com/dakhama-mehdi

    lundi 20 juillet 2020 20:44
  • Alors, notre réseau est sujet à des micro-coupures, ça ne doit pas aider. Cependant, il s'agit de la seule machine qui rencontre ce problème.

    La machine est toute nouvelle, elle fonctionne correctement excepté pour l'explorateur Windows.
    Le disque dur possède encore beaucoup de place. (~~ 250Go)

    Au niveau GPO, je n'ai pas grand chose. Un qui mappe les disques et un autre qui "attend le réseau au démarrage et à la connexion" (afin d'essayer de palier au fait que le réseau ne soit peut être pas disponible et de ne pas entrainer de problème au niveau des disques mappés. Ca fonctionne moyen).

    Que puis-je fournir comme informations afin de vous donner les clés pour m'orienter dans la résolution du problème ?

    Merci déjà pour votre retour.

    jeudi 23 juillet 2020 07:00
  • Bonjour

    > La machine est toute nouvelle ......

    - Quelle versionédition de W10 vient d'être installée sur cette machine ?

    - Est-elle à jour de WU ?

    - Avez-vous installé un AV tiers par-dessus Windows Defender ?


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    jeudi 23 juillet 2020 07:32
  • Bonjour et merci de votre aide.
    1. Windows 10 Pro 2004
    2. Version du système d'exploitation: 19041.388
    3. Anti-virus: Kaspersky Endpoint Security for Windows 11.3.0.773

    Le problème arrive par intermittence, ce qui le rend d'autant plus difficile à diagnostiquer (même en clean boot).

    N'hésitez pas à me demander des informations supplémentaires et encore merci à tous.



    vendredi 24 juillet 2020 09:52
  • Bonjour.

    - Pour le point 2, je suppose que vous vouliez écrire 19041.388

    - Pour le point 3, pour voir ce que ça donne, vous suggère de désinstaller, au moins momentanément, votre Kaspersky, vu que W10 possède d'office Windows Defender qui suffit amplement à sa protection.

    Et Kaspersky a un outil pour désinstaller => https://support.kaspersky.com/fr/common/uninstall/1464

    Si rien ne change, et si vous y tenez vraiment, vous pourrez toujours le réinstaller.


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    vendredi 24 juillet 2020 10:13
  • - Oui pardon, faute de frappe.

    - L'institution publique pour laquelle je travaille est soumise à des normes de sécurité indépendantes de ma volonté.
    Fonctionner uniquement avec Windows Defender n'est pas une option (malgré ses bons résultats aux benchmark ...)
    De plus, l'antivirus ne semble pas poser de problème sur d'autres machines à la configuration identique.

    vendredi 24 juillet 2020 10:34
  • > Fonctionner uniquement avec Windows Defender n'est pas une option (malgré ses bons résultats aux benchmark ...)

    OK. En tout cas j'aurais essayé de vous aider en fonction de mes observations sur différents forums.

    D'autre helpeurs de TechNet vont certainement vous proposer d'autres choses.

    Bonne continuation.


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    vendredi 24 juillet 2020 13:21
  • Merci de votre participation en tout cas.

    Si ça peut aider les suivants, je viens d'avoir exactement le même problème avec une autre machine lors du passage en Windows 20.04.

    mardi 28 juillet 2020 07:13