none
windows 10 version 1803 intégration domaine ldap RRS feed

  • Discussion générale

  • Bonjour,

    Est ce qu'il y a une procédure particulière pour intégrer un poste Windows 10 education 1803 dans un domaine Ldap/samba.

    Car pour cette dernière version, on nous refuse l'intégration. Les premiers Windows 10 ne posaient pas de problèmes.

    Merci de votre aide

    jeudi 24 mai 2018 14:36

Toutes les réponses

  • Bonjour mcsky

    C'est quoi le message erreur ?

    Cordialement


    Donnez des informations sur vos environnements ainsi que les codes erreurs. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème

    jeudi 24 mai 2018 15:00
  • Impossible de contacter un contrôleur de domaine Active Directory pour le domaine xxxx

    Vérifiez le nom du domaine qui a été saisi

    Détails :

    Le nom de domaine "   xxxx     " est peut être un nom de domaine NetBIOS. Si cela est le cas, vérifiez que ce nom de domaine est correctement enregistré auprés de Wins.

    Si vous êtes sur que ce nom n'est pas un nom de domaine NetBIOS, les informations suivantes peuvent vous aider à diagnostiquer votre configuration DNS.

    L'erreur suivante s'est produite lors de la demande au DNS de l'enregistrement de ressource SRV (Service location) permettant de localiser un controleur de domaine Active Directory pour le domaine xxxx :

    L'erreur était "Le nom DNS n'existe pas"

    (code erreur 0x0000232B RCODE_NAME_ERRROR)

    la requete portait sur l'enregistrement SRV pour _ldap._tcp.dc._msdcs.xxxx

    Les causes de cette erreur peuvent être :

    - les enregistrements DNS SRV requis pour localiser un contrôleur de domaine Active Directory pour le domaine ne sont pas enregistrés dans le DNS. ... Cet ordinateur est configuré pour utiliser des serveurs DNS avec les adresse IP suivantes :

    192.168.10.1

    192.168.10.2

    - Une ou plusieurs des zones suivantes n'incluent pas la délégation à leur zone enfant :

    xxxx

    - zone racine

    vendredi 25 mai 2018 14:02
  • Bonjour mcsky

    Problème pour indiquer l'IP du serveur DNS.

    Voila un lien qui pourra peut etre t'aider :

    http://geekswithblogs.net/technetbytes/archive/2011/10/09/147233.aspx


    Donnez des informations sur vos environnements ainsi que les codes erreurs. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème

    samedi 26 mai 2018 12:05
  • Bonjour,

    Je viens de faire un essai avec un Windows 10 1507 (première version) avec samba ldap. L'intégration s'est bien passée. Notre méthode :

    Ajouter le serveur samba/ldap dans le WINS et modifier 3 clés de registre et redemarrer

    Ca a marché du premier coup.

    Je vais mettre à jour la machine et enlever l'intégration pour voir si elle continue de s'intégrer.

    lundi 28 mai 2018 10:03
  • Les modifications du registre sont :

    https://forum.hardware.fr/hfr/OSAlternatifs/reseaux-securite/pdc-samba-windows-sujet_75581_1.htm

    lundi 28 mai 2018 12:41
  • Bonjour mcsky,

    Juste pour savoir... tu as déjà vérifié le problème avec SMBv1 (désactiver par Microsoft dans les dernieres MAJ Win10) ?

    https://serverfault.com/questions/895570/how-to-configure-samba-to-work-with-windows-10-1709


    Donnez des informations sur vos environnements ainsi que les codes erreurs. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème





    lundi 28 mai 2018 12:45
  • Oui

    Avec la 1709, on arrive à l'intégrer dans le domaine puis on passe en 1803 on arrive à l'intégrer.

    Par contre une installation neuve en 1709 puis mise à jour en 1803, on arrive pas à l'intégrer.

    lundi 4 juin 2018 12:02
  • Dans ma première expérience ca marche mais si on sort du domaine + reboot.

    La réintégration du domaine ne marche plus

    lundi 4 juin 2018 12:09
  • Bon, je crois que c'est mort sauf à attendre une mise à jour de Microsoft suivant ce forum :

    https://www.reddit.com/r/Windows10/comments/8mzogu/windows_10_1803_domain_2003_connexion/

    lundi 4 juin 2018 13:36
  • Tu ne réponds pas vraiment a ma question.

    A tu le le protocole SMB1 activer sur le Windows avec lequel tu essai de joindre le domaine ?

    (panneau config / programme et fonctionnalité / Activer ou désactiver des fonctionnalité de Windows / support de partage de fichier SMB1 /cocher client SMB1 )


    Donnez des informations sur vos environnements ainsi que les codes erreurs. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème



    lundi 4 juin 2018 16:09
  • Oui il est activé.
    mardi 5 juin 2018 07:13
  • Bonjour, une solution a t-elle été trouvé ?

    jeudi 28 juin 2018 11:27
  • Bonjour, 

    J'ai rencontré le même problème pour joindre un domaine Windows, et en farfouillant de site en site j'ai trouvé la solution suivante, ça a fonctionné du premier coup !

    Il suffit d'ajouter la clé de registre suivante DWORD "AllowSingleLabelDnsDomain = 1" dans

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters

    Source https://www.reddit.com/r/Windows10/comments/8hphmi/cant_join_ad_domain_after_april_2018_update/


    • Modifié Mélissa C mardi 4 septembre 2018 10:57
    mardi 4 septembre 2018 10:56
  • merci pour ton retour

    Si tu veux t'assurer une reponse, coche les liens quand ils sont utiles et valide la reponse quand elle est bonne. Dans le cas contraire tant pis :D

    mardi 4 septembre 2018 11:08
  • Voici mon travail depuis quelques mois et je n'ai pas cherché depuis mais je pense que Microsoft ne va pas solutionner. A nous de faire évoluer notre Contrôleur de domaine.

    Même les serveurs de Microsoft doivent se mettre à sa nouvelle règle.

    Les nouveaux clients (win10) ne cherchent plus le domaine par nom plat (netBIOS) mais avec le nom complet (DNS). Plus exactement il ne cherche plus que le record du service de domaine par le DNS. Ceci dit que le SMB1.0 marche toujours mais pas avec le contrôleur de domaine.

    ici mon msg à mes collègues:

    Bonjour collègues,

    Pour faire rebondir le problème windows 10 version 1803 pour le confort des interventions futures, je confirme encore ce matin qu'avec la modification de niveau DEFAULT du serveur SAMBA même HORUS 2.5, le problème persiste. Je confirme que le problème n'est pas au niveau de SAMBA mais c'est laRECHERCHE du contrôleur de domaine par le Protocol DNS et non pas par le protocol NBNS (NetBIOS). autrement dit, le Windows 10 ver 1803 ne veut absolument pas croire qu'il y a un contrôleur de domaine comme Horus par le nom plat.
    La seule solution, qui nous est faisable, serait faire un downgrade de windows !
    Si Marc a solutionné par le niveau de SAMBA, j'aimerai avoir une doc pour nous dépanner !
    Bien cordialement

    lundi 15 octobre 2018 07:57
  • Bonjour,

    le souci semble être réglé après l'application d'une mise a jour Windows

    https://pcll.ac-dijon.fr/eole/compatibilite-eole-client-windows-10-1803/

    Je n'ai pas pu tester la solution

    lundi 22 octobre 2018 07:33