none
Ecran bleu à l'installation de Windows 7 ! RRS feed

  • Question

  • Bonjour,

    Voici ma config :

    I7 920
    8800 GTS 512 Mo
    3x1go DDR3
    CM Gigabyte (plus le nom exact)

    Mon PC tourne parfaitement sous XP. J'ai téléchargé la version 64 bits de seven sous MSDNAA (avec check de l'iso à la fin du dl, donc). J'ai gravé cette version sur deux DVD différent avec la vitesse la plus basse possible.

    Le DVD charge au reboot, puis reste pendant 5 minutes sur l'écran avec la fleur en bas à droite et le DVD se charge pendant tout ce temps (le curseur est souvent en chargement ce qui montre que le DVD travaille).

    Au bout d'à peu près 5 minutes, écran bleu ...

    Je tenté l'installation de Seven sous VMWare, aucun soucis ...

    Edit : Test de l'installation de la version 32 bits, même résultat ...
    samedi 5 septembre 2009 13:03

Réponses

Toutes les réponses

  • Bonjour,


    Tente l'installation de Windows 7 en ne laissant connecté que clavier, souris, un écran et débranche tout périphérique extérieur, notamment au niveau des USB.

    Mets aussi les valeurs par défaut au niveau du Bios.

    Tu procèdes par une mise à niveau ou une nouvelle installation ?

    @+

    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    samedi 5 septembre 2009 13:44
  • Salut à tous,

            Bonjour bajee:
                           Remettre les paramètres du bios par défaut n'est pas une bonne idée surtout si vous gardez
                           XP en dual-boot !

                           
    Si XP est en dual boot, il faut conserver les même règlages Bios que lors de son installation.
                            Sans quoi vous aurez des problèmes si vous deviez le ré-installer !

                          
    Jetez un oeil sur le thread ci-dessous , ma soeur vous y indique un peu près tout ce qu'il est 
                       nécessaire de savoir avant une installation si vous voulez pleinement profiter de votre machine . 

                       http://social.technet.microsoft.com/Forums/fr-FR/2226/thread/a5f6933a-4a08-45ed-ae0d-f5d71e8f8196

                       Tenez prête votre imprimante !

                       Essayez de nous fournir la référence et le n° de Révision de votre carte mère....

                       17 920 : c'est du chinois ?

                            
    Un autre lien très instructif :
                           
    http://social.technet.microsoft.com/Forums/fr-FR/win7fr/thread/7d0e3fff-6c64-42bb-8983-888394852c62             Amusez vous bien .         
    Amitiés.... Enfants, nous savions donner, en gandissant nous avons perdu cette sagesse !
    • Modifié Tristana samedi 5 septembre 2009 14:50 lien 2
    samedi 5 septembre 2009 14:38
  • Bonjour BAJEE

    Concernant votre configuration ,quelle est le modèle de la carte graphique ?

    Si c est une NVIDIA ,le problème viendrait de l installation du pilotes.Certain paramètres avancés de ce pilote provoquerait des problèmes semblables à celui que vous rencontrés

    Cordialement
    samedi 5 septembre 2009 19:18
    Auteur de réponse
  • Bonjour,


    Tente l'installation de Windows 7 en ne laissant connecté que clavier, souris, un écran et débranche tout périphérique extérieur, notamment au niveau des USB.

    Mets aussi les valeurs par défaut au niveau du Bios.

    Tu procèdes par une mise à niveau ou une nouvelle installation ?

    @+

    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    Sachant que je vais virer XP, c'est forcément une nouvelle installation, la mise à niveau depuis XP étant impossible si je ne dis pas de bêtise. Je ne veux pas conserver XP (donc pas de dual boot).

    Ma carte graphique est une Nvidia (8800 GTS, donc). Mais je ne vois pas le rapport avec les pilotes, qu'ils soient installés ou pas, je tente d'installer Seven après un reboot de la machine et sans lancer l'installation depuis XP ...

    Toujours pas trouvé comment me débloquer :(

    Pour l'intel core 7, un lien explicatif => http://fr.wikipedia.org/wiki/Intel_Core_i7
    dimanche 6 septembre 2009 15:51
  • Bonjour,


    Quelques pistes :

    • Regarde sur le support de ta carte mère Gigabyte si une version du Bios plus récente est disponible.
    • C'est peut-être aussi un problème avec le DVD ou le lecteur de DVD ?
                  Tente une installation par une clé USB si ton PC le permet :
                   http://www.redkaffe.com/Blog/tabid/72/EntryId/278/Windows-7-Installation-depuis-une-cl-eacute-USB-Netbook-Special.aspx
                   http://www.chantal11.com/2009/05/installer-windows-7-depuis-une-cle-usb/

    • Ta carte graphique 8800 GTS n'était pas overclockée ? si oui, remets les paramètres par défaut pour cette carte.
    • Tente une installation en branchant ton écran sur la sortie VGA de ta carte graphique.

    @+
    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    dimanche 6 septembre 2009 16:58
  • Bonjour BAJEE

    Détrompe toi ,beaucoup de personne relate des problème avec le driver de la carte nvidia 8800 gts.

    Regarde le lien suivant:

    http://forums-ru.ageofconan.com/showthread.php?t=55988


    Il peut sagir d ancien résidus de ton pilote laisser sur le pc lors de l installation d une mise à jour:

    telecharge le logiciel suivant et installe le:


    http://telechargement.zebulon.fr/driver-cleaner.html


    Dans le gestionnaire de peripherique ,désinstalle ton pilote

    lance le logiciel driver cleaner pour nettoye nvidia

    puis réinstalle ton driver nvdia

    http://www.nvidia.fr/object/win7_winvista_64bit_190.62_whql_fr.html


    reboot ton pc



    Cordialement

    dimanche 6 septembre 2009 19:57
    Auteur de réponse
  • Bonjour,

    @ archimede21 : Le problème c'est que j'ai l'impression que bajee a cet écran bleu au début de l'installation de Windows 7.
    Selon ses explications, les fichiers d'installation ne se sont même pas déployés.
    Donc il n'a pas la possibilité d'injecter les pilotes Nvidia.

    @ bajee : par rapport à cette procédure en images, peux-tu préciser à quel moment l'écran bleu apparaît ?
    http://www.chantal11.com/2009/05/windows-7-installation-seven-rc/

    Quel est le message d'erreur qui apparaît sur cet écran bleu ?

    @+

    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    lundi 7 septembre 2009 06:48