none
Rds et serveur de licences serveur 2019 RRS feed

  • Question

  • bonjour,

    J avais un serveur rds pour mes tests avec des cals .J ai rencontrer un problèmes l outils de diagnostique des licences m indiquait qu il n y avait pas de serveur de  licence configuré par user ou par perif. ce problème est survenu je ne sais pas pourquoi , j ai eu un problème de SCP, et j ai du faire des modif sur pas mal de choses..C est ca les test :).Donc j ai refait une vm rds , configure host bureau distant, la passerelle ,etc.., configuration par user

    Message donc que je suis en période de Grace (alléluia saint MS : )) , je re active mon serveur de licences, et la pareil , outils de diagnostique me dit que le serveur n est pas configurer etc.. dans les serveur disponible je ne vois pas mon serveur rds dans outils de diagnostique .

    J ai regarder dans dans la base de registre la cle mode de licence en a 5 et devrait être sur 4.

    Je ne  vois pas le problème ..

    Ce cas a été vu sous 2012, j ai suivi les meme manipulation mais rien..

    une idée

    merci

    jeudi 12 septembre 2019 07:58

Toutes les réponses

  • Bonjour, 

    1. Vous pouvez vérifier avant la connectivité entre les deux serveus (Port,DNS,,,)

    2. Vous pouvez suivre cette piste pour configurer votre RDS L et RDS SH 

    https://www.itprotoday.com/windows-78/configure-rd-licensing-server-group-policy

    3. Vous pouvez voir aussi cette solution: 

    https://www.360ict.nl/blog/no-remote-desktop-licence-server-availible-on-rd-session-host-server-2012/


    Vote or mark as answer if you think useful



    • Modifié F.ABASSI jeudi 12 septembre 2019 08:11
    • Proposé comme réponse F.ABASSI lundi 16 septembre 2019 14:00
    jeudi 12 septembre 2019 08:10
  • Bonjour,

    Wahou....

    Reprenons, en gros : vous recevez une Popup indiquant que le serveur de licences n'est pas détecté, et le diagnostic de licences indique que le serveur de licences n'est pas configuré...

    Du coup, je vous conseille de configurer tout cela par GPO :

    Computer Configuration\Policies\Administrative Templates\Windows Components\Remote Desktop Services\Remote Desktop Session Host\Licensing
    - Set the Remote Desktop licensing mode - Enabled - Per User / Per Device

    - Use the specified Remote Desktop license servers - Enable - Saisir le FQDN du serveur de licences


    Cordialement,

    Sylvain (MCP, MCTS Windows Server 2008 R2 Server Virtualization, MCTS Exchange 2010)

    http://snsv.consulting

    Blog : http://sylvaincoudeville.fr

    jeudi 12 septembre 2019 08:10
  • bonjour

    merci pour vos reponse

    j allais mettre en place la gpo pour test mais je ne suis pas sur place .

    effectivement Wahouu...

    Mais  c est a ca que serveur les serveur test, les pousser  ,sinon ca serait un peu ch...t si tout ce passait bien :)

    je reviens vers vous

    Ps: sylvain je n ai pas pu tester la solution ip et domain restriction sur mon serveur d ou l absence de réponse:

    jeudi 12 septembre 2019 09:00
  • Bonsoir J ai refais les test x fois ,le problème n’est pas revenu.... Je pense à un problème sur l écriture dans la base de registre car le niveau licence restait à 5 et non à 4 après le chois du mode de licences. Je n ai pas fait de gpo,je suis rester dans ma configuration de plantage pour les tests. Je refais une maquette demain depuis un serveur vierge pour être sur. Un grand mystère quand même. Bonne soirée
    • Modifié olivier Rb jeudi 12 septembre 2019 20:53 Écrit
    jeudi 12 septembre 2019 20:52
  • bonjour,

    apres x test toujours identique plus de plantage.

    J aurai souhaite l avoir pour mettre la gpo licence server en place pour voir si ca résolvait le probleme.

    merci a tous

    lundi 16 septembre 2019 13:54