none
Impossible d'ouvrir un word sur NAS synology RRS feed

  • Question

  • Bonjour à toutes et tous,

    Depuis quelques jours, impossible pour moi d'ouvrir un word, un excel ou tout autre document office depuis un emplacement réseau (mappé ou ip) sur mon synology.

    J'ai essayé d'ajouter un emplacement dans les options et paramètres de confidentialité mais sans aucun succès. Même ne cochant la case magique "Autoriser les emplacements approuvés sur mon réseau (non recommandé)", cela m'indique que els conditions de sécurité ne le permettent pas.

    J'ai essayé de modifier depuis windows les paramètres de sécurité des dossier en contrôle total, mais rien n'y fait. 

    Merci de votre aide !

    lundi 21 octobre 2019 12:15

Toutes les réponses

  • Toutefois juste pour informer, si je copie colle le fichier dans mon pc je peux l'éditer, c'est donc bel et bien une restriction d'accès...
    lundi 21 octobre 2019 12:18
  • Bonjour,

    2 choses à checker :

    • Les droits sur le partage : depuis l'interface d'admin du syno
    • Les permissions NTFS  : idem ou depuis ton poste en NTFS. Utilise le module NTFSSecurity et fait :
    Get-NTFSAccess -Path \\tonsyno\share 

    En effet, c'est le plus restrictif des 2 qui s'applique. Parions que c'est les drtois sur le partage qui sont passé en lecture seule.

    Oliv

    lundi 21 octobre 2019 13:05
  • Merci de ton aide ! La commande NTFS ne fonctionne pas car Get-NTFSAccess n'est pas reconnu comme commande interne ou externe selon widnows 10 et côté syno l'admin est bien en droit de lecture et écriture...

    Et je n'ai apparemment pas le problème sur un autre ordinateur portable, donc ça viendrait bien du mien...

    lundi 21 octobre 2019 15:02
  • Houps au temps pour moi.

    Cette cmdlet est issue du module NTFSSecurity, j'avais oublié ça désolé.

    Ce pb ne présente que pour une machine, pas pour toutes, ça c'est un élément important pour le diagnostic.

    Si tu ne fonctionnes pas en domaine, n'aurais-tu pas changé récemment le mot de passe de ton compte local ? Si tel est le cas, le NAS ne le sais pas. Mets à jour le mot de passe sur le NAS.

    Si tu fonctionnes en domaine, cela pourrait faire penser au SecurteChannel entre ta machine et un DC qui ne se serait pas bien établi au démarrage. Bilan tu ne peux arriver à t'authentifier correctement auprès de toute ressource (donc de ton NAS qui authentifierait ton compte auprès de l'AD). POur vérifier cela, fais juste un

    Test-ComputerSecureChannel

    Si ça retourne $false, ajoute le paramètre -repair.

    Olivier

    mardi 22 octobre 2019 07:07
  • Merci de tes informations et désolé du temps de réponse.

    Non je n'ai pas modifié mon mot de passe, ni sur mon compte local, ni sur mon nas.

    Je ne fonctionne pas en domaine, et la commande m'indique justement qu'il est impossible de vérifier le mot de passe du canal sécurisé de l'ordinateur local. ce dernier ne fait actuellement pas partie d'un domaine.

    jeudi 24 octobre 2019 09:33