none
Exchange 2019 password prompt RRS feed

  • Question

  • Bonjour , Outlook me demande constamment la saisie de mon mot de passe dès son ouverture même après avoir effectué les manipulations suivantes : https://support.microsoft.com/en-us/help/4051374/outlook-asks-for-password-over-and-over

    J'ai vérifié les modes d'authentification MAPI semblent ok ( NTLM / Negociate). Avez vous d'autres solutions ? Merci.

    mercredi 20 novembre 2019 12:23

Toutes les réponses

  • Bonjour, si le problème concerne uniquement ton compte outlook essayer cette solution:http://woshub.com/outlook-keeps-prompting-credentials/ sinon si le problème est pour tous les utilisateurs je te propose de jeter un œil sur la méthode d'authentification Mapi over HTTP, et vérifier quelle activée: https://myousufali.wordpress.com/2018/11/08/exchange-2013-default-virtual-directories-settings/  même un problème DNS ça peut être la cause.


    "Vote or mark as answer if you think useful" "Marquer comme réponse les réponses qui ont résolu votre problème"




    mercredi 20 novembre 2019 13:03
  • Bonjour , merci pour le retour , j'ai le même problème avec tous les comptes , le mapi over http est bien actif au niveau du serveur exchange et la connexion Outlook (version 2016) est bien établie avec le protocole HTTP ( systématiquement après la deuxième saisie du login / pass) , la config DNS semble correcte je vais vérifier. Avec le test outlook autodiscover ( outil microsoft test connectivity ) tout est bon ,  j'ai juste une alerte au niveau du certificat ( il s'agit d'un wildcard en *.monsite.fr ) je ne vois plus trop ce qui pourrait bloquer le déroulement de l'authentification "transparente"..
    mercredi 20 novembre 2019 13:33
  • Bonjour , merci pour le retour , j'ai le même problème avec tous les comptes , le mapi over http est bien actif au niveau du serveur exchange et la connexion Outlook (version 2016) est bien établie avec le protocole HTTP ( systématiquement après la deuxième saisie du login / pass) , la config DNS semble correcte je vais vérifier. Avec le test outlook autodiscover ( outil microsoft test connectivity ) tout est bon ,  j'ai juste une alerte au niveau du certificat ( il s'agit d'un wildcard en *.monsite.fr ) je ne vois plus trop ce qui pourrait bloquer le déroulement de l'authentification "transparente"..

    Je te conseil de corriger l'alerte lieu au certificat, ça peut être la cause de ton problème, voici un lien qui peut t'aider pour configurer le certificat, NB: vérifier bien les services cochés qui utilisent le certificat (IMAP et IIS): https://www.httpcs.com/fr/assistance/certificats/tutoriel/comment-installer-un-certificat-ssl-sur-exchange


    "Vote or mark as answer if you think useful" "Marquer comme réponse les réponses qui ont résolu votre problème"


    mercredi 20 novembre 2019 13:53
  • Si tu te connecte en Webmail (OWA), tu as l'erreur de certificat ?

    mercredi 20 novembre 2019 14:57
  • Non pas d'erreur en webmail le certif est ok ( connexion sécurisée , certif approuvé), le message d'avertissement indique juste que l'option mettre à jour les certificats racines niveau OS Windows doit être activée . J'ai également ajouté le compte sur un smartphone sans soucis , mais toujours ce problème de password prompt sur Outlook.
    lundi 25 novembre 2019 10:25