none
How to remove administrative default shares? RRS feed

  • Question

  • Win7 64-bit Ultimate..... ,

    computer management > Shared Folders > Shares > Here  Computer Startup Automatic and no Stop 

    Windows is not Genuine ( Available)

    dimanche 1 septembre 2019 19:41

Toutes les réponses

  • Hi,

    Thanks for your posting in this forum.

    For your question, my suggestion as below:

    1.Click Start, Run type regedit, click Ok

    2.Open the HKEY_LOCAL_MACHINE>SYSTEM>CurrentControlSet>Services>LanmanServer>Parameters

    Create a new DWORD(32-bit)Value.

    Type AutoShareWks and leave this setting with its default value of 0.

    3.Restart the computer to put the new setting into effect.

    Hope it helps.

    However, Microsoft recommends that you do not remove administrative shares because it can break many different things. For a list of issues that may occur, check out the Microsoft article:

    Overview of problems that may occur when administrative shares are missing

    https://support.microsoft.com/en-us/help/842715/overview-of-problems-that-may-occur-when-administrative-shares-are-mis

    Best regards,

    Abby


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    lundi 2 septembre 2019 05:04