none
Problème GPO non appliquée RRS feed

  • Question

  • Bonjour à tous,

    J'explique mon problème, je suis en train de créer une GPO pour redémarrer tous les PC d'un domaine. J'ai créé une tâche planifiée sur la configuration ordinateur. Problème, celle-ci ne s'applique jamais sur les PC clients. Pourriez-vous m'aider à trouver d'où vient le problème ?

    Merci

    vendredi 6 septembre 2019 12:30

Réponses

  • J'ai créé un script, avec la création d'une popup. Tout ça mis dans une tâche planifiée bien programmée et tout fonctionne enfin !!
    • Marqué comme réponse clo26 mardi 1 octobre 2019 09:13
    mardi 1 octobre 2019 09:13

Toutes les réponses

  • Bonjour, 

    Le blocage c'est au niveau creation de la tache sur les ordinateurs ou au niveau rédemarrage ? 

    si au niveau GPO: vérifiez si la GPO créé est bien appliquée sur le groupe d'ordinateurs: RSOP.msc pour

    voir plus en détais.  


    Vote or mark as answer if you think useful


    • Modifié F.ABASSI vendredi 6 septembre 2019 13:37
    vendredi 6 septembre 2019 13:34
  • Alors, sur le PC client, je ne peux pas effectuer RSOP.msc par contre quand je l'effectue sur le PC administrateur du domaine, je ne vois aucune tâche de mise en place.
    vendredi 6 septembre 2019 13:46
  • la GPO est bien appliqué sur votre PC ?

    lors de la création du GPO tu as specifié un groupe d'ordinateur ou juste appliquée sur une OU bien specifique ?


    Vote or mark as answer if you think useful


    • Modifié F.ABASSI vendredi 6 septembre 2019 13:48
    vendredi 6 septembre 2019 13:47
  • Je l'ai appliquée sur une OU bien spécifique.
    vendredi 6 septembre 2019 13:57
  • Peut-etre il y a un problème, as-tu des autres GPO en marche dèjà sur ces PC ? 

    Silon il faut réfaire votre configuration, voici un lien simple et utile: 

    https://www.adminmalin.fr/planifier-shutdown-via-une-gpo/


    Vote or mark as answer if you think useful

    vendredi 6 septembre 2019 14:50
  • Bonjour Et un gpresult donne quoi? Tu peux lancer un rsop en tant qu administrateur. Normalement tu dois avoir le résultat ordinateur. Comment a tu mis la tâche en place. Que fait ta gpo Merci
    Pas un lien https://community.spiceworks.com/topic/486330-gpo-to-restart-pcs-at-night
    • Modifié olivier Rb samedi 7 septembre 2019 11:13
    samedi 7 septembre 2019 11:12
  • J'ai d'autres GPO sur ces PC qui fonctionnent. J'ai bien suivi les étapes du lien que vous m'avez envoyé mais ça ne fonctionne pas.
    lundi 9 septembre 2019 08:29
  • J'ai fait un gpresult/z avec cmd en administrateur et la réponse est : "L'utilisateur ....(administrateur) n'a pas de données RSOP"

    lundi 9 septembre 2019 08:35
  • Bonjour’ Fait un rsop depuis la console gpmc depuis ton dc. https://liquidwarelabs.zendesk.com/hc/en-us/articles/210638683-How-To-Get-A-Complete-Group-Policy-GPO-RSoP-Report-For-Support
    lundi 9 septembre 2019 09:30
  • Y-a t- il des mentions à cacher ?

    lundi 9 septembre 2019 11:28
  • re,

    bon je viens de tester un rsop depuis un poste client avec executer cmd en administrateur est j ai bien le rsop complet pc et user.

    refait un test

    lundi 9 septembre 2019 15:11
  • bonjour,

    j ai fait le test et comme toi ca ne fonctionne pas.

    j ai des erreur il faut que je regarde ca de plus pres.

    a+

    lundi 9 septembre 2019 17:28
  • Olivier RB, as-tu trouvé qqch car, moi j'ai réinstallé tout mais rien ne change. Par contre lorsque je suis sur le compte administrateur local ( qui ne fait pas partie du server ), là j'ai bien la GPO qui s'applique mais qui ne s'effectue absolument pas.
    mercredi 11 septembre 2019 09:58
  • Olivier RB, as-tu trouvé qqch car, moi j'ai réinstallé tout mais rien ne change. Par contre lorsque je suis sur le compte administrateur local ( qui ne fait pas partie du server ), là j'ai bien la GPO qui s'applique mais qui ne s'effectue absolument pas.

    non desole j ai eu un plantage rds et je suis dessus en ce moment.

    je te tiens au courant

    a+

    jeudi 12 septembre 2019 17:14
  • Je ne sais pas par quelle opération du saint-esprit, ma GPO fonctionne depuis ce matin !! Il me manque encore une POP UP pour repousser le redémarrage, quelqu'un sait s'il est possible de faire ça dans ma tâche planifiée de ma GPO ?
    lundi 16 septembre 2019 12:55
  • J'ai créé un script, avec la création d'une popup. Tout ça mis dans une tâche planifiée bien programmée et tout fonctionne enfin !!
    • Marqué comme réponse clo26 mardi 1 octobre 2019 09:13
    mardi 1 octobre 2019 09:13