none
Pb deconnexion base access sur serveur depuis passage sous windows 10 RRS feed

  • Discussion générale

  • Bonjour,

    nous travaillons avec une base access partagée sur serveur.

    Avant nous étions sous PC Windows 7 et office 365, tout fonctionner parfaitement.

    Depuis que nous sommes passé sous Windows 10 pro et toujours sous Office 365, on se retrouve avec des deconnexions intempestive avec la base access.  Pour info, nous avons décoché économie de la carte réseau.

    Le problème se retrouve sur l'ensemble des PC qui travaillent sous access.

    mardi 5 novembre 2019 06:09

Toutes les réponses

  • Bonjour dedic57,

    Quelle est la OS et la version de votre serveur ? Avez-vous un message d'erreur dans le journal d'événements ?

    Je vous remercie par avance pour votre retour.

    Cordialement,
    Nedeltcho


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mercredi 6 novembre 2019 07:39
    Modérateur
  • Bonjour,

    Le serveur est sous Windows Serveur 2012 R2, il n'y a aucuns messages d'erreur dans le journal d'événement.

    Cordialement.

    mardi 31 décembre 2019 06:10
  • Le serveur est à jour au niveau Microsoft Update ?

    On utilise une application dont les données sont en Access hébergée sur un serveur et la partie programme déployée sur les postes de travail Windows 10 et pas de modification de temps de réponses entre une machine qui est encore en Windows 7 et les autres en Windows 10.

    Version d'Access utilisée : Office365

    Le serveur est en 2016 Standard.

    vendredi 3 janvier 2020 15:02