none
Secondary site en pending RRS feed

  • Question

  • Bonjour la communauté,

    Je suis en train de créer un site secondaire sur SCCM et je reste constamment bloqué sur la création du package :

    Dans l'image ci-dessous, la création du package a commencé à 9h48 et 2h après pas de changement.

    Avez-vous une idée de ce qui peut bloquer ?

    Merci pour votre aide


    • Modifié Laurent_CA jeudi 1 juillet 2021 09:42 ajout image
    jeudi 1 juillet 2021 09:38

Réponses

  • Bonjour Alexis,

    J'ai tout vérifié au niveau des droits sur le conteneur System Management mais j'ai toujours ces 2 warning lors du check.

    Comme vous m'avez bien aiguillé sur la vérification des pré-requis, je me suis dit "pourquoi ne pas refaire un test de déploiement du Site Secondaire"

    J'ai donc procéder au lancement de la création du site secondaire via le site principal en spécifiant un dossier d'installation local et tout s'est déroulé correctement. Mon site secondaire à été installé, j'ai crée des limites de groupes et mes clients s'attachent correctement à mon site secondaire.

    Je ne sais pas ce qui à été résolu dans tout ça mais l'essentiel et que j'ai pu m’en sortir avec votre aide.

    Merci à vous.

    jeudi 22 juillet 2021 07:12
  • Bonjour Laurent,

    Merci d'avoir sollicité la communauté TechNet France.

    Voici un guide de référence qui reprend "step by step" le déploiement d'un site secondaire :

    Comme évoqué dans ce guide pouvez-vous regarder les logs suivantes afin de vérifier l'état de déploiement et y trouver d'éventuelles erreurs :

    • Sur le serveur de site principal, ouvrez Hman.log et ConfigMgrPrereq.log .
    • Sur le serveur de site secondaire, ouvrez Configmgrsetup.log et SiteComp.log

    A bientôt 

    Alexis


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.


    jeudi 1 juillet 2021 10:15
    Modérateur

Toutes les réponses

  • Bonjour Laurent,

    Merci d'avoir sollicité la communauté TechNet France.

    Voici un guide de référence qui reprend "step by step" le déploiement d'un site secondaire :

    Comme évoqué dans ce guide pouvez-vous regarder les logs suivantes afin de vérifier l'état de déploiement et y trouver d'éventuelles erreurs :

    • Sur le serveur de site principal, ouvrez Hman.log et ConfigMgrPrereq.log .
    • Sur le serveur de site secondaire, ouvrez Configmgrsetup.log et SiteComp.log

    A bientôt 

    Alexis


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.


    jeudi 1 juillet 2021 10:15
    Modérateur
  • salut

    Merci pour votre question et votre contact. Je m'appelle Ruthvik et je serais plus qu'heureux de vous aider avec votre requête.
    essayez de le réparer en synchronisant manuellement entre le primaire et le secondaire (serveur avec lequel j'ai eu un problème).

    pour resynchroniser manuellement entre le primaire et le secondaire ... utilisez la procédure stockée comme indiqué ci-dessous... J'ai exécuté la commande ci-dessous à partir de la base de données primaire. Dès qu'une réplication de la commande exécutée ci-dessous a commencé entre le primaire et le secondaire et le problème a été résolu.

    Exec spDrsSendSubscriptionInvalid 'Secondary 3 digit site code','Primary 3 digit site code','configuration data'

    Si la réponse vous a été utile, n'oubliez pas de voter ou d'accepter comme réponse, merci.

    Meilleures salutations,
    Ruthvik



    jeudi 1 juillet 2021 19:33
  • Bonjour Alexis,

    Merci pour votre réponse, j'ai repris l'installation du site secondaire en vérifiant chaque étape du lien que vous m'avez fournit et je reste bloqué au même endroit malheureusement.

    Pour les logs, ne je ne trouve aucun log sur le site secondaire.

    vendredi 2 juillet 2021 05:20
  • Bonjour Ruthvik,

    Je vais essayer la commande dans peu de temps et je reviens vers vous.

    vendredi 2 juillet 2021 05:28
  • Voici le retour quand j'execute la requète :

    Msg 2812, Niveau 16, État 62, Ligne 1
    Procédure stockée 'spDrsSendSubscriptionInvalid' introuvable.

    Heure de fin : 2021-07-02T08:27:33.5281155+02:00

    vendredi 2 juillet 2021 06:28
  • Il y a visiblement un problème d'accès au serveur sur lequel vous tentez de déployer le site secondaire ou alors vous n'avez pas rempli les prérequis Microsoft

    Avez-vous désactivé l'AV et le firewall ? 

    Voici un lien qui reprend les prérequis pour le déploiement d'un site SCCM 

    Il est possible aussi que vous ayez un souci avec SQL Express, avez vous bien validé cette étape ? Les ports de communication sont-ils bien ouverts ? 

    Pour troubleshooter un souci de réplication voici un lien qui pourra vous être utile:

    Dernière chose que disent les logs Hman.log  er ConfigMgrPrereq.log ?

    D'avance merci pour votre retour 

    A bientôt 

    Alexis


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.





    vendredi 2 juillet 2021 07:08
    Modérateur
  • J'ai suivi le lien indiqué et j'ai tenté quelque chose qui m’amène plus loin. J'ai tenté de mettre les sources d'installation en local sur le serveur site secondaire.
    Cette fois-ci je bloque sur l'étape qui dit que la version du package en local et différente du site principal.

    J'ai une différence de version je confirme, j'ai tenté de mettre à jour CCM mais j'ai une erreur lors de la maj. Je créé un autre ticket pour résoudre ce problème de maj et je reviens sur celui-ci pour l'installation du site secondaire.

    vendredi 2 juillet 2021 14:28
  • Avez-vous toujours le souci de déploiement de site secondaire maintenant que votre problématique d'update est corrigée ? 

    A bientôt.

    Alexis

     

    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.

    mardi 6 juillet 2021 06:43
    Modérateur
  • Bonjour Laurent,
    Merci pour votre question et votre contact. Je m'appelle Aradhya et je serais plus qu'heureux de vous aider avec votre requête.

    Pour résoudre le problème, procédez comme suit :

    1.Vérifiez la valeur ProxyName de la sous-clé de Registre HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\AIUS.

    2. Vérifiez la configuration actuelle du proxy en exécutant les commandes suivantes :

    netsh winhttp show proxy

    netsh winhttp show proxy source=ie

    3. Vérifiez la liste de contournement et assurez-vous que *.microsoft.com et *.windowsupdate.com sont ajoutés à la liste de contournement. Sinon, exécutez la commande suivante :

    netsh winhttp set proxy proxy-server="ProxyServerName" bypass-list="*.microsoft.com", "*.windowsupdate.com"

    4. Redémarrez SMS Executive Service (SMSExec).

    5. Si le problème persiste, réinstallez le rôle Service Connection Point.


    Pour plus d'informations, vous pouvez visiter ce lien
    https://docs.microsoft.com/fr-FR/troubleshoot/mem/configmgr/understand-troubleshoot-updates-servicing#troubleshoot-downloading-issues


    Si la réponse vous a été utile, n'oubliez pas de voter pour ou d'accepter comme réponse.
    Merci, Aradhya
    mardi 6 juillet 2021 15:24
  • Alexis,

    J'ai pu mettre à jour Configuration Manager en 2103 en effet. Malheureusement ça ne règle pas mon problème pour la création du site secondaire.

    Mais il y a quand même du mieux, en stockant les sources d'installation sur le site secondaire, ça ne bloque plus à la création du package, les pré requis passent sans problème sauf que je bloque ici maintenant :

    1_[Échec] :Les vérifications de la configuration requise se sont terminées avec des erreurs : consultez le fichier ConfigMgrPrereq.log à la racine du lecteur système du serveur de site secondaire

    2_[Échec] :Impossible de terminer l'installation du serveur de site secondaire : consultez le fichier ConfigMgrSetup.log à la racine du lecteur système du serveur de site secondaire

    SQL Server à pu s'installer mais je ne sais pas si tout a été finalisé, en tous cas je le vois dans les programmes du menu démarrer.
    Je ne trouve pas à la racine de C le fichier ConfigMgrPrereq.log sur le site secondaire.

    Donc en résumé, en stockant les sources 2103 (avec le dossier redist) ca avance beaucoup plus loin que si les sources sont stockées sur le site principal.

    Autre question, quand on install un site secondaire en utilisant les sources depuis le site principal, où est stocké le dossier source ? C'est le dossier CD.LATEST ?

    Merci pour votre aide.


    • Modifié Laurent_CA mardi 6 juillet 2021 19:24 question
    mardi 6 juillet 2021 18:26
  • Bonjour Laurent,

    Merci pour ce retour et toutes ces précisions.

    Pouvez-vous exécuter l'outil suivant qui nous permettra d'avoir de la log :

    A bientôt

    Alexis


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.

    mercredi 7 juillet 2021 07:16
    Modérateur
  • Alexis,

    Voici le resultat du check pre requis du site secondaire fait depuis le site principal :


    Voici la commande que j'ai lancé depuis le site principale :

    prereqchk.exe /SEC FQDN_SITE_SECONDAIRE /SQL FQDN_SITE_PRINCIPAL /SourceDir \\FQDN_SHARE\Logiciels\cd.latest

    Je précise que sur le site secondaire il n'y a plus SQL server (edition express) installé. Lors du check SQL n'etait donc pas présent.

    Est ce que je dois installer moi-même SQL Server (en edition Express) sur le site secondaire ? Et si oui, dois-je creer une autre instance ? Si c'est encore oui, l'installation du site secondaire par Configuration Manager ne prévoit pas tout cela en automatique ?


    • Modifié Laurent_CA mercredi 7 juillet 2021 15:22 changement image
    mercredi 7 juillet 2021 15:21
  • On avance :)

    Pour répondre à votre question concernant SQL Express : 

    Les sites secondaires installent automatiquement SQL Server Express lors de l'installation du site si une instance locale de SQL Server n'est pas disponible. 

    Pour ce qui est des Warnings en retour dans votre check je vous invite à suivre le blog suivant qui vous aidera à avancer :

    Si vous avez des questions n'hésitez pas à revenir vers moi.

    A bientôt

    Alexis 


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.

    mercredi 7 juillet 2021 15:48
    Modérateur
  • Bonjour Laurent,

    Avez-vous avancé dans votre problématique ?

    N'oubliez pas de marquer comme réponse les propositions des intervenants qui vous ont amené à la solution du problème.

    Je vous remercie par avance pour votre retour.

    Cordialement,

    Alexis


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.

    mardi 13 juillet 2021 06:49
    Modérateur
  • Bonjour Alexis,
    Je rentre de congé aujourd'hui. Mon problème est toujours d'actualité mais je vais regarder le lien que vous avez mis dans votre précédent post et je reviendrai vers vous.

    Merci

    mardi 20 juillet 2021 09:18
  • Bonjour Laurent,

    Merci beaucoup pour ce retour

    A bientôt

    Alexis 


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.

    mardi 20 juillet 2021 09:19
    Modérateur
  • Alexis,

    J'ai bien suivi le lien.

    J'ai 2 warning, 1 concernant la mémoire de SQL mais si j'ai bien suivi ce n'est pas bloquant et un autre warning concernant les autorisations pour écrire dans le container "System Management".


    Ce que je ne comprends pas c'est que le futur site secondaire a bien l'accès en control total sur ce container.


    • Modifié Laurent_CA mardi 20 juillet 2021 13:58 modif image
    mardi 20 juillet 2021 13:56
  • Avez-vous vérifié cette partie ? 

    Source: Droits d'administration du compte d'ordinateur du serveur de site


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.

    mardi 20 juillet 2021 14:17
    Modérateur
  • Le site principale est déjà présent dans le groupe administrateur local du site secondaire :

    Je ne vois pas où ça peut bloquer. Les droits sur le container OK, groupe admins local OK je ne vois d'autres points de blocage.

    mardi 20 juillet 2021 14:57
  • Vous me confirmez que tous les points suivants sont validés? 

    Source: Liste de vérifications des prérequis pour Configuration Manager


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.

    mardi 20 juillet 2021 15:09
    Modérateur
  • Oui tout à fait, mon compte est admin du domaine et je suis admin complet sur configuration manager :

    mardi 20 juillet 2021 15:18
  • Pouvez-vous vérifier les points détaillés dans l'article suivant : 

    Si vous avez des questions n'hésitez pas à revenir vers moi 

    A bientôt

    Alexis 


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.



    mardi 20 juillet 2021 15:38
    Modérateur
  • Alexis, J’ai commencé par faire ça pour l’installation du site primaire autonome. Et tout fonctionne très bien , je peux manager mes postes depuis sccm sans problème. Dans le container System Management je vois bien des fichiers au nom du site primaire mais rien au nom du site secondaire.
    mardi 20 juillet 2021 20:23
  • Bonjour Laurent,

    Voici un thread qui traite du sujet, pouvez-vous vérifier les droits à appliquer pour le site secondaire ? 

    A bientôt

    Alexis


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.


    mercredi 21 juillet 2021 06:36
    Modérateur
  • J'ai créé un groupe et j'y ai mis mon serveur primaire et mon secondaire. J'ai ensuite fait une délégation comme indiqué dans les liens plus haut et le problème et identique. J'ai aussi redemarrer le serveur secondaire après l'avoir ajouté dans le groupe de sécurité.

    Dans le container "System" je dois rajouter les serveurs SCCM ? Si oui, avec quel droit ?


    • Modifié Laurent_CA mercredi 21 juillet 2021 13:20 ajout commentaire
    mercredi 21 juillet 2021 13:20
  • Vous devez ajouter le Primaire et le Secondaire avec le Full Control 


    Source :Préparer Active Directory pour la publication de site


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.




    mercredi 21 juillet 2021 14:15
    Modérateur
  • Bonjour Alexis,

    J'ai tout vérifié au niveau des droits sur le conteneur System Management mais j'ai toujours ces 2 warning lors du check.

    Comme vous m'avez bien aiguillé sur la vérification des pré-requis, je me suis dit "pourquoi ne pas refaire un test de déploiement du Site Secondaire"

    J'ai donc procéder au lancement de la création du site secondaire via le site principal en spécifiant un dossier d'installation local et tout s'est déroulé correctement. Mon site secondaire à été installé, j'ai crée des limites de groupes et mes clients s'attachent correctement à mon site secondaire.

    Je ne sais pas ce qui à été résolu dans tout ça mais l'essentiel et que j'ai pu m’en sortir avec votre aide.

    Merci à vous.

    jeudi 22 juillet 2021 07:12
  • Ravi de voir que tout fonctionne ! :) 

    Je vous souhaite une belle journée et à bientôt sur TechNet France.

    Alexis


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.

    jeudi 22 juillet 2021 07:18
    Modérateur