none
Mot de passe bitlocker en QWERTY RRS feed

  • Question

  • Bonjour,

    Je souhaite chiffrer ma partition système à l'aide de l'outil Bitlocker, avec le jeu d'authentification TPM + mot de passe.

    J'ai activé la stratégie suivante : Autoriser les codes confidentiels améliorés au démarrage.

    Lors du processus graphique de préparation au chiffrement, je saisis mot code PIN

    Au redémarrage lors de la saisie de mon code pin (avec le fond d'écran bleu), et en appuyant sur INSERT pour afficher en clair la saisie, je constate que ma configuration de clavier n'est pas en AZERTY mais QWERTY.

    Où est il possible de configurer la disposition de clavier dans ce cas de figure ?

    Merci d'avance.

    mardi 24 octobre 2017 13:29

Réponses

  • Bonjour Teodora,

    Je vous répond un peu tard étant pris par mes activités professionnelles ces derniers temps.

    Les deux solutions que vous préconisez ne fonctionnent pas dans mon cas :

    1. Les options linguistiques Windows ne concerne que la partie post démarrage, or la saisie du mot de passe bitlocker se situe avant et bien que le paramétrage soit en français, la disposition de clavier elle reste en Anglais
    2. Le BIOS est bien configuré sur le français, mais aucun impact sur la disposition de clavier.

    Cependant il y a une solution de dépannage qui consiste à créer le mot de passe bitlocker à l'aide d'une disposition de clavier en-us, tout en le saisissant avec le clavier AZERTY (le mot de passe affiché sera donc différent). Ce qui fait qu'a la demande du mot de passe, nous pouvons le saisir naturellement avec le clavier.

    Toutefois il serait bon que Microsoft se penche sur ce problème pour que la disposition du clavier à la saisie (avant écran de session) soit celle du clavier connecté.



    samedi 24 février 2018 13:14

Toutes les réponses

  • Bonjour Ferrec Romain,

    Veuillez consulter les threads suivants :
    Change Windows 7/8/10 system language - welcome screen, login, etc
    Entering Bitlocker password when booting a desktop ran in English with a French keyboard issue

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mercredi 25 octobre 2017 12:07
    Modérateur
  • Bonjour Teodora,

    Je vous répond un peu tard étant pris par mes activités professionnelles ces derniers temps.

    Les deux solutions que vous préconisez ne fonctionnent pas dans mon cas :

    1. Les options linguistiques Windows ne concerne que la partie post démarrage, or la saisie du mot de passe bitlocker se situe avant et bien que le paramétrage soit en français, la disposition de clavier elle reste en Anglais
    2. Le BIOS est bien configuré sur le français, mais aucun impact sur la disposition de clavier.

    Cependant il y a une solution de dépannage qui consiste à créer le mot de passe bitlocker à l'aide d'une disposition de clavier en-us, tout en le saisissant avec le clavier AZERTY (le mot de passe affiché sera donc différent). Ce qui fait qu'a la demande du mot de passe, nous pouvons le saisir naturellement avec le clavier.

    Toutefois il serait bon que Microsoft se penche sur ce problème pour que la disposition du clavier à la saisie (avant écran de session) soit celle du clavier connecté.



    samedi 24 février 2018 13:14