none
Microsoft exchange serveur 2019 est indisponible RRS feed

  • Question

  • bonjour,

    nous avons un Exchange serveur 2019  ,depuis une coupure il fait des chose étrange.

    OWA fonctionne parfaitement mais impossible de connecter Outlook .

    Lorsque j'essai en manuel , il me dit que le serveur est indisponible .Par contre si je met l'adresse ip de l'active directory il me trouve exchange .(si j'ai de mettre le même nom qu'il trouve je retombe sur l'erreur).

    Malgré que je puisse installer une BAL par se "biais la" je n'ai pas accès au carnet d'adresse .il dit que je suis hors ligne alors que la messagerie fonctionne.

    merci par avance 

    mercredi 20 novembre 2019 07:15

Réponses

Toutes les réponses

  • Bonjour, Avez-vous des erreurs ou des avertissement au niveau observateur d'événements ?

    "Vote or mark as answer if you think useful" "Marquer comme réponse les réponses qui ont résolu votre problème"

    mercredi 20 novembre 2019 08:19
  • malheureusement non !,j'ai comme erreur impossible de joindre le serveur exchange 

    Microsoft Outlook
    Impossible d'ouvrir l'ensemble de dossiers. Échec de la tentative de connexion à Microsoft Exchange.
    P1: 300032
    P2: 15.0.4420.1017
    P3: 
    P4: 0x8004011D

    • Modifié Kbche mercredi 20 novembre 2019 09:03
    mercredi 20 novembre 2019 08:54
  • malheureusement non !,j'ai comme erreur impossible de joindre le serveur exchange 
    Essayer avec un redémarrage normal et voir si tous les services sont ok.

    "Vote or mark as answer if you think useful" "Marquer comme réponse les réponses qui ont résolu votre problème"


    • Modifié F.ABASSI mercredi 20 novembre 2019 09:01
    mercredi 20 novembre 2019 09:01
  • je l'ai déjà fait ,tous semble ok c'est la le probleme et je vois pas pourquoi tout est OK avec OWA mais impossible de faire marcher Outlook
    mercredi 20 novembre 2019 10:08
  • Etape 1 : Vérifier les services sur le serveur.

    Etape 2 : Vérifier les événements des services sur le serveur.

    Tout est OK ?

    mercredi 20 novembre 2019 10:42
  • je l'ai déjà fait ,tous semble ok c'est la le probleme et je vois pas pourquoi tout est OK avec OWA mais impossible de faire marcher Outlook

    Vous pouvez vérifier la connectivité Outlook à travers cette commande Powershell::

    Test-OutlookConnectivity

    Pour plus de détails:

    https://docs.microsoft.com/en-us/powershell/module/exchange/client-access/test-outlookconnectivity?view=exchange-ps


    "Vote or mark as answer if you think useful" "Marquer comme réponse les réponses qui ont résolu votre problème"

    mercredi 20 novembre 2019 10:48
  • le test semble correct .c'est la mon probleme ,ne pensez vous pas que cela peut etre du a un probleme d'authentication j'utilise outlook 2013

    il semble que que je me connceter mais j'ai pas acces au carnet d'adresse

    • Modifié Kbche mercredi 20 novembre 2019 13:43
    mercredi 20 novembre 2019 12:57
  • Bonjour,

    Pourriez vous vérifier la valeur :

    get-clientaccessservice | fl *uri*

    et verifier que l'url est ok ?

    Puis verifier que dans le certificat dans Exchange, la valeur de cette url est bien reprise ?

    Ensuite, pourriez vous verifier les authentification sur le virtual directory mapi ?

    get-mapivirtualdirectory | fl *iisauth*

    et poster les reponses ici en remplacant les valeurs privées ?

    Merci

    Olivier

    mercredi 20 novembre 2019 13:56
  • merci pour votre aide car la ca devient compliqué !

    pour la premiere commande j'obtiens https://fqdnduserveurexchange/autodiscover/autodiscover.xml

    le certificat prend bien en compte cette url 

    pour la second commande je trouve {ntlm,negociate}

    par contre j'ai pas mal d'avertissement was

    pour le carnet d'adresse il me dit qu'il n'est pas connecté 



    • Modifié Kbche mercredi 20 novembre 2019 14:23
    mercredi 20 novembre 2019 14:20
  • Et quand vous êtes connecté avec outlook et que vous analysez ceci :

    et voir les logs, c'est la maniere dont outlook trouve ses parametres.

    et dans résult, le resultat de tous les params 2019

    Olivier

    mercredi 20 novembre 2019 17:08
  • j'ai déjà fait la manipulation en fait ,j'ai remarqué qu'il sort sur internet pour récupérer les données au lieu de rester en local
    jeudi 21 novembre 2019 07:18
  • Ok; donc il y a probablement une erreur au niveau du SCP.

    Pourriez vous mettre le log en floutant le nom de domaine (pour des questions de sécurité)

    l'autodiscover en interne doit donner ceci : (domaine de test, donc pas de souci de floutage)

    Merci


    jeudi 21 novembre 2019 07:52
  • je ne peux pas mettre d'image en ligne ni de lien 

    www.image-share.com/ijpg-4033-53.html

    • Modifié Kbche vendredi 22 novembre 2019 09:02
    vendredi 22 novembre 2019 08:55
  • Votre lien donne quelque chose d'etrange chez moi.

    Ceci dit, avez vous en première ligne quelque chose qui parle du (SCP) qu'on ne voit pas avec mon image.

    point de connexion de service (SCP) normalement.

    ?

    Olivier

    vendredi 22 novembre 2019 09:21
  • voici un autre lien 

    mais juste une précision , nous avons plusieurs domaines connectés a cette Exchange ,ce lien correspond a l'erreur depuis un autre domaine

    framapic.org/gallery#4RjCiPwNYGPm/RTcmVBHWTJN5.jpg

    en https

    voici le lien pour la connexion au domain local 

    framapic.org/Yq5Nd0DHHkRD/WCuaQvkfENsR.png

    en HTTPS

    de pus en connexion au domaine du serveur Exchange il m'est que le SCP est ok ,il trouve l'autodiscover mais au lieu de se connecter en local ,

    Protocole:Appel de procédure distance Exchange

    il va sur un serveur  "caz2-2ef-zbv-efvzdc@mondomaine.fr"

    avec des chiffres et des lettres




    • Modifié Kbche vendredi 22 novembre 2019 09:51
    vendredi 22 novembre 2019 09:35
  • Pourriez vous verifier que vous n'avez rien dans votre registry : 

        PreferLocalXML
        ExcludeHttpRedirect
        ExcludeHttpsAutoDiscoverDomain
        ExcludeHttpsRootDomain
        ExcludeScpLookup
        ExcludeSrvRecord
        ExcludeLastKnownGoodURL(only applies to Outlook 2010 version 14.0.7140.5001 and later versions)
        ExcludeExplicitO365Endpoint (only applies to Outlook 2016 version 16.0.6741.2017 and later versions)

    ici :HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover

    https://docs.microsoft.com/en-us/office365/troubleshoot/administration/unexpected-autodiscover-behavior

    normalement, si les pcs sont dans le domaine, ils vont chercher le SCP en premier (qui semble bien défini car on l'a verifier plus haut)

    Olivier

    vendredi 22 novembre 2019 09:58
  • merci de votre aide !

    il n y'a rien effectivement 

    vendredi 22 novembre 2019 10:09
  • Sorry, j'ai mal vu dans les images,

    il faut décocher guessmart et guessmart sécurisé (regardez ma capture d'écran)

    et puis, il ne faut que le LAN et le début ( ici il n'y a que la fin)

    Merci

    Olivier

    vendredi 22 novembre 2019 10:21
  • je vous ai mis le lien 

    framapic.org/gallery#R6H3DpXZ0JTB/dNyOwXMAwpID.jpg,aExSQToA1ZEX/J0gmij8L37j1.jpg

    en https

    par contre une petit question j'ai descativer l'ipv6 sur mon serveur mais connaissez vous la commande pour etre sur que exchange n'utilise que l'ipv4

    vendredi 22 novembre 2019 10:33
  • l'autodiscover fonctionne correctement (attention aux données personnelles)

    Donc, ca n'est pas ca.

    L'ipv6 ne doit pas être désactivé , ou seulement via la bonne procédure :

    https://support.microsoft.com/fr-fr/help/929852/guidance-for-configuring-ipv6-in-windows-for-advanced-users

    Olivier.

    vendredi 22 novembre 2019 10:40
  • merci j'ai fais vite et oublié de cacher les données et c'est bien la procédure que j'avais appliqué .

    Auriez vous une idée pour l'erreur 

    Ce que je comprend pas c'est pourquoi ,lorsque je crée une boite au lettre en manuel le serveur Exchange ne répond pas

    après j'arrive a m'arranger en mettant l'adresse ip de l'ad , je peux configurer les boites mail en manuel mais le problème qui reste c'est que le carnet d'adresse reste injoignable 


    • Modifié Kbche vendredi 22 novembre 2019 10:50
    vendredi 22 novembre 2019 10:46
  • Pouvez vous regarder les valeurs suivantes :

    get-mapivirtualdirectory | fl *URL*

    voir si cette url est ok, et accessible.

    Get-OrganizationConfig | fl *mapi*
    

    est bien sur true (ce qui va valider que le mapi est actif -> normalement par defaut en 2019)

    get-casmailbox toto | select MapiHttpEnabled

    en remplacant toto par votre user,

    ce qui va pemettre de voir si le user à bien acces en mapi over http.

    Il n'y a vraiment aucune info dans l'event viewer windows (applicatif) ?

    Olivier

    vendredi 22 novembre 2019 13:08
  • le test semble correct .c'est la mon probleme ,ne pensez vous pas que cela peut etre du a un probleme d'authentication j'utilise outlook 2013

    il semble que que je me connceter mais j'ai pas acces au carnet d'adresse

    Petite question: est-ce que l'Outlook et l'Office sont a jour? Comme il s'agit d'Outlook 2013, ça pourrait expliquer les difficultés de connexion. 

    Voire aussi: Matrice de Support d'Exchange Server sur docs. (désolé, pas de possibilité de rajouter des liens pour l'instant) 



    vendredi 22 novembre 2019 14:54
  • merci de votre aide le problème venait de sophos antivirus
    • Marqué comme réponse Kbche mardi 26 novembre 2019 20:33
    mardi 26 novembre 2019 20:33