none
paramètres de connexion Hyper-V RRS feed

  • Question

  • Bonjour,

    J'utilise une VM Hyper-V sous Windows 10 1809.

    J'ai coché la case "utiliser touts les moniteurs".

    J'ai également coché la case "enregistrer les paramètres de connexions" qui apparaît lors de la connexion à la VM.

    Maintenant je voudrais retrouver l'affichage sur 1 seul moniteur mais les cases à cocher n'apparaissent plus à la connexion.

    Comment revenir à un état d'origine ?

    Merci, Cdlt

    mardi 12 novembre 2019 15:58

Réponses

  • Bonjour,

    Non j'ai beau faire "se déconnecter" et même "arrêter", lorsque je démarre ma VM je l'ai touours en double écran.

    Mais j'ai trouvé cette commande qui à résolu mon problème, a lancé depuis le poste physique.

    Celle-ci édite les paramètres de la VM avant de passer en session étendue, et affiche les cases à cocher suivante

    - Utiliser tous les moniteurs

    - Enregistrer mes paramètres pour les futures connexions à cet ordinateur virtuel

    vmconnect.exe [<Nom_serveur> <Nom_ordinateur_virtuel>] /edit


    vendredi 15 novembre 2019 09:49

Toutes les réponses

  • Bonjour,

    Dans la console "Gestionnaire Hyper-V" vous faites fichier -> option

    Puis vous cliquez sur supprimer les fichiers pour que toutes les préférences d'affichages soient réinitialisées.


    Merci de marquer comme reponses les interventions qui vous ont ete utile.

    mardi 12 novembre 2019 19:47
  • Bonjour,

    Apprès suppression des fichiers, j'ai démarré ma VM. Elle se lance toujours en double écrans. Je n'ai toujours pas les cases à cocher.

    Merci pour votre aide.

    mercredi 13 novembre 2019 09:15
  • Est-ce que tu ne te trompe pas entre les commandes "deconnecter" et "se deconnecter" sur ta session Windows ?

    Lorsque tu te déconnectes, ta session reste ouverte sur la machine et te permet de revenir dans l'état lors de la prochaine connexion. Si tu fait "se déconnecter", ça correspond à fermer la session.

    Essaye un bouton droit sur le menu démarrer de Windows et dans "arréter ou se deconnecter" exécute "se déconnecter".

    mercredi 13 novembre 2019 09:59
  • Bonjour,

    Non j'ai beau faire "se déconnecter" et même "arrêter", lorsque je démarre ma VM je l'ai touours en double écran.

    Mais j'ai trouvé cette commande qui à résolu mon problème, a lancé depuis le poste physique.

    Celle-ci édite les paramètres de la VM avant de passer en session étendue, et affiche les cases à cocher suivante

    - Utiliser tous les moniteurs

    - Enregistrer mes paramètres pour les futures connexions à cet ordinateur virtuel

    vmconnect.exe [<Nom_serveur> <Nom_ordinateur_virtuel>] /edit


    vendredi 15 novembre 2019 09:49