none
Activer lecteur empreinte W10 sans windows hello RRS feed

  • Question

  • Bonjour,

    Je dispose d'un PC sous W10 Pro équipé d'un lecteur d'empreinte.

    Ce dernier est connecté au domaine de mon entreprise via un serveur sous Windows serveur 2008 R2.

    Je suis administrateur du serveur et de la machine.

    Est-il possible d'ouvrir la session W10 via le lecteur d'empreinte malgré que l'OS du serveur soit aussi ancienne?

    Merci pour vos réponses,

    vendredi 4 octobre 2019 13:49

Réponses

Toutes les réponses

  • Pour ancitiper, j'ai pris connaissance du post

    https://social.technet.microsoft.com/Forums/fr-FR/ca917b3f-d639-41ed-97ac-cd3a10cfb13f/reconnaissance-faciale-windows-hello-avec-active-directory?forum=win10itprogeneralFR

    Or, l'ajout de la valeur REG_DWORD dans le registre ne change rien.

    vendredi 4 octobre 2019 13:55
  • Salut,

    j'ai suivi ce tuto, et ca a fonctionné

    https://community.spiceworks.com/how_to/123490-enable-logons-to-domain-accounts-using-biometric-fingerprint-reader

    donc, ca fonctionne sans hello

    Olivier.

    vendredi 4 octobre 2019 16:13
  • Bonjour,

    Merci pour ton retour.

    Je viens de suivre le tuto, les 4 paramètres étaient en "non configuré''

    J'ai suivi le tuto, aucun changement.

    J'ai activé les 4 paramètres : aucun changement, on me précise toujours que le paramètre est géré par mon organisation

    J'ai également suivi les commentaires : dans windows hello entreprise : activer la biométrie et utiliser windows hello entreprise

    Je n'ai désormais plus le message. Mais les options "empreinte" et "code confidentiel" sont toujours grisées


    • Modifié FVW-52 lundi 7 octobre 2019 06:32
    lundi 7 octobre 2019 06:10
  • Bonjour,

    La procédure ici, donne la possibilité de faire du logon en avec le finger print. pour tous ceux qui ont cette GPO.

    voici la config testé chez moi:

    Olivier.


    lundi 7 octobre 2019 08:04
  • Bonjour,

    Merci pour ton retour.

    Le problème venait de USE WINDOWS HELLO FOR BUSINESS : en disabled ne fonctionne pas.

    Par contre si je le configure en ''non configuré", le probléme est résolu

    lundi 7 octobre 2019 09:24