none
Impossible de se connecter à un NAS Synology depuis windows 10 RRS feed

  • Discussion générale

  • Bonjour, 

    Depuis un an maintenant j'avais un NAS qui ne supportait que le protocole SMB1, chose que windows 10 ne supporte pas et donc je ne pouvais plus m'y connecter en SMB sur ma machine tournant sur win10. J'ai donc racheté un nouveau NAS de marque Synology et j'ai activé SMB3 mais le problème reste le même :

    - Mes autres machines Android, Iphone, Win7 accèdent sans problème en SMB à ce NAS

    - Je peux pinger le NAS via son NETBios name et son ip

    - Je peux m'y connecter via HTTP pour l'administrer

    - Je ne peux pas le mapper ni via le nom ou l'ip car il me sort l'erreur 0x80070035 The network path was not found

    J'ai été dans l'event viewer de windows dans la catégorie Application and Services Logs>Microsoft>Windows>SMBClient>Security et à chaque connection il me met l'event suivant :

    An attempt to initialize a security context failed.


    Error: The request is not supported.

    Security status: 0x80090302
    User name: username01
    Logon ID: 0x38F1E
    Server name: \syno-nas
    Principal name: cifs/syno-nas

    et dans l'onglet détail :

    System
    - Provider
    [ Name] Microsoft-Windows-SMBClient
    [ Guid] {988C59C5-0A1C-45B6-A555-0C62276E327D}
    EventID 31001
    Version 0
    Level 2
    Task 0
    Opcode 0
    Keywords 0x200000000000080
    - TimeCreated
    [ SystemTime] 2018-09-15T09:24:12.455501800Z
    EventRecordID 105
    Correlation
    - Execution
    [ ProcessID] 4
    [ ThreadID] 5916
    Channel Microsoft-Windows-SmbClient/Security
    Computer home-pc-01
    - Security
    [ UserID] S-1-5-18
    - EventData
    Reason 10
    Status 3221225659
    SecurityStatus 2148074242
    LogonId 233246
    ServerNameLength 9
    ServerName \syno-nas
    PrincipalNameLength 13
    PrincipalName cifs/syno-nas
    UserNameLength 10
    UserName username01

    Si quelqu'un peut enfin m'aider à solutionner ce problème.

    Merci


    dimanche 16 septembre 2018 08:05

Toutes les réponses

  • Bonjour tdugard,

    Quand tu as eu le problème avec ton ancien NAS et SMBv1.. peut être as tu modifié les réglages par défaut de W10.

    -Avant de suivre les recommandations as tu essayé avec l'assistant de SYNOLOGY ?

    https://www.synology.com/fr-fr/knowledgebase/DSM/help/Assistant/assistant

    ou

    https://www.synology.com/fr-fr/knowledgebase/DSM/tutorial/File_Sharing/How_to_map_network_drives_from_your_Synology_NAS

    -Tu fais un essai en activant seulement SMBV2 sur le SYNOLOGY ?

    https://www.synology.com/fr-fr/knowledgebase/DSM/help/DSM/AdminCenter/file_winmacnfs_win

    -Les partages sur le SYNOLOGY ainsi que les permissions sont bien configurées ?

    https://www.synology.com/fr-fr/knowledgebase/DSM/help/DSM/AdminCenter/file_share_create

    -Tu as vérifié avec et sans firewall sur le SYNOLOGY ?

    https://www.synology.com/fr-fr/knowledgebase/DSM/help/DSM/AdminCenter/connection_security_firewall

    -Ton Windows c'est un famille ou un pro ?

    Si rien ne fonctionne, je te recommande de suivre les recommandations ci dessous :

    MAJ NAS & MAJ W10

    Si NAS SYNOLOGY activer la fonction MASTER BROWSER.

    DÉSACTIVER SMBv1  


    L'activation de SMBv1 n'est pas conseillé car il y a pleins de failles exploitable (exemple : les RANSOMWARE).
    Pour désactiver le protocole de partage SMB1, suivez les étapes suivantes :
    -Ouvrez la barre de recherche dans Windows 10
    -Tapez Fonctionnalités Windows
    -Cliquez sur Activer ou désactiver des fonctionnalités Windows
    -Faites défiler la liste jusqu’à Support de partage de fichiers SMB1.0/CIFS
    -Décochez toutes les cases dans Support de partage de fichiers SMB1.0/CIFS
    -Cliquez sur OK pour accepter les changements.
    -Redémarrer votre ordinateur.


    LES PARAMÈTRES RÉSEAU AVANCES

    Allez dans les options de partage avancés  du réseau
    (Panneau de configuration \ Réseau et Internet \ Centre réseau et partage \ Paramètres de partage avancés)

    a - Réseau privé
    - Cochez découverte réseau
    - Cochez activer la configuration automatique des périphériques connectés au réseau
    - Activer le partage de fichiers et d'imprimantes partout sous les options

    b - invité ou public
    - Cochez découverte réseau
    - Activer le partage de fichiers et d'imprimantes partout sous les options

    c - Sous tous les réseaux
    - Cochez le partage afin que toute personne disposant d'un accès réseau puisse lire et écrire des fichiers dans les dossiers publics

    d -  Sous les connexions de partage de fichiers
     - cocher utiliser un cryptage de 128 bits pour aider les connexions de partage de fichiers protégé (recommandé) (A vérifier)

    e - Sous partage protégé par mot de passe
    - vous pouvez cocher ce que vous voulez c'est a votre convenance.

    Redémarrer vos ordinateurs pour que ces modifications soient effectives.

    SERVICES WINDOWS

    Ouvrez les services
    winlogo + R >services.msc > confirmez par OK et ci-dessous  les services qui doivent être vérifiés et assurez vous qu'ils sont tous démarrés puis positionnez les sur automatique.

    -Hôte de périphérique UPnP
    -Hôte de fournisseur de découverte de fonctions
    -Publication de ressources de découverte de fonctions
    -Explorateur d’ordinateurs (uniquement sur win7, win8, 8.1 et non pas sur win 10)

    Redémarrer vos ordinateurs pour que ces modifications soient effectives.

    FICHIER HOST (Ceci permet d'éviter d'avoir le code d'erreur 0x80070035)

    Si rien ne marche et que tu ne veux pas réinstaller un Windows 10 clean (même si ton Windows marche n'importe comment) alors tu peux :

    Modifier le fichier hosts afin d'établir les liens adresses IP et sa correspondance hostname ( nom d'ordinateur).
    Cette méthode fonctionne pour les IP statiques ou réservation d'adresse IP.

    -Appuyez sur la touche Windows.
    -Tapez Notepad dans le champ de recherche.
    -Dans les résultats de la recherche, cliquez avec le bouton droit sur Bloc-notes et sélectionnez Exécuter en tant qu'administrateur.
    -À partir du Bloc-notes, ouvrez le fichier suivant: c: \ Windows \ System32 \ Drivers \ etc \ hosts
    -Apportez les modifications nécessaires au fichier.
    Cliquez sur Fichier> Enregistrer pour enregistrer vos modifications.
    N'oubliez pas de redémarrer  vos ordinateurs.

    Suivez l'exemple suivant en vous basant sur vos données. dans le fichier hosts vous tapez sur une ligne différente
    Entrez l'adresse IP et le nom de l'ordinateur que vous voulez accéder et qui affiche le code d'erreur.

    192.168.0.23 pc1
    192.168.0.11 pc2


    "Marquer comme réponse" les réponses qui ont résolu votre problème















    dimanche 16 septembre 2018 11:12
  • Bonjour,

    Je déterre ce post car je n'arrive toujours pas à retrouver l'accès à mon NAS.
    Tout marchait sans problème jusqu'à une mise à jour de Windows ce matin.

    Absolument rien n'a changé côté NAS, qui reste accessible sur un autre PC win7 du même réseau, et que je peux toujours administrer via un navigateur à la bonne adresse IP

    Je n'arrive plus à accéder à mon NAS Synology, ni en cliquant dessus dans "Réseau", ni par \\adresse_ip\rep.

    Je le vois bien s'afficher sous "réseau", mais si je clique dessus j'ai toujours l'erreur 0x80070035 "le chemin réseau n'a pas été trouvé". L'outil de diagnostique ne détecte aucun problème.

    Voilà plus de deux heures que j'essaie de rétablir l'accès, en faisant le tour des forums j'ai tenté plusieurs choses :
    Désactivé SMBv1 (même résultat avec SMBv1 activé)
    Assuré que le NAS utilise bien SMBv2 (même résultat avec SMBv3)
    Les paramètres réseaux avancés sont correctement configurés comme dans ce post
    Les services Windows sont bien en automatique, et en cours
    Modifier le fichier hosts ne résout pas le problème, puisque le NAS s'affiche bien avec son nom NetBios sous "reseau".
    Supprimé les entrées du NAS dans le gestionnaire d'identification
    Tenté une commande "NetSH Int IP Reset c:/temp/log.txt" en tant qu'Administrateur
    Désactivé le pare-feu Windows et le pare-feu du NAS (réactivé depuis car ça ne changeait rien)

    Rien n'y fait, je reçois toujours le même message d'erreur. Le problème vient bien de Win10 puisque le PC en Win7 a toujours accès au NAS sans problème.

    Quelqu'un aurait-il une piste à me donner avant que je devienne complètement fou ??



    jeudi 11 juillet 2019 14:14
  • Bonjour.

    Il vaut mieux ouvrir votre propre sujet, plutôt que de suivre celui-ci ouvert en septembre 2018. De l'eau a coulé sous les ponts depuis cette date.

    - De plus, vous y indiquerez quelle version de W10 (N° de build ?) vous avez,  et quelle édition (Famille ou Pro, ou autre ?)

    - Idem pour préciser quel NAS précisément, et si son firmware bien à jour.

    Ca pourra servir aux "spécialistes NAS" du forum, pour vous orienter.


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    jeudi 11 juillet 2019 14:30
  • entendu, je le fais de ce pas, merci !
    jeudi 11 juillet 2019 15:14