none
GPO - Windows defender - TamperProtection RRS feed

  • Question

  • Bonjour,

    Je souhaites activer "TamperProtection" (valeur 5) dans la ruche : Ordinateur\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Defender\Features

    via GPO sur Windows 10 1903.

    Actuellement j'ai une erreur 0x80070005 Accès refusé.

    J'ai tenté d'ajouter le groupe "Ordinateurs du domaine et Administrateurs du domaine" contôle total dans la stratégie : Stratégies / paramètres Windows / Paramètres de sécurité / Registre

    mais j'ai toujours l'erreur.

    Auriez-vous une idée de comment faire ?

    Ce paramètre n'étant pas disponible directement dans les GPO.

    D'avance merci

    lundi 14 octobre 2019 09:36

Toutes les réponses

  • Bonjour

    Oui, c'est normal.

    Le propriétaire de la clé HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Defender\Features est "Système".
    Tant que vous n'aurez pas changé le propriétaire et les droits des groupes et utilisateurs de cette clé, il en sera ainsi.
    Et WD est très bien protégé !

    La procédure normale est celle-là => https://support.microsoft.com/fr-fr/help/4490103/windows-10-prevent-changes-to-security-settings-with-tamper-protection


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/


    lundi 14 octobre 2019 10:05
  • Bonjour,

    Merci pour votre réponse.

    Il n'est donc pas possible d'effectuer ce paramétrage via GPO ?

    D'avance merci

    lundi 14 octobre 2019 11:01
  • Re

    "Impossible", je ne peux pas le dire à 100%. Mais très difficile, oui, assurément.

    En effet, sur Google, je n'ai trouvé aucune manip de modif directe de la valeur "TamperProtection" qui ait été couronnée de succès.

    Et j'ai pas envie de faire des essais trop approfondi sur mon W10.
    (Soit j'ai "TamperProtection" = (4) si la "Protection contre les falsifications" est désactivé, soit j'ai = (5) , si elle est activée)

    Bonne chance dans vos recherches.

    PS : Voir quand-même cette info MS => https://docs.microsoft.com/en-us/windows/security/threat-protection/windows-defender-antivirus/prevent-changes-to-security-settings-with-tamper-protection


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/


    • Modifié Georges News lundi 14 octobre 2019 14:04 Ajout PS
    lundi 14 octobre 2019 13:56
  • Bonjour,

    Je n'ai rien trouvé également.

    Je m'étonne quand même parce-que sur ma souche il est activé par défaut (je crois avoir lu que dans tous les cas lors d'une installation il était activé par défaut).

    Mais je ne sais pas pourquoi il est désactivé sur mes postes en sortie de masterisation.

    merci pour les infos.

    mardi 15 octobre 2019 05:38
  • Bonjour

    Vous dites : > (je crois avoir lu que dans tous les cas lors d'une installation il était activé par défaut).

    Désolé, mais j'aurais pu répondre à cette question lors d'une clean Instal de la version 1903 pro que j'ai faite il y a quelques jours.

    Hélas, j'ai pas noté si "Protection contre les falsifications" était activé en fin d'installation, et j'ai trop manipulé l'interrupteur pour me rappeler comment il était au départ !

    Tout ce que je sais, c'est que je l'ai laissé désactivé, avec neutralisation de la notification correspondante.

    Ce W10 étant vraiment trop "usine à gaz", bien loin de la simplicité de W7 avec MSE !

    PS : A ce sujet, pour info, vous indique mon tuto pour  faire ressembler un peu WD de W10 à MSE de W7 => http://dechily.org/Forum_Aski/viewtopic.php?f=67&t=2159


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/



    • Modifié Georges News mardi 15 octobre 2019 06:13 Ajout PS
    mardi 15 octobre 2019 06:06