none
Paramétrage FTP particulier ; comment gérer cela ? RRS feed

  • Question

  • Bonjour,

    Je vous soumet  un problème qui est quand même particulier :
    J'ai un serveur 'Windows server 2016'   pour utiliser iis ftp (pour remplacer un ancien serveur FTP en Windows 2008)
    L'  "ancien" serveur est configuré avec :
    -une relativement ancienne version de iis (et ftp ) évidemment
    -les données en local uniquement sur un lecteur du serveur 
    -des compte locaux au serveur

    -des Virtual Directory

    Le nouveau  serveur doit être configuré avec :
    -une version nouvelle de iis (et ftp )  'Windows server 2016'  donc
    -les données cibles : en local en partie (sur un lecteur du serveur ) , et en distant pour une autre partie  : les données se trouvent sur une baie EMC (isilon) qui doit être de l'UNIX en fait mais accessible par Windows  via un partage (Share)
    -des comptes de domaines ici, par contre

    -il faut que le compte arrive directement sur le  répertoire à son nom - 2 eme option de l'isolation effective -    (pour tous les comptes, qu'ils envoient des données sur des cibles locale ou distantes (par l'intermediaire du FTP)) ; c'est à dire utiliser l'isolation explicite si possible..

    Je peux arriver à configurer selon ces contraintes (isolation (avec répertoire domaine), compte domaine, port 21..) , mais je ne peux pas sur le même site FTP, faire deux Virtual directories dont l'un pointe en local et l'autre sur les données distantes dont j'ai parlé.
    J'ai donc essayé de faire un deuxième site sur le même serveur , actif aussi, mais sur un autre port.
    Mais à part le port 22 (mais je ne sais pas si on peut l'utiliser celui là) , rien ne semble fonctionner.. Je me demande aussi si l'utilisation de l'isolation n'échoue pas avec ces fameuses données distantes…car sans isolation , ça marche..
    Pourtant les autres ports ne semblent pas bloqués (de 5000 à ?? je n'ai plus en tête la plage)..
    Pourquoi c'est si difficile à paramétrer
    Je suis embarrassé avec cela depuis un moment..
    Bien cordialement.
    L.
    mardi 21 janvier 2020 10:24

Réponses

Toutes les réponses