none
Service NTFRS qui reste activé ID 13575 (Résolu) RRS feed

  • Question

  • Bonjour,

    J'ai deux DC un en windows 2012 R2 le second en Windows 2016.

    La foret et le domaine sont en Windows 2012 R2.

    J'ai une erreur persistante ID 13575 NtFrs

    " ce contrôleur de domaine a migré vers l’utilisation du service de réplication DFS pour répliquer le partage SYSVOL. L’utilisation du service de réplication de fichiers pour la réplication des ensembles de contenu autres que SYSVOL a été désapprouvée et par conséquent, le service a été arrêté. Le service de réplication DFS est recommandé pour la réplication de dossiers, le partage SYSVOL sur les contrôleurs de domaine et les cibles des liens DFS."

    Du coup j'ai une erreur 7009 Service Control Manager 

    "Le dépassement de délai (30000 millisecondes) a été atteint lors de l’attente de la connexion du service Réplication de fichiers."

    Mes réplications DFSR fonctionnent, mes DCdiag sont bon, j'ai juste une erreur Eventlog dû à ce NTFRS. q

    avant que je soit là il y avait eu une migration NTFRS vers DFSR mais le mais le Dfsmig /getglobalstate me renvoie : Etat Global de DFSR Eliminé - Réussi

    J'ai essayé de désactiver le service NTFRS pour qu'il ne cherche plus a démarrer, mais il se remet en automatique au bout de 5mn. Idem si je le met en manuel...

    Bref j'aimerai ne plus avoir ce message d'erreur qui me pollue mes events et avoir ce service desactivé.

    Cdlt,


    • Modifié Thor8one mercredi 15 juillet 2020 12:45
    jeudi 9 juillet 2020 10:11

Réponses

Toutes les réponses

  • Bonjour Thor8one,

    J'ai trouvé un article qui peut être utile, veuillez consulter le lien ci-dessous:

    FRS to DFSR Post Cleanup “File Replication NtFrs Stopped”

    Je vous remercie par avance pour votre retour.

    Cordialement,
    Nedeltcho


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 10 juillet 2020 09:35
    Modérateur
  • Merci beaucoup,

    Je regarde àça et vous tiens informé.

    Cdlt,

    Thor8one

    mercredi 15 juillet 2020 07:35

  • Après un test, le service reviens tout seul en "Automatique"... 

    J'ai modifié l'ouverture en tant que : par mon admin du domaine, mais il revient toujours tout seul à automatique. Je vais aller regarder les logs pour voir ce qui le modifie.

    Merci pour votre aide.

    mercredi 15 juillet 2020 08:04
  • Après recherche dans les journaux, je n'ai rien trouvé, je suis donc parti sur un GPResult et j'ai trouvé une GPO qui me forçait se service en démarrage automatique.

    Tout vas mieux :)

    Merci pour l'aide.

    cdlt,

    mercredi 15 juillet 2020 12:46
  • Bonjour Thor8one,

    Merci d'avoir partagé cette solution avec la communauté TechNet.

    Cordialement,
    Nedeltcho


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mercredi 5 août 2020 08:32
    Modérateur