Windows 7 Media Streaming won't work after moving User directory with MKLINK

    דיון כללי

  • I'm really hoping someone has an answer to this.  Just to get it out of the way, I am quite familiar with media sharing on Win7 & Vista and have previously had no issues.  I recently built a new machine and decided to explore moving my user directory in preparation for a system only SSD when I can afford one.  I moved the entire user directory (hidden system files and all) to another partition on the same drive and used MKLINK junction to create the link between the system and my data drive.  After doing so, i tried to click the "turn on media streaming" button in the Network and Sharing Center to no avail.  The button greys like it's performing a task but then resets and is clickable again without changing anything.  After doing so, none of my other media devices (DirecTV,Xbox360,PS3 and other win7 machine) can see the profile i'm wishing to share on my problem system.  They can, however, see media from the default admin account that came with win7.  I am also unable to stream media using WMP as well as Media Center.  I've also tried sharing individual media folders within my user the old fashioned way but that doesn't work either.  I should note that i've troubleshot the usual culprits (disabled/uninstalled all AV and Firewalls and toyed with certain services) but no help there either.  I'm fairly certain the problem comes from moving the user directory and i'm not the only one having this issue.  Please see the first URL below to find others having the same issue.  I've also attached the URL depicting virtually the same method i used to move the directory and junction.  If i've taken any wrong steps or just need to take additional steps to get this working, please let me know.





    יום חמישי 23 יוני 2011 00:29

כל התגובות