none
Windows-Fotoanzeige gelbstich? RRS feed

  • Pertanyaan

  • Hallo hab das Problem das Die Fotoanzeige von Win7 alle meine Fotos auf einen gelb/beigen-hintergrund anzeigt und daruch auch die ftotfarben verfälschen
    Kamis, 29 Oktober 2009 08.22

Jawaban

  • Hab nochmal im Internet recherchiert und bin auf folgendes gestossen welches das Problem behebt:

    Um das Problem zu beheben kann man zwei Lösungen versuchen. Für beide muss man zunächst erstmal in die Farbverwaltung des Monitors, also Rechtsklick auf den Desktop -> Anpassen. Jetzt links "Anzeigeeinstellungen ändern" auswählen, dort auf "Erweiterte Einstellungen" klicken, den Tab "Farbverwaltung" auswählen und dort auf den Button "Farbverwaltung..." klicken. Nun die Checkbox "Eigene Einstellungen für das Gerät verwenden" aktivieren (falls noch nicht der Fall), damit er die Einstellungen überhaupt übernimmt.
    • Nun sieht man unten "Mit dem Gerät verknüpfte Profile". Der erste Fix besteht daraus, einfach alle Einträge zu entfernen, falls welche vorhanden sind. Bei mir sind keine vorhanden, vielleicht habe ich deshalb das Problem nicht.
    • Die zweite Möglichkeit besteht darauf, ein neues Profil hinzuzufügen. Hier wählt man dann das "sRGB IEC61966-2.1" Farbprofil. In der Liste dann dieses Profil auswählen und auf den Button "Als Standardprofil festlegen" klicken.

    Nach einen Neustart von Windows sollte das Problem mit der Fotoanzeige behoben sein.

    • Ditandai sebagai Jawaban oleh Morguun Kamis, 29 Oktober 2009 10.56
    Kamis, 29 Oktober 2009 10.56

Semua Balasan

  • Hab nochmal im Internet recherchiert und bin auf folgendes gestossen welches das Problem behebt:

    Um das Problem zu beheben kann man zwei Lösungen versuchen. Für beide muss man zunächst erstmal in die Farbverwaltung des Monitors, also Rechtsklick auf den Desktop -> Anpassen. Jetzt links "Anzeigeeinstellungen ändern" auswählen, dort auf "Erweiterte Einstellungen" klicken, den Tab "Farbverwaltung" auswählen und dort auf den Button "Farbverwaltung..." klicken. Nun die Checkbox "Eigene Einstellungen für das Gerät verwenden" aktivieren (falls noch nicht der Fall), damit er die Einstellungen überhaupt übernimmt.
    • Nun sieht man unten "Mit dem Gerät verknüpfte Profile". Der erste Fix besteht daraus, einfach alle Einträge zu entfernen, falls welche vorhanden sind. Bei mir sind keine vorhanden, vielleicht habe ich deshalb das Problem nicht.
    • Die zweite Möglichkeit besteht darauf, ein neues Profil hinzuzufügen. Hier wählt man dann das "sRGB IEC61966-2.1" Farbprofil. In der Liste dann dieses Profil auswählen und auf den Button "Als Standardprofil festlegen" klicken.

    Nach einen Neustart von Windows sollte das Problem mit der Fotoanzeige behoben sein.

    • Ditandai sebagai Jawaban oleh Morguun Kamis, 29 Oktober 2009 10.56
    Kamis, 29 Oktober 2009 10.56
  • Vielen Dank für ihren Hinweis.

    Möglichkeit 1 hat bei mir funktioniert.

    Jumat, 27 November 2009 15.36
  • Vielen Dank für den Hinweis.

    Bei mir hat Lösung 2 auch ohne Neustart funktioniert. Das anscheinend störende Farbprofil des TFT ist damit deaktiviert worden.
    Jumat, 15 Januari 2010 15.42
  • Beide Lösungen funktionieren. Super.
    Sabtu, 06 Februari 2010 20.09
  • Habe schon länger das gleiche Problem gehabt und durch Ihren Beitrag mit Möglichkeit 1 gelöst.

    Herzlichen Dank für die Lösung!

     

    Kamis, 11 November 2010 17.44
  • Ich habe ein anderes Problem mit der Windows Fotoanzeige auf Windows 7 64. Alle Fotos werden nur von diesem Tool in 16 Bit Farbtiefe angezeigt. Es sind ganz klare Verbverlaufskanten zu erkennen wie damals, als man noch nicht mer als 65K Farben darstellen konnte. 

    Andere Drittanbietertools und auch Paint zeigen die Farben korrekt.

    Rabu, 03 Agustus 2011 12.45
  • Ich habe beim besten Willen die Farbverwaltung nicht über den oben beschriebenen Weg gefunden. Jedoch ist ja zum Glück unter Windows 7 alles indiziert. Ich weiß jetzt gar nicht was genau ich gemacht habe, ich habe auf alle Fälle das Geräteprofil von Windows sRGB auf sRGB umgestellt; allerdings haben beide Profile die gleiche IEC Nummer. AUch Systemstandard WCS für sRGB habe ich auf sRGB gestellt. Irgendwo hatte ich aber auch noch ein Profil gelöscht, ich glaube unter Systemstandards ändern, das mit dem Geräte verknüpfte Profile ist jetzt leer. Das Problem mit der Windows Photoanzeige ist jetzt jedenfalls gelöst.
    • Disarankan sebagai Jawaban oleh Martin Jehli Selasa, 23 April 2019 11.56
    • Saran Jawaban dibatalkan oleh Martin Jehli Selasa, 23 April 2019 11.56
    Sabtu, 06 Agustus 2011 09.11
  • Vielen Dank, mein AOC 2343 hatte da auch Profile, die ich wohl mit dem Windows Update installiert habe. (Da installiert man sie mal und gleich sowas!)

    1. Methode hat super geklappt!

    MfG,

    nO_OnE_910

    Senin, 07 Mei 2012 18.43
  • Hi Morguum. Danke hat super geklappt :-)))
    Minggu, 20 Oktober 2019 06.20
  • Es lag am Monitor, der Eintrag. Wünsche dir einen schönen Tag.

    Minggu, 20 Oktober 2019 06.23
  • Es Lag an die möglichkeit 1
    Minggu, 20 Oktober 2019 06.25