none
[RESOLU] Periph USB Logitech (fonctionnels) ne sont plus reconnus - Win10 RRS feed

  • Pertanyaan

  • Bonjour communauté!

    Je suis confronté à un problème assez original depuis 2 semaines, et je n'arrive à trouver aucune solution, ici ou ailleurs.

    Sur un ordi de bureau sous Win10 (carte mère Z87-GD65) j'ai deux équipements logitech qui ont cessé de fonctionner.  Tout d'abord un volant G25 puis une webcam 9000 Pro.  Ces équipements sont reconnus dès que je les branche sur un autre ordi, mais s'affichent comme périphérique en erreur sur mon ordi.

    Mon ordi a par ailleurs ses ports USB qui semblent fonctionner sans problème (avec d'autres périphériques, micro USB, clé USB, manette, souris, clavier, Oculus Rift..)

    J'ai désinstallé puis réinstallé tout logiciel et pilote Logitech, ainsi que tout ce qui est dans la partie USB du gestionnaire des périphériques (dont Generic Superspeed USB Hub).  Au reboot, tout est reconnu, sauf encore une fois les deux périph à problème.

    Ou presque : demeure un périph inconnu (sous autres périphériques) en erreur (code 28, pilotes non installés).  Windows est incapable de trouver un pilote, et j'ai installé tous les drivers de la carte mère.  Si je supprime ce périphérique (via le gestionnaire) je le retrouve au redémarrage.

    Est-ce que quelqu'un a une idée de ce qui pourrait causer ce problème, et de comment le résoudre? :)

    Par avance merci!

    Raoul

     
    Jumat, 21 Desember 2018 20.20

Jawaban

  • Bon finalement j'ai réussi à trouver la solution, et à priori c'était bien lié à une MAJ de Win10 (puisqu'il n'y avait pas eu de MAJ de drivers/produits Logitech).
    Bref il s'agit de deux clés dans le registre à modifier puis reboot.

    C'est en retestant le Logitech G25 que j'ai vu qu'il y avait un autre problème au niveau du "logitech virtual bus enumerator".
    Ce problème n'apparaissait pas quand la webcam Logitech 9000 Pro était connectée.

    SOLUTION :

    - Depuis le menu démarrer taper "regedit" et ouvrir avec les droits d'admin
    - Dérouler l'arborescence/chercher jusqu'à arriver à Ordinateur \HKEY_LOCAL_MACHINE \SYSTEM \CurrentControlSet \Control \DeviceGuard \Scenarios \HypervisorEnforcedCodeIntegrity
    --> Il y a 3 clés à droite dont "Enabled" et "WasEnabledBy"
    --> Modifier ces deux clé de sorte à ce que "Données de la valeur" = 0
    --> Redémarrer l'ordinateur

    A présent tous mes produits Logitech sont reconnus!

    Je précise que j'ai aussi désactivé XHCI ainsi que Intel Smart Connect dans le BIOS (Intel Smart Connect était responsable pour le périphérique inconnu non reconnu).

    Je ne sais passer le sujet à RESOLU par contre :-/ (Help!) En tout cas merci pour votre aide!
    Sabtu, 22 Desember 2018 14.07

Semua Balasan

  • Bonjour,

    Mettez a jour Windows 10.


    "Marquer comme réponse" les réponses qui ont résolu votre problème

    Jumat, 21 Desember 2018 20.52
  • Bonjour,

    Windows 10 est à jour ainsi que les drivers correspondants à la carte mère et aux périphériques USB

    Jumat, 21 Desember 2018 22.23
  • Bonjour

    Quels sont les numéros d'identification de ce périphérique inconnu ?

    Notamment la 1ère ligne, comme sur cette capture donnée en exemple :

    PS : Le Bios est-il bien à jour, à la version 1C ?

    PS2 : Pourquoi question classée dans "Comment migrer vers Windows 8.1 " ?


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/



    Sabtu, 22 Desember 2018 08.10
  • Bonjour!  Et merci pour votre réponse!

    Voici l ID du matériel :

    ACPI\VEN_INT&DEV_33A0
    ACPI\INT33A0
    *INT33A0

    Le BIOS a la dernière MAJ normalement, je vais vérifier si c'est la 1C, tel que mentionné sur le site constructeur, mais j'avais fait toutes les MAJ il y a 2 ans, soit après la sortie de la 1C

    Enfin, je n'ai pas voulu classer ça la dedans.  Essayant cette plateforme pour la première fois, j'ai du faire une fausse manip (j'avais laissé une liste déroulante comportant cette option vide.  Elle a du être sélectionnée par défaut).  Comment changer ça?

    Sabtu, 22 Desember 2018 09.22
  • Re

    Pour "ACPI\VEN_INT&DEV_33A0" (Intel Smart Connect Technology), voir ce fil => https://www.dell.com/community/Ordinateurs-portables-Mat%C3%A9riel/P%C3%A9riph%C3%A9rique-inconnu-ACPI-INT33A0-0-apr%C3%A8s-passage-%C3%A0-Windows-10/td-p/5336724

    - Il semble qu'il faille désactiver cette fonction dans le bios.

    - A moins de dégotter un driver compatible W10 quelque part, ou que le driver "Intel Chipset Driver" ou "Intel Management Engine Driver" de cette page MSI : https://fr.msi.com/Motherboard/support/Z87-GD65-GAMING#down-driver&Win10%2064 convienne, mais je ne garantie rien, bien sûr.

    - Pour l'erreur de classement, c'est pas grave, un modérateur du forum s'en chargera peut-être.

    PS : A tout hasard, je vous donne la page Intel de la dernière version de "Intel Smart Connect Technology" diffusée pour W8.1=> https://downloadcenter.intel.com/download/23109


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/




    Sabtu, 22 Desember 2018 10.08
  • Bonne et mauvaise nouvelle du coup, au sens où ça ne concerne pas le problème principal à priori : les périphériques Logitech en erreur.

    Je vais quand même désactiver ça pour ne plus avoir de message d'erreur (malgré les drivers de la CM installées et à jour)

    Justement ce problème de périphériques qui ne sont plus reconnus (reconnus toutefois sur un autre ordi), me semble lié à une potentielle MAJ de Windows (je ne vois pas ce que ça pourrait être d autre)

    Néanmoins afin de dégager les potentiels problèmes, j ai désactivé dans le BIOS EHCI (sans succès) et je vais en faire de même pour XHCI.

    Je ne comprends pas que ces périph ne soient plus reconnus.  Sauf erreur la seule chose qui a évolué dans ma config matérielle est l'ajout d'un SSD, qui fonctionne sans aucun problème.

    Il y a une deuxième bizarrerie : j'ai perdu 30 fps environ sur certains jeux en VR.  Néanmoins j'ai aucune alerte avec l'Oculus et sur les jeux non VR l'ordi est stable avec un bon framerate.  Impossible à savoir si c'est lié ou si c'est une coïncidence (ne faisant pas de jeux quotidiennement, impossible de savoir si tout est arrivé au même temps, bien que je me suis aperçu de l'ensemble de ces problèmes au départ en essayant de jouer en VR avec le G25 sur un jeu).

    En tout cas merci encore pour les réponses :) 

    Sabtu, 22 Desember 2018 13.18
  • Bon finalement j'ai réussi à trouver la solution, et à priori c'était bien lié à une MAJ de Win10 (puisqu'il n'y avait pas eu de MAJ de drivers/produits Logitech).
    Bref il s'agit de deux clés dans le registre à modifier puis reboot.

    C'est en retestant le Logitech G25 que j'ai vu qu'il y avait un autre problème au niveau du "logitech virtual bus enumerator".
    Ce problème n'apparaissait pas quand la webcam Logitech 9000 Pro était connectée.

    SOLUTION :

    - Depuis le menu démarrer taper "regedit" et ouvrir avec les droits d'admin
    - Dérouler l'arborescence/chercher jusqu'à arriver à Ordinateur \HKEY_LOCAL_MACHINE \SYSTEM \CurrentControlSet \Control \DeviceGuard \Scenarios \HypervisorEnforcedCodeIntegrity
    --> Il y a 3 clés à droite dont "Enabled" et "WasEnabledBy"
    --> Modifier ces deux clé de sorte à ce que "Données de la valeur" = 0
    --> Redémarrer l'ordinateur

    A présent tous mes produits Logitech sont reconnus!

    Je précise que j'ai aussi désactivé XHCI ainsi que Intel Smart Connect dans le BIOS (Intel Smart Connect était responsable pour le périphérique inconnu non reconnu).

    Je ne sais passer le sujet à RESOLU par contre :-/ (Help!) En tout cas merci pour votre aide!
    Sabtu, 22 Desember 2018 14.07
  • OK. Tant mieux si j'ai pu vous apporter un élément de solution concernant l'"Intel Smart Connect".

    Pour le reste, vous vous êtes bien débrouillé.

    Bonne continuation.


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    Sabtu, 22 Desember 2018 15.03