none
0x800ccc0e RRS feed

  • Pertanyaan

  • Had to reinstall Windows XP (SP3), now Outlook 2000 will not connect to my ISP's SMTP server.  Givess the 0x800ccc0e error.  Able to telnet into the server but will not connect through Outlook.
    Selasa, 22 November 2011 22.09

Semua Balasan

  • Your question should be more appropriate for the Office Answers Forum at the following address

    http://answers.microsoft.com/en-us/office

    Anyway, read the Microsoft Knowledge Base article that you find at the following address

    http://support.microsoft.com/kb/820672/en-us

    Verify that you're not running any program that is blocking the port needed to connect to the SMTP server; also verify your account settings.

    Bye.


    Luigi Bruno - Microsoft Community Contributor 2011 Award
    Selasa, 22 November 2011 22.45
  • Hi,

    Based on my research, there might be several reasons for getting Microsoft Outlook send receive error 0x800ccc0e.

    It can't be server problem I suppose for the problem happens to two different mail servers on two different Windows operating systems.

    Are the two computer in the same networking environment? If so, please first make sure that the internet connection is fine and stable. We may try to logon to the web mail interface of your Gmail and Yahoo account in browser to verify this.

    One of the reasons to getting this error code is wrong port numbers, please also make sure that the port numbers are set correctly for your incoming and outgoing mail server. See the following Microsoft KB article to verify whether you set the port numbers correctly:

    https://support.microsoft.com/en-gb/help/2758902/how-to-set-up-an-internet-email-account-in-outlook-2013-or-2016 

    In addition, several community members who encountered the same error code could fix the issue via the following method, you may also have a try with it:

    1. Navigate to File > Options > Advanced, scroll down to the Send/Receive section and click on the Send/Receive button on the right.
    2. On the right hand side of the Send/Receive Groups window that opens click on the Edit button.
    3. Un-check the "Get folder unread count for subscribed folders"
    4. Under Received mail items, check the option "User the custom behavior defined below"
    5. In the window below that displays your Gmail/Yahoo folders just select inbox and leave the others unchecked
    6. Click OK and then exit out of options and perform a send/receive to test if it is now working

    Hope this helps.

    Please let me know, of you need further assistance.

    Thanks & Regards,
    Martin Cobban

    • Disarankan sebagai Jawaban oleh IshitaSingh Jumat, 08 November 2019 09.30
    Jumat, 08 November 2019 05.49