RichCopy Won't Copy - Won't Keep Settings


  • I've been searching Google and Forums, and I've only been able to find people who have the same problem as mine.  RichCopy is unable to remember settings.  I haven't found a solution.

    I've chosen 'Advanced Option' to filter on 'Last Written' date.  It didn't copy anything.  I tried again and saved my settings and then tried reloading them.  When I look, the settings are gone.  The checkmark on 'Same or Newer than the following date' is missing.  Other people report the same problem for other settings. 

    I'm using on Windows XP sp3.  The source files are from one USB drive and the destination is another USB drive.


    I'm being moderated because the moderators in the Expression Web forum allow abusers to alienate customers with vile and abusive messages, and I complained. Funny thing; how it's possible for those moderators to be alienated, but not a customer? They owe me an apology. They need fired.

    15 Juni 2012 20:53

Semua Balasan

  • Hi,

    As this issue is happed on the Windows XP system, in order to get the answer effectively, it is recommended to submit a new question in Windows XP Forum.

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.



    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.


    TechNet Community Support

    • Ditandai sebagai Jawaban oleh Sabrina Shen 20 Juni 2012 2:51
    • Tanda sebagai Jawaban dihapus oleh Rain Dance 20 Juni 2012 6:54
    18 Juni 2012 5:59