Vista unable to connect to XP network, please help.


  • Hello

    I have a problem with my Vista laptop, I am connected to a wireless network. Both the Xp32 server and my Vista Home Premium computer have the latest updates. Now the problem kicks in when I wish to connect to the server to acess shared folders and peripherals such as the printer. Both of the accounts, the one of the server and of the vista computer have the same password and account name. When I attempt to acess the server, it requests that I put in my log-in name for the server and the password. I happily do so, mind you, even though the name and password are the same. Then it states that I entered the wrong password or login.

    Now, I also have a XP32 computer, that is also updated with all the latest windows update. I went through the same process, even though the password was different than the one on the server, when I attempted to log in it accepted it on the first try with no problems.

    In a nutshell:

    Xp server to Xp desktop = working

    Xp server to Vista Home Premium laptop = not working

    To be sure that it was not the Wireless LAN I even connected the laptop through the Ethernet cable and I still had this problem.

    Any help would be appreciated.

    Thanks in advance 
    29 Juli 2009 9:43

Semua Balasan

  • -bump-

    Please anyone help me, this is a rather pressing matter. If there was something I left out to say that may help, please point it out and I'll try my best to reply!
    30 Juli 2009 23:08
  • As you are sharing with a Vista machine, you may need to install the Link Layer Topology Discovery (LLTD) responder on the XP machine so that the computer shows up in Vista’s network map, get it here
    31 Juli 2009 7:23
  • Hello

    Thanks for taking your time to reply and I did follow the link and downloaded the software. However when I did proceed to install, it stated that I already have the lastest service pack version and that there was no need for the program.

    And I think I may have caused some confustion, the XP computer is the one being used, not the Vista.

    Though I thank you for trying and for your help.

    Best regards

    31 Juli 2009 11:40
  • -bump-

    Please it's almost been a week. If anyone can help me please do so!
    03 Agustus 2009 23:39
  • As an experiment, on the machine you refer to as the server, drag one folder you want to share to the Shared Documents folder. Now check if the Vista machine can see it.

    You haven’t said but I’m assuming you’re running XP Home, not Professional!

    04 Agustus 2009 7:48
  • Hi

    I would like to inform you that my Vista computer cannot see the folder. Sorry for not stating that the server was XP professional from the start...
    04 Agustus 2009 13:27
  • Ah, in XP Professional you may have to turn off Simple File Sharing in Folder Options > View Tab > Advanced Settings at the end.

    04 Agustus 2009 14:55
  • I'd like to say that option has already been turned off. Still not working. Are there any more topics like this because I do doubt that I'm the first one to have this problem.
    04 Agustus 2009 17:34
  • You seem to have an ‘expectant’ attitude to the volunteers on this forum and as such this will be my last post to you.


    04 Agustus 2009 19:46
  • Expectant attitude? Well please do excuse me if my use of wording made me seem, arrogant perhaps? I had no intention of sounding that way and I am sorry for that.

    Well I thank you for your help so far.
    04 Agustus 2009 19:50
  • Just what is an "expectant attitude" ????   Is that where you expect something?  Your a jerk.... (Bet you expected that) and don't worry I don't think he'll miss your help.......
    02 Februari 2011 22:12
  • .... Your a jerk.... 

    .... and YOU’RE illiterate.

    I’m trying not to be a jerk, but you will always remain illiterate.

    03 Februari 2011 8:11
  • Have you tried connection via different methods? For example WAN, LAN etc?

    If not try these and make sure you have the correct drivers for both systems installed.

    13 Maret 2012 15:03