none
App non più funzionanti RRS feed

  • Domanda

  • Buongiorno a tutti,

    mi sta capitando in questi giorni che su alcuni client con Windows 10 1809 l'applicazione foto non si avvia. Ho provato a seguire le diverse soluzioni qui nel forum, ma senza risolvere il problema. Inoltre ho lo stesso problema con l'app Microsoft store.

    Ho provato ad aggiornare anche la versione di Windows 10 alla 1903 con l'immagine ISO (non tramite Windows update), ma le applicazioni non funzionano ancora.

    Ho provato ad eseguire anche il reset del Microsoft Store con il comando wsreset.exe ma mi da questo errore

    Ho disabilitato l'antivirus Kaspersky, ma niente da fare… Sono entrato con un altro utente e ho provato a lanciare i comandi

    Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    Spero che l'unica soluzione non sia quella di formattare il pc...

    lunedì 25 novembre 2019 13:05

Tutte le risposte

  • Ciao, non ricordo thread di app photo sul Technet. Ad ogni modo.

    hai cambiato utente e provato con uno user diverso?

    ciao.

    A.

    lunedì 25 novembre 2019 16:07
    Moderatore
  • Avevo scritto prima nel forum "consumer", ma mi hanno consigliato di scrivere qui perché si tratta della versione pro di Windows 10

    In tutti i modi ho provato ad entrare con un altro utente di dominio, ma ho sempre lo stesso problema.

    Nel registro eventi quando cerco di aprire un app (calcolatrice, Microsoft store ecc...)

    Le impostazioni delle autorizzazioni impostazioni specifiche dell'applicazione non concedono l'autorizzazione di Avvio in Locale per l'applicazione server COM con CLSID
    Windows.SecurityCenter.SecurityAppBroker
     e APPID
    Non disponibile
     all'utente NT AUTHORITY\SID SYSTEM (S-1-5-18) dall'indirizzo LocalHost (tramite LRPC) in esecuzione nel SID del contenitore di applicazioni Non disponibile (Non disponibile). Per modificare tale autorizzazione di sicurezza, è possibile utilizzare lo strumento amministrativo Servizi componenti.

    Altro errore:

    Il server Microsoft.WindowsStore_11911.1001.9.0_x64__8wekyb3d8bbwe!App non ha effettuato la registrazione con DCOM nel tempo richiesto.

    lunedì 25 novembre 2019 16:13
  • Utente locale administator invece? stesso problema?

    Io farei un disjoin della macchina per me ha qualche problema su AD. Poi provi a caricare un profilo locale e vedi come reagisce.

    martedì 26 novembre 2019 06:47
    Moderatore
  • Purtroppo stesso problama. Disjoint della macchina, sono entrato con profilo locale (amministratore), ma le app continuano a non funzionare.
    martedì 26 novembre 2019 08:09
  • Ok. Sistema compromesso. Format c:\ ed installazione pulita.

    Non vedo tante altre soluzioni se anche con un inplace non hai risolto.

    martedì 26 novembre 2019 09:04
    Moderatore
  • Nell'installazione in place c'è la possibilità di mantenere solamente i file personali… i programmi per intenderci quelli non di Windows vengono mantenuti, oppure vanno reinstallati tutti?

    Grazie

    martedì 26 novembre 2019 09:25
  • La in place update aggiorna il sistema riscrivendo la base e mantenendo applicazioni e dati. Va' lanciato da windows. Se però quello non risolve devi partire da una situazione a freddo spazzando via tutto.

    In alcuni casi l'inplace si porta dietro il problema purtroppo. Ma va provato prima di dover rimettere su tutto.

    Ciao.

    A.

    martedì 26 novembre 2019 09:48
    Moderatore