none
Impossibile accedere ai PC della Rete RRS feed

  • Domanda

  • Buongiorno,

    Ho appena ripristinato, con lo strumento di Windows 10, un PC in azienda.

    Lo sto re impostando con tutte le funzionalità di cui necessita.

    Ho la necessità di accedere da questo PC a diverse cartelle condivise distribuite su altri PC, e qui comincia il problema.

    Vedo tutti i PC da Risorse di Rete, ma non riesco ad accedervi, mi appare un messaggio di errore che dice che è impossibile accedere a tale destinazione.

    Se eseguo lo strumento di diagnostica non viene rilevato nessun errore, e se provo a fare il ping dei pc della rete, il ping viene eseguito su tutti senza problemi.

    La cosa curiosa è che sul PC che presenta il problema, ho una cartella condivisa che si vede da tutti gli altri PC.

    Ho gia attivato la condivisione dei file dalle proprietà di connessione e condivisione avanzate, e ho già attivato il servizio SMB1.0.

    Come posso fare per risolvere il problema per cortesia?

    martedì 16 luglio 2019 13:13

Tutte le risposte

  • Ciao, prova a dare un occhiata:

    https://answers.microsoft.com/it-it/windows/forum/windows_10-networking/pc-in-rete-windows-10-1803-e-successive/3f1bab36-719c-4db2-8910-4465f13df1bd

    Potrei suggerirti anche di provare semplicemente a sganciare e riagganciare il pc al dominio aziendale (se presente). Dovresti mettere il pc in workgroup (nome qualsiasi), riavviare (cambiare il nome del pc) e poi reinserire la macchina nel dominio.

    Verifica di avere i permessi di accesso corretti alle cartelle e anche di avere i driver della scheda di rete aggiornati. Assicurati di aver installato anche tutti gli aggiornamenti di sistema.



    • Modificato Razor_94 martedì 16 luglio 2019 14:01
    martedì 16 luglio 2019 13:52
  • Ciao Razor, ho seguito la guida in ogni suo passo, non è cambiato nulla. Per quello poi ho provato a chiedere qui.

    E' successo dopo un rispristino quindi immagino possa aver a che fare con qualche funzionalità di Windows che sto trascursando

    martedì 16 luglio 2019 14:13
  • Ciao, 

    ma stiamo parlando di un pc sotto dominio, in un workgroup..come è collocato sulla rete? 

    A.

    martedì 16 luglio 2019 14:39
    Moderatore
  • Ciao Alessandro, non vado fortissimo con queste cose.

    Posso verificare in qualche modo queste cose senza correre il rischio di dire sciocchezze?

    Non penso ci siano gruppi di lavoro, altrimenti con il comando whoami lo dovrei vedere giusto?

    Se invece lo digito all'interno del prompt ottengo /nome-pc/nome-utente. Di conseguenza penso di non essere all'interno di nessun workgroup, con nessun PC

    Andrea

    martedì 16 luglio 2019 15:00
  • Ciao, purtroppo questo sarebbe un sito dedicato ai sistemisti...difficilmente riusciamo a guidarti passo passo in un debug se siamo già fermi con una domanda tipo AD o Workgroup...dovrebbe intervenire chi ti segue la struttura perchè potrebbe bastare rifare il profilo utente, rinominare la macchina, ma magari andrebbe tolta dal DNS e dagli utenti di AD...cioè c'è un po da smanettare e lo step by step non siamo in grado di farlo...

    secondo me è meglio che ti appoggi a chi ti segue la rete...senza un po di conoscenza pregressa tra reti e sistemi non ne usciamo..

    A.

    martedì 16 luglio 2019 15:06
    Moderatore
  • Ciao,

    hai ragione, non sono un esperto di reti, faccio il programmatore.

    Mi sono documentato un po', tutte le macchine fanno parte dello stesso gruppo di lavoro (WORKGROUP), e tutte la macchine sono pingabili dal terminale in oggetto (ping NOMEPC risponde sempre). Vedo tutte le macchine da "Rete" ma non riesco ad accedervi, l'unica alla quale riesco ad accedere è il server aziendale.

    Fino a prima del ripristino tutto funzionava correttamente, ho ripristinato anche il protocollo SMB1.0 che non era attivo dopo il ripristino.

    Inoltre, tutti i pc in azienda riescono ad accedere al pc in oggetto.

    Se non me ne vengo fuori mi rivolgerò a qualche sistemista, ma mi piacerebbe risolvere il problema visto che ho semplicemente ripristinato il sistema e provato a reinserire le cartelle condivise esattamente come ho fatto su tutti gli altri pc in azienda.

    Andrea

    mercoledì 17 luglio 2019 08:40
  • Nessun problema. Partiamo..poi vedi tu. Quel che intendevo è che non possiamo spiegarti ogni termine ed ogni test citato qui sotto e per esperienza difficilmente qualcuno che non lo fa di mestiere è in grado di debuggare la cosa. Ad ogni modo...

    Usi dei mirrored account sul server? come si loggano gli utenti sulle share? Hanno livelli di accesso sia share che security o solo su una delle due tab?  

    Se sulla macchina incriminata ti loggi con un utente di quelli che accedono creandolo da zero ed allineando user e pwd a quello che funziona su un'altra macchina come si comporta?

    in questo modo possiamo discriminare se il problema è a livello utente oppure a livello pc\sistema intanto.

    Restiamo in attesa.

    ciao.

    A.

    mercoledì 17 luglio 2019 09:49
    Moderatore