none
Keyboard doesn't work after specific user logs in ... RRS feed

  • Domanda

  • Hello,

    I have a Windows Vista SP2 system that has two separate accounts; one is an administrator and one is the standard client. When the system starts up, the keyboard works fine but when the standard client logs in the keyboard stops working.

    The keyboard works for the administrative user, however.

    Any ideas?

    Thanks.
    Regards, Christopher K.
    giovedì 4 febbraio 2010 21:54

Risposte

  • Had what sounds like a very similar problem on a Windows XP computer. User could enter their logon details, but when their profile loaded the keyboard did not work.

    In this instance it was the Filter Keys.

    The user had an icon that looked like an alarm clock down in the System Tray. Double clicking on that brought up the Accessibility Options and I unticked the Use Filter Keys check box, then OK'd out.

    Another way to get to the Accessibility Options is go to Start>Control Panel>Accessibility Options.

    Hope that this helps someone.

    • Contrassegnato come risposta ckoeber venerdì 19 novembre 2010 03:12
    venerdì 20 agosto 2010 01:17

Tutte le risposte

  • Had what sounds like a very similar problem on a Windows XP computer. User could enter their logon details, but when their profile loaded the keyboard did not work.

    In this instance it was the Filter Keys.

    The user had an icon that looked like an alarm clock down in the System Tray. Double clicking on that brought up the Accessibility Options and I unticked the Use Filter Keys check box, then OK'd out.

    Another way to get to the Accessibility Options is go to Start>Control Panel>Accessibility Options.

    Hope that this helps someone.

    • Contrassegnato come risposta ckoeber venerdì 19 novembre 2010 03:12
    venerdì 20 agosto 2010 01:17
  • Had what sounds like a very similar problem on a Windows XP computer. User could enter their logon details, but when their profile loaded the keyboard did not work.

    In this instance it was the Filter Keys.

    The user had an icon that looked like an alarm clock down in the System Tray. Double clicking on that brought up the Accessibility Options and I unticked the Use Filter Keys check box, then OK'd out.

    Another way to get to the Accessibility Options is go to Start>Control Panel>Accessibility Options.

    Hope that this helps someone.

    This was a long time ago for me now but I believe what Richard wrote above was the fix for it.

    Thanks.

    Regards,

    Christopher Koeber


    Regards, Christopher K.
    venerdì 19 novembre 2010 03:12
  • As the character Col. Hans Landa says near the end of Quentin Tarantino's Inglourious Basterds (sic), "That's a bingo!"

    It was quite a hassle searching help forums with the on-screen keyboard for the answer you provided here.  I thought I was loosing my mental faculties.  Other users could use the keyboard, other computers could use the keyboard, I could not use the keyboard.

    I never would have thought to check Filter Keys because of its obscurity.  Well, a round of snaps, a hearty hurrah...Thank you and well done, sir

    -

    • Modificato Robert1117 mercoledì 12 gennaio 2011 11:26 a space in Mr. Tatantino's name
    mercoledì 12 gennaio 2011 11:25
  • Thanks so much for this gem. My forehead was bleeding from banging my head against the wall trying to figure it out. Unchecking 'Sticky Keys' in 'Accessibilty' got my keyboard functionality back.
    mercoledì 11 maggio 2011 15:00
  • Thanks Richard Pestell I used your tip and It's working all rite............

    have nice day

    sabato 15 settembre 2012 06:41
  • Worked for me, thanks for the heads up.
    • Proposto come risposta Cpt SID giovedì 22 febbraio 2018 22:26
    mercoledì 31 luglio 2013 20:13
  • well done it help and save time .........
    lunedì 22 dicembre 2014 07:50
  • Thank you so much! I've had this problem for months. I worked around it by turning on the On-Screen Keyboard but felt that was an extra step that I shouldn't have to take. Your fix worked!
    domenica 13 novembre 2016 18:43
  • Thank you so much!  I've been trying to fix problems on my boss's profile and it wouldn't let me type but I could when I was me.  You saved my day!
    martedì 30 maggio 2017 12:31
  • It works well for me.. thanks much.
    venerdì 23 marzo 2018 01:32
  • Thank you so much! It worked after 3 days of trying everything else!! 
    lunedì 30 aprile 2018 23:54
  • Thank mate! I would not have figured this out on my own.
    giovedì 13 settembre 2018 05:08