none
problemi rete dopo aggiornamenta da 7 a 10 RRS feed

  • Domanda

  • salve.

    dopo l'aggiornamento da win 7 a win 10 ho il seguente problema e non capisco come risolverlo.

    ho tre pc in rete che chiameremo A, B, C.

    in A e B ce Windows 10 in C XP tutti pro.

    in A ci sono le stampanti condivise in rete come i documenti e file,

    in B win 10 ed e' usato solo come terminale di lavoro,

    in C ce un programma gestionale che utilizza una stampante in A che non e la principale.

    sia A che B che C tramite il programma gestionale su C stampano sulla stampante condivisa "su lpt1" su A.

    su A ce un'altra stampante condivisa che e la principale in usb.

    il problema e semplice e strano,il programma gestionale su C stampa tranquillamente via rete sulla stampante

    condivisa non principale su A come A e B senza problemi.

    mentre se voglio stampare sulla stampante principale di A da B e C non ci riesco più e se vado a reinstallare

    la stampante di rete mi chiede un nome utente e password sia su B con win 10 che su C con xp.

    sinceramente non ricordo di aver mai inpostato nulla del genere su win7 e non capisco come risolvere

    lunedì 1 agosto 2016 09:02

Tutte le risposte

  • Ciao,

    scusa se riassumo per fare chiarezza.

    PC A condivide due stampanti, una USB (principale) ed una LPT (secondaria).

    Sulla stampante secondaria non ci sono problemi di stampa.

    Sulla stampante principale non si riesce più a stampare poichè ti chiede delle credenziali. Hai già provato a reinstallarla.

    Domande:

    1) Hai un dominio?

    2) Se accedi alle condivisioni del pc A (diciamo \\A\), ti chiede le credenziali?

    Distinti saluti.

    lunedì 8 agosto 2016 05:51
  • scusami il ritardo.

    non capisco cosa intendi come condivisione,intendi su A?

    non mi chiede nulla,ho condiviso la stampante ma sui altri pc non viene vista con w10

    mentre quello con xp mi chiede user e pasword.

    per dominio ho il classico gruppo home.

    una cosa non ho scritto,sul pc A era ed e rimasto la condivisione del'hd di C,

    forse e per questo che la stampante su lpt che viene gestita dal programma gestionale funziona ugualmente?

    giovedì 25 agosto 2016 16:39
  • Ciao,

    spero che nel frattempo abbia risolto il problema, purtroppo non mi sono reso conto del tuo post.

    In caso contrario di seguito i miei consigli.

    Non avendo il dominio devi utilizzare le credenziali locali, come account usa nomepcA\nomeutente. Per la password utilizza la password dell'utente sul pc A.

    Puoi anche utilizzare un utente non amministratore, l'importante è che può usare localmente la stampante.

    Ovviamente devi memorizzare le credenziali nel pc remoto.

    Fammi sapere.

    Saluti.

    martedì 20 settembre 2016 17:09