none
PROTOCOLLI TLS RRS feed

  • Domanda

  • Buongiorno 

    Da ieri non riesco a scaricare più la posta elettronica certificata INFOCERT. L'assistenza informa che ha cambiato i protocolli di sicurezza e che devo aggiornare il sistema. 

    Cosa dovrei fare?

    grazie

    martedì 2 luglio 2019 08:26

Tutte le risposte

  • Ciao, dovresti aver ricevuto gli step più di una volta, hanno bombardato di mail a riguardo. 

    Servono aggiornamenti di sistema e soprattutto della piattaforma di posta. Gli outlook più vecchi non funzionano più o comunque vanno aggiornati anche loro.

    Chiedi a chi ti gestisce la PEC le caratteristiche minime per il tuo sistema e poi eventualmente chiedi ad un tecnico e segui quel che ti dicono. Questo non è un problema legato a windows quanto alle caratteristiche della pec.

    Grazie.

    ciao!

    A.

    martedì 2 luglio 2019 08:49
    Moderatore
  • In realtà mi dicono di aggiornare le voci di registro di windows. Ho provato a installare la easy 51044 ma non crea le voci nel registro.
    martedì 2 luglio 2019 08:59
  • Bruno, ti sembra possibile che si debba procedere con aggiornamenti di registro? Uno che ha zero skill come fa? Questa è la mail che inviava Aruba. La asy 51044 non so cosa sia...

    Gentile cliente, <u5:p></u5:p>

    nel rispetto di quanto previsto dalle "Regole tecniche" relative alla Posta Elettronica Certificata e di quanto richiesto da AgID ai Gestori PEC (prot. N. 0004723), ti comunichiamo che abbiamo attivato sul servizio PEC il nuovo protocollo di comunicazione “TLS 1.2” e che procederemo progressivamente entro un breve termine a dismettere in modo definitivo gli altri protocolli, ormai obsoleti. <u5:p></u5:p>

    L'aggiornamento alla versione 1.2 è indispensabile per garantire il massimo della sicurezza nelle operazioni online e nella connessione agli account di posta elettronica certificata. <u5:p></u5:p>

    Proprio per garantire il massimo dell'affidabilità, il nuovo protocollo di comunicazione è compatibile solamente con le versioni più aggiornate di browser e sistemi operativi e non consentirà l'accesso al servizio PEC nel caso di utilizzo di un browser o sistema operativo non in linea con i requisiti minimi richiesti. <u5:p></u5:p>

    Per evitare problemi di accesso alle tue caselle, quindi, ti invitiamo a verificare la versione dei browser utilizzati e dei sistemi operativi installati sui dispositivi di accesso e accertarti che la tua versione sia supportata dal nuovo protocollo TLS 1.2. <u5:p></u5:p>

    Per ulteriori approfondimenti sul nuovo protocollo di sicurezza e sui relativi requisiti di compatibilità, invitiamo a leggere quanto riportato nella nostra guida online. <u5:p></u5:p>

     <u5:p></u5:p>

    Di seguito riassumiamo i requisiti minimi di compatibilità richiesti. <u5:p></u5:p>

    Sistemi operativi/Browser principali (tra parentesi la versione minima supportata, se richiesta): <u5:p></u5:p>

    • Android (4.4.2) | Tutti i browser <u5:p></u5:p>
    • Apple iOS | Tutti i browser <u5:p></u5:p>
    • Windows Phone (8.1) | Internet Explorer (11) <u5:p></u5:p>
    • OSX (10.9) | Safari (7.x), Chrome (34.x), Firefox (29.x) <u5:p></u5:p>
    • Windows XP (SP3) | Chrome (49.x), Firefox (49.x) <u5:p></u5:p>
    • Windows 7 | Chrome (30.x), Firefox (31.3.0 ESR/45.x), Internet Explorer (11), Opera (17.x) <u5:p></u5:p>
    • Windows 8.0 | Firefox (27) <u5:p></u5:p>
    • Windows 8.1 | Internet Explorer (11) <u5:p></u5:p>
    • Windows 10 | Tutti i browser <u5:p></u5:p>

    Client di posta principali/Sistemi operativi (tra parentesi la versione minima supportata, se richiesta): <u5:p></u5:p>

    • Mail | iOS (11.x) <u5:p></u5:p>
    • Mail | Android (5.x) <u5:p></u5:p>
    • Apple Mail | OSX (10.12 Sierra) <u5:p></u5:p>
    • Outlook (2003) | Tutti i sistemi operativi <u5:p></u5:p>
    • Outlook 2011 (2011) | MAC OSX (Solo sulle versioni 10.11 - 10.13) <u5:p></u5:p>
    • Thunderbird (45.6) | Tutti i sistemi operativi <u5:p></u5:p>

    Linguaggi di integrazione principali (per le aziende che hanno integrato i servizi PEC di Aruba nei propri software): <u5:p></u5:p>

    • Java (8b132) <u5:p></u5:p>
    • Open SSL (1.0.1h) <u5:p></u5:p>
    • .Net Framework (4.6) <u5:p></u5:p>

     <u5:p></u5:p>

    Cordiali saluti <u5:p></u5:p>

    martedì 2 luglio 2019 09:08
    Moderatore
  • Forse non dicono tutto. I protocolli viaggiano su internet non ci sono altre spiegazioni perché ho Outlook 2010, l'account è aggiornato l'impostazione di crittografica TLS i browser IE11 e Chrome 75.
    martedì 2 luglio 2019 09:23
  • Al momento non ho avuto segnalazioni particolari con i requisiti minimi. Forse è meglio che tu senta dal provider che non voglia qualcosa di strano.

    Ciao.

    A.

    martedì 2 luglio 2019 10:07
    Moderatore
  • Vedi se questo articolo può aiutarti, dice che le voci di registro non vengono create dalla EasyFix e spiega come crearle.

    Problemi PEC, abilitare TLS 1.1 e 1.2 in Windows 7


    Gianni

    martedì 2 luglio 2019 10:50
  • Gianni grazie

    ho già fatto quello che dice il tecnico ma non trovo le voci di registro aggiuntive (TLS 1 E 2) che dovrebbero essere installate con la fix 51044. Ho reinstallato la KB 314..... ma niente.

    martedì 2 luglio 2019 14:47
  • Creale tu.

    Metti questo testo in un file di nome TLS.reg ed aprilo, autorizzando quando richiesto.

    Poi riavvia il pc.

    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.1]
    
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.1\Client]
    "DisabledByDefault"=dword:00000000
    
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.2]
    
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.2\Client]
    "DisabledByDefault"=dword:00000000
    
    



    Gianni

    martedì 2 luglio 2019 15:12
  • GIANNI

    Mille grazie risolto. Ti segnalo che non funzionava la posta certificata in uscita (da outlook) così ho cambiato la porta. Infatti infocert da come porte del server in uscita 465 o 25. Con 465 non funzionava.

    Grazie ancora per l'aiuto.

    martedì 2 luglio 2019 16:44