Minimize/maximize/close buttons not working!



    A few days ago the minimze/maximize/close buttons located in my title bar in all windows applications stopped working. They still work in non window applications but in applications such as my computer, IE, and control panel the butons just dont work. When i go to click the buttons they indent like usuall and act as if they will work but they simply don't do anything. Has anyone experienced this or can any help me. I run Windows Vista Ultimate.
    sabato 8 dicembre 2007 20:53

Tutte le risposte

  • Just keeping this post alive.
    I have the same problem with Outlook 2007 only. I have to alt click title bar and close. Running Vista Ultimate.
    sabato 5 gennaio 2008 11:49
  • When you click on one of the buttons, does it look like it is being clicked? In other words, does it briefly change state when you click it? Also, do you have the problem on in Outlook, or other Windows also?


    -Tony Mann

    domenica 6 gennaio 2008 05:16
  • Tony,

    It does look like it is being clicked, (it changes colour slightly). Only in Outlook.




    giovedì 10 gennaio 2008 19:44
  • I am having the same problem!  Also, right clicking on a program in the taskbar doesn't give me the little shortcut menu. And I can't resize any explorer window or ie window!  I have been using keyboard shortcuts but this is my mother's computer she uses for her business and she isn't very computer literate. I noticed as well that non microsft programs' buttons work just fine.  Resolving this issue is a priority. :0)


    venerdì 25 gennaio 2008 03:45
  • MinimizeButton is not getting minimized in Microsoft Vista Basic\Premium.

    but if use shortcut Key from keyboard application is getting minimized.


    Code is given below:

    // Modify style so we can see an icon

    ModifyStyle(0, WS_SYSMENU | WS_MINIMIZEBOX);

    It is working fine in XP.


    Can any one know the solution?


    mercoledì 30 gennaio 2008 13:52

    By Chance did you remove or change the user32.dll.mui in the past couple of days?  I know a lot of people are using a modified user32 file to remove the Vista Evaluation watermark from the desktop.  If so I hope you backed up the original so you can revert.


    Hope this helps.

    giovedì 31 gennaio 2008 07:54

    Please guide me how to bring it back user32.dll. It has been modified with recent state.


    Thanks for your reply. Really it is very helpful

    giovedì 31 gennaio 2008 11:34
  • Having this same issue with one of our users. We are on Vista Business.
    This issue is on all her applications (Microsoft and non-microsoft).

    Anyone find a fix yet?
    lunedì 4 febbraio 2008 19:56
  • Let me add another dimension.  I am operating Office 2007 on a Windows XP Prof platform (not Vista) and have identical issues in Word 2007, Excel 2007.  HOWEVER no issues with IE7, Outlook, Powerpoint, Publisher, OneNote (all 2007 v's).  In the apps where the problem exists the title bar is "faded-out" to blue-grey rather than the standard Microsoft dark blue.  When I click on the Min/Max or "x" buttons, this button darkens slightly as if being activated, but no action occurs.  Thereafter the title bar freezes.  I can still work on my document but I SUSPECT (based on a bad experience last week) that autosave and <CTRL-S> saves do not function in this state.  I think the problem came with an Office update I installed about 3 weeks ago.  I need a fix!!!

    martedì 26 febbraio 2008 03:42
  • I just encountered this same problem a few days ago. I'm running Vista Home Premium. Anyone figured out how to solve this yet?

    giovedì 13 marzo 2008 19:57
  • Tony,

    I am not seeing a solution for this.  Did you find one and I am missing it? 

    thank you,



    martedì 8 aprile 2008 19:43
  • I am seeing the same thing on my Office 2007 machines only - just in the past 2 weeks.  It appears to affect primarily Word and Excel. 

    I have been unsuccessful in finding a fix. 

    lunedì 28 aprile 2008 18:35
  • I ended up reinstalling Windows (and Office 2007). This is by no means an "easy fix", but I haven't had a problem since.

    lunedì 28 aprile 2008 19:17
  • Just wondering, does everyone else who has this issue operate Nview and/or dual screens? 


    Two months on and I still haven't found a solution to this issue.  I'm learning to default to <ALT + F4> to close applications but I'm slow to train!  I really would rather find a patch.  Is anyone at Microsoft listening to us???????


    lunedì 28 aprile 2008 22:03
  • Allan, you are on the right track.  IF you are using nView, disable ALL features in the Desktop Mangager (right click, properties, disable all) and it will solve the issue. 




    martedì 29 aprile 2008 02:15
  • Yup ... that did the trick (sadly - I liked the nView features).  Thanks for the heads up, MileHighKid.  Was that the cause of your issues too, or do you continue to have problems?


    martedì 29 aprile 2008 03:01
  • Basically the same issue for me.  Some have mentioned the problem without nView; still do not know the fix for that if indeed it is the same issue.

    martedì 29 aprile 2008 14:18
  • You can selectively disable nView for individual applications, which worked for me on Word, Excel, and Access.

    For my GeForce Go 6600:
    Display Properties by right-clicking desktop > Properties or through Control Panel > Settings tab > Advanced > Tab with your Nvidia chipset name > Desktop Management > Applications > Add... (I opened the app with issues and used the "Finder" crosshair) > OK > Select Application > Disable > Clear parent checkbox > OK > Close and relaunch Word/Excel/Access > All systems go...
    • Proposto come risposta SueAInMaine venerdì 15 giugno 2012 14:46
    martedì 29 aprile 2008 21:51
  • Got it!!!!  You beauty, settsu!! 


    Actually I found that by using selective disablement I have managed to return Winword & Excel to full functionality AND retain the key aspects of nView that I like (eg relocate app/window to other screen).  I achieved that by leaving the parent check box enabled, but only enabling the check boxes for my preferred features.  Based on that, I THINK that  "enable nView maximising" is the culprit that overrides the application title bar functionality.


    I'm a happy camper.  Thanks to all who helped here.


    martedì 29 aprile 2008 22:56
  • This issue occurred on my XPpro SP2 box - seemingly out of the blue - and has been quite annoying. I've been scouring forums/searching for days to find a solution. I have two displays nVidia's Desktop Manager was disabled. I enabled the DM, checked and fixed my apps, then disabled it again. Worked very well. Thank you!!
    giovedì 1 maggio 2008 07:05
  • I'm experiencing the same problem -- minimize, maximize, and close buttons not working on any window; no context menu when left-clicking on either window title bar or the window icon in the taskbar; can't resize any window; can't move any window; I CAN close windows using ALT-F4, but cannot minimize or maximize them with keyboard shortcuts.  I'm running Vista Home Premium, but on a Dell laptop with an Intel-chipset graphics card, not using nView.  The problem started a week and a half ago, but the last-modified date on the user32.dll.mui file is 1/19/2008, so I don't see that being a problem.  Also, though I don't know if this is a related problem, I can't open the event viewer.  MMC says it "Failed to create an empty document," and fails to run.  I wanted to see if the problem corresponded with an update (since a week and a half ago is suspiciously close to Patch Tuesday).  Any update on solutions to this issue?

    venerdì 24 ottobre 2008 01:35
  • I just encountered this same issue with the MSOffice minimize/restore/close buttons not working.  I've had this problem before on another laptop and fortunately the hard disk crashed and I got a new laptop which temporarily solved my problem.  Just the other day I got an automatic software upgrade from NVIDIA for one of their products I'm using (sorry I don't remember which one, just that I use it) and I accepted the install.  Since then I've been having the problem on my new laptop, and no hard disk crash in site to bail me out.


    I tried reinstalling the NVIDIA driver and nothing happened.  I tried the MSOffice diagnostic from Microsoft...nothing.  I am using the nView dual monitor features, but only to extend my desktop screen onto dual monitors.  I have yet to turn on any additional multi-monitor features.  I'm convinced that it's because of this software upgrade that I have this problem, but I cannot find anyway to uninstall it (even if I did know which product it was) as none of the NVIDIA software is listed in Add/Remove Programs.


    My next step, I guess, is to uninstall and reinstall MSOffice.  Anyway, I hope the NVIDIA info helps someone.  I have yet to address this through NVIDIA tech support, but it may come to that.



    mercoledì 3 dicembre 2008 15:16
  • I had the same problem office 2007 minimize, maximize, and red x buttons would not work. I also noticed that there were 3 bars with the buttons on them instead of the usual two. I disabled the features on the nview desktop properties and it started working fine. Thanks everyone for your information. I really didn't want to reinstall office.
    giovedì 19 marzo 2009 20:20
  • I know this is way over time.. but for the record, I had same problem as you .. trying a program called bootskin.. What it did was to screw up the user32.dll.mui file in windows\en-US\ in my case... even if it said it has not been modified since the install date, this is not the case...

    I copied over a backup of the file. and voila , all the ____ worked again as it should..

    lunedì 30 marzo 2009 00:18
  • I also have an nVidia card and nView and had this problem. FWIW the other fix I discovered was that this problem could be prevented by reverting to classic Windows menus. In display properties, click Appearance, then select Windows Classic Style rather than Windwos XP style. Cheers Colin
    venerdì 21 agosto 2009 12:25
  • Wow, it did worked for me. After I switch to Classic, all problem went away. thx.
    mercoledì 16 settembre 2009 18:36
  • The problem resurfaced with the Mozilla Firefox on Vista and Windows 7, here:

    The workaround is published. But where is the solution?
    giovedì 4 febbraio 2010 10:25
  • Hi, i have had a similar problem. i am using nview to horiz span my desktop across two monitors, and when i went through the install wizard and added the nvidia buttons for switch window to other monitor and max to one monitor only, the max to one monitor only button does not appear on windows office programs. i just recently upgraded the driver from nvidia, and restarted the machine to no avail. the switch monitor button works fine in office programs, but the max to one screen only button only works in other programs. i considered using the option for max across all screens off, but then i won't be able to do it when i want to.

    any and all help/advice is greatly appreciated, thanks in advance
    mercoledì 17 febbraio 2010 15:33
  • I use nView and disdovered similar problems when I upgraded to Office 2007.

    I thought I had found a solution and posted it here.  However, I recently opened a .doc file and the problem re-appeared.

    I've tried something else, and if it works, I'll post the solution here soon.

    I don't know how to erase my original message in which I posted what I thought was the solution - so I edited it to contian this message instead.
    venerdì 12 marzo 2010 16:21
  • This worked for me on a clean Office 2010 install on Windows XP.  Thank you!

    venerdì 15 giugno 2012 14:47
  • Has anybody notified MICROSOFT about problem?  Last month I was capable of calculator was working and now not.   did you find out anything?  The button for Max/minimize?!

    martedì 4 settembre 2012 18:05
  • My outlook bar would not "restore" it would only minimize or maximize and i didn't want it taking up the whole monitor screen. The restore button was greyed out. I ended up right clicking on the title bar and chose size which worked! now I can size my window. If I maximize I can can now "restore down". Hope this helps someone :)

    • Proposto come risposta bamado venerdì 14 settembre 2012 13:37
    venerdì 14 settembre 2012 03:59
  • I ran into the same problem after the last update (thanks Microsoft). Simple fix: Brought up my Catalyst Control Center for video, switched the main desktop, then switched back, problem solved. Apparently any change to video properties (even changing resolutions) will solve this issue.
    mercoledì 3 giugno 2015 00:32