none
Windows 10 1903: Impossiibile creare una vpn L2TP/IPSEC funzionante RRS feed

  • Domanda

  • Buongiorno,

    su un PC Windows 10 Pro (Ver 1903) creo una qualsiasi connessione VPN e non riesco a farla funzionare perché non mi chiede mai di inserire un nome utente e password per la connessione! Rimane in tentativo di connessione all'infinito.

    Normalmente invece la prima volta che attivo la VPN mi chiede nome utente e password.

    Ho provato ovviamente da account amministrativi.

    Qualcuno mi sa aiutare?

    Grazie,

    Paolo

    lunedì 7 ottobre 2019 13:18

Risposte

  • Buona sera Alessandro,

    con l'aggiornamento cumulativo di sicurezza 2019-11 si è finalmente risolto il problema.

    La software house mi aveva fornito una VPN di terze parti temporaneamente, ma sta di fatto che con la 1903 non mi riuscivo a connettere perché non riuscivo ad impostare nome utente e password per la connessione VPN!

    Ora appena clicco sulla connessione mi vengono richieste le credenziale e finalmente riesco ad accedere, il problema era proprio il "non riuscire ad inserire credenziali" ed il loop di tentativo di connessione.

    In sostanza, non so cosa Microsoft abbia finalmente sistemato sul client VPN, ma con l'aggiornamento cumulativo 2019-11 tutto rifunziona.

    Potresti gentilmente segnarlo come risposta al thread, in modo che se qualcuno avesse lo stesso "enigma" sappia come risolverlo?

    grazie,

    Paolo

    venerdì 15 novembre 2019 16:02

Tutte le risposte

  • Ciao, partiamo dalla fine. Dall'altra parte a ricevere queste richieste cosa c'è? Seconda domanda. Ti succede solo su questo client o con qualsiasi 1903 agganciata a quel server di ricezione vpn?

    A.

    lunedì 7 ottobre 2019 15:15
    Moderatore
  • Ciao Alessandro,

    è un Server 2012 R2 gestito da una software house di terze parti (credo si in Azure).

    Succede solo con questo client. Mi era capitato su un altro dopo l'aggiornamento di funzionalità da 1809 a 1903, ma dopo i successivi update il problema si è risolto.

    Sul PC incriminato

    ho fatto un SFC/ Scannow

    DISM.exe /Online /Cleanup-image /Scanhealth
    DISM.exe /Online /Cleanup-image /Restorehealth

    Grazie,

    Paolo

    lunedì 7 ottobre 2019 15:38
  • Hai mai visto un SFC risolvere qualcosa? io no.

    A parte questo l'unica prova da fare è un utente pulito oppure partire con un avvio pulito del sistema. Se anche con quello non va PRIMA di fare qualsiasi cosa provati una VM con la stessa release del sistema incriminato che non sia un problema distribuito su tutte le 1903 alle ultime updates verso quel server. Se con la vm funziona, vai di reinstall, tanto è un client.

    ciao.

    A.

    martedì 8 ottobre 2019 07:15
    Moderatore
  • Buona sera Alessandro,

    con l'aggiornamento cumulativo di sicurezza 2019-11 si è finalmente risolto il problema.

    La software house mi aveva fornito una VPN di terze parti temporaneamente, ma sta di fatto che con la 1903 non mi riuscivo a connettere perché non riuscivo ad impostare nome utente e password per la connessione VPN!

    Ora appena clicco sulla connessione mi vengono richieste le credenziale e finalmente riesco ad accedere, il problema era proprio il "non riuscire ad inserire credenziali" ed il loop di tentativo di connessione.

    In sostanza, non so cosa Microsoft abbia finalmente sistemato sul client VPN, ma con l'aggiornamento cumulativo 2019-11 tutto rifunziona.

    Potresti gentilmente segnarlo come risposta al thread, in modo che se qualcuno avesse lo stesso "enigma" sappia come risolverlo?

    grazie,

    Paolo

    venerdì 15 novembre 2019 16:02
  • Certo Paolo, 

    grazie per aver condiviso la soluzione.

    Cosa è stato aggiornato fa parte dei segreti dei maghi.. :-)

    ciao!!

    A.

    venerdì 15 novembre 2019 16:30
    Moderatore