none
Aggiornamento TLS 1.2 con Outlook 2007 mancato funzionamento PEC RRS feed

  • Domanda

  • Salve a tutti,

    premetto di utilizzare il server di Outlook 2007 in associato alla mia posta elettronica certificata Lextel, ma che da due giorni non invio nè ricevo pec sul server per via di alcuni errori 0X800CCC1A E0X800CCC0E legati alla crittografia ed alla mancata sincronizzazione delle cartelle per impossibilità di connettersi al server.

    Contattata l'assistenza Microsoft la stessa non fornisce assistenza per la versione Outlook 2007, ho scaricato tutti gli aggiornamenti necessari ma non sono riuscito a modificare la crittografia qualcuno saprebbe essermi utile o fornirmi qualche consiglio.

    Ringrazio anticipatamente

    Alessandro

    mercoledì 3 luglio 2019 14:38

Tutte le risposte

  • Ciao Alessandro, probabilmente avrai ricevuto una mail da parte di Lextel che ti invita ad aggiornare i tuoi sistemi. Oltre al client è necessario eseguire gli aggiornamenti lato sistema operativo. In alternativa puoi utilizzare un accesso via browser. Ti consiglio di contattare Lextel  per una verifica congiunta ed un eventuale elenco di aggiornamenti da installare in relazione al tuo sistema operativo.

    Saluti
    Nino


    www.testerlab.it

    mercoledì 3 luglio 2019 15:25
  • capitata la stessa cosa a clienti con Office 2010. Unica soluzione: aggiornare a versioni più recenti (e mi pare il minimo con versioni ormai non più supportate)

    Rettifico - C'è in giro una patch che risolve il problema sia su 2007 che su 2010, ma adesso non ho sottomano un link

    venerdì 5 luglio 2019 09:56
  • Ho lo stesso problema : Windows 7 SP1 con Outlook 2007

    Aruba PEC nessun supporto, rimandano a Microsoft che mette a disposizione una pagina di supporto.

    Seguendo TUTTE le indicazioni (Aggiornamento + inserimento manuale nel registro di alcune chiavi) ma una Fix non è più disponibile (superato inserendo manualmente le chiavi di registro e settando come descritto).

    Sono due giorni che mi sto dedicando a questo problema non voluto, quando ho acquistato la PEC non mi è stato detto che avrebbero cambiato le caratteristiche .....

    Ora sto verificando ulteriori strade possibili .... non vedo perché devo passare a Windows 10 per poter utilizzare Outlook 2007 che mi va benissimo.

    Se ci sono novità fatemele sapere, grazie

    Sergio Cartabia

    venerdì 4 ottobre 2019 21:59
  • L’Agenzia per l’Italia Digitale (AgID) ha richiesto a tutti i gestori di Posta Elettronica Certificata di incrementare il livello di sicurezza delle comunicazioni PEC, da qualche mese a questa parte è cominciato l'adeguamento creando problemi a outlook.

    Ho risolto forzando l'utilizzo di tls (vedi sotto) e SO con tutti gli update

    https://support.microsoft.com/it-it/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-default-secure-protocols-in-wi

    Creare le sottochiavi necessarie per TLS 1.1 e 1.2; creare i valori DWORD DisabledByDefault e impostarlo su 0 nelle seguenti posizioni:

    Percorso del Registro di sistema: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.1\Client Nome DWORD: DisabledByDefault Valore DWORD: 0

    Percorso del Registro di sistema: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.2\Client Nome DWORD: DisabledByDefault Valore DWORD: 0

    Ciao Gastone


    Gastone Canali >http://www.armadillo.it


    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere


    sabato 5 ottobre 2019 13:16
    Moderatore
  • potrebbe essere la soluzione

    https://social.technet.microsoft.com/Forums/it-IT/c2343bff-0784-4975-abe7-76918ce35e6b/abilitare-tls-12-come-protocollo-di-protezione-predefinito-in-windows-10?forum=Office2016ITProIT

    purtroppo non ho modo di verificare con versioni datate di Outlook


    martedì 8 ottobre 2019 14:34
  • La problematica , si presenta solo  con windows 7 , vista e windows xp a prescindere dal client di posta elettronica che si utilizza. E' necessario quindi scaricare degli aggiornamenti del sistema operativo e modificare delle chiavi di registro.

    Per windows 7, è necessario scaricare l'aggiornamento KB3140245 e poi aggiungere le seguenti chiavi :

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.1\Client]
    "DisabledByDefault"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.1\Server]
    "DisabledByDefault"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.2\Client]
    "DisabledByDefault"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.2\Server]
    "DisabledByDefault"=dword:00000000

    Per xp  invece, 

    [HKEY_LOCAL_MACHINE\SYSTEM\WPA\PosReady]
    "Installed"=dword:00000001

    poi installare l'aggiornamento kb4019276-embedded

    e poi

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.1\Client]
    "DisabledByDefault"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.1\Server]
    "DisabledByDefault"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.2\Client]
    "DisabledByDefault"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.2\Server]
    "DisabledByDefault"=dword:00000000


    • Proposto come risposta A_Morfeus giovedì 10 ottobre 2019 19:54
    • Proposta come risposta annullata A_Morfeus giovedì 10 ottobre 2019 19:55
    • Modificato Miragico venerdì 11 ottobre 2019 13:06
    giovedì 10 ottobre 2019 19:31