none
ERRORE LICENZE CAL RRS feed

  • Domanda

  • Buongiorno, ho una VM con  SO  WS 2016. In questa macchina è installato solamente  il ruolo servizi desktop remoto. La macchina fa parte di un dominio. Ho installato delle licenze call per UTENTE, non sapendo che erano per window server 2019. da gestione licenze desktop remoto vedo che la procedura è andata a buon fine e mi riconosce le licenze per utente. se vado nel pannello strumento di diagnosi licenze desktop remoto non vede licenze disponibili per client anche se provo a connettere il server. il messaggio dice la seguente cosa:

    Per il server host desktop remoto sono attivate la modalità gestione licenze per dispositivo e la modalità redirect no. mail server licenze blablabla  non dispone di licenza installata con attributi seguenti:

    versione prodotto windows server 2016

    modalita gestione licenze per dispositivo

    tipo di licenza licenza cal servizi desktop remoto o di  VDI PREMIUM SUITE

    SOLUZIONE

    installare le licenze appropriate nel server licenze o modificare la modalità di gestione per il server host.

    hop chiamato microsoft e per telefono mi hann fatto fare  l'installazione per telefono seguendo il downgrade delle licenze. ma l errore mi rimane. adesso nel gestore licenze vedo l'installazione delle licenze 2 volte con esito positivo.

    cosa sto sbagliando?


    • Modificato nino1983 venerdì 10 gennaio 2020 11:10
    venerdì 10 gennaio 2020 11:10

Risposte

  • Ciao, se ti hanno dato un codice di downgrade delle TS, per risolvere velocemente il problema rifai l'installazione del ruolo e relativa attivazione delle TS cal giuste.

    Da quel che dici (e non so come sia possibile che tu abbia messo licenze 2019 su 2016) sembra che veda ancora le licenze 2019 installate.

    Un'installazione pulita è la cosa migliore. Tanto se stai ancora a livello cal non hai ancora usato la piattaforma.

    ciao.

    A.

    venerdì 10 gennaio 2020 14:30
    Moderatore
  • ciao,

    dopo aver disinstallato rds, se non riesci a disinstallare le licenze, prova ad eliminare:

    C:\Windows\System32\lserver\TLSLic.edb

    e poi segui anche:

    https://www.slashadmin.co.uk/how-to-setup-a-single-server-rds-deployment-using-server-2016/


    Alberto Lissoni MCSA, MCTS, MCITP Server

    • Contrassegnato come risposta nino1983 martedì 14 gennaio 2020 22:00
    martedì 14 gennaio 2020 08:55
  • Consiglio personale: pialla la VM e rifalla. Ci metti meno tempo che stare a paciugare con le rds cal errate, tanto non è in produzione ancora per cui..

    ciao.

    A.

    • Contrassegnato come risposta nino1983 martedì 14 gennaio 2020 22:00
    martedì 14 gennaio 2020 09:37
    Moderatore

Tutte le risposte

  • Ciao, se ti hanno dato un codice di downgrade delle TS, per risolvere velocemente il problema rifai l'installazione del ruolo e relativa attivazione delle TS cal giuste.

    Da quel che dici (e non so come sia possibile che tu abbia messo licenze 2019 su 2016) sembra che veda ancora le licenze 2019 installate.

    Un'installazione pulita è la cosa migliore. Tanto se stai ancora a livello cal non hai ancora usato la piattaforma.

    ciao.

    A.

    venerdì 10 gennaio 2020 14:30
    Moderatore
  • Ciao grazie per il tuo supporto,

    mi hanno riferito dopo che bisognava effettuare il downgrade delle cal in quanto quelle del 2016 non erano disponibili, ho attivato le licenze con l'id licenza e un altro codice preso dal sito volume licensing service center.

    Da premettere che non ho mai usato questa piattaforma...

    venerdì 10 gennaio 2020 17:12
  • Buongiorno,

    ho disinstallato tutti i ruoli e rifatto l'installazione , ma appena avvio gestione licenze, patratrach..... ecco rispuntare le licenze precedentemente attivate.... ho chiamato microsoft per effettuare l'installazione  delle cal e mi hanno riferito che il downgrade viene effettuato in automatico. Si tratta di licenze open ed ho attivato prendendo i codici direttamente dal sito  microsoft volume licensing service center.

    mi date qualche dritta per l installazione dei servizi RDS? mi interessa solo il desktop remoto,no remoteapp, no sito webrdp. Non so più cosa pensare 

    Grazie.

    martedì 14 gennaio 2020 07:50
  • prova a seguire questo thread per rimuovere le RDS CAL per poi reinstallarle

    https://social.technet.microsoft.com/Forums/en-US/381c3bb2-427c-4179-b668-964a2f377c3f/remove-rds-2012-cals-from-the-license-server?forum=winserverTS


    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it

    martedì 14 gennaio 2020 08:45
    Moderatore
  • ciao,

    dopo aver disinstallato rds, se non riesci a disinstallare le licenze, prova ad eliminare:

    C:\Windows\System32\lserver\TLSLic.edb

    e poi segui anche:

    https://www.slashadmin.co.uk/how-to-setup-a-single-server-rds-deployment-using-server-2016/


    Alberto Lissoni MCSA, MCTS, MCITP Server

    • Contrassegnato come risposta nino1983 martedì 14 gennaio 2020 22:00
    martedì 14 gennaio 2020 08:55
  • Consiglio personale: pialla la VM e rifalla. Ci metti meno tempo che stare a paciugare con le rds cal errate, tanto non è in produzione ancora per cui..

    ciao.

    A.

    • Contrassegnato come risposta nino1983 martedì 14 gennaio 2020 22:00
    martedì 14 gennaio 2020 09:37
    Moderatore
  • Buongiorno,

    finalmente ho risolto. ho disinstallato  tutto e rifatto tutto da capo ( installazione sistema operativo su macchina virtuale e relativi ruoli rds ) ho chiamato microsoft è fatto un attivazione telefonica per le cal rds per utente,

    tutto è andato per il verso giusto. Sicuramente era successa qualcosa nell' installazione precedente. Anche provando ad eliminare le cal da Powershell non avevo ottenuto risultati.

    mercoledì 15 gennaio 2020 10:58