none
Hard drive is not showing up on computer. Says no media, no volumes; and not MBR formatted. /Newbie RRS feed

  • Domanda

  • I recently bought a new Sata hard drive 2.0TB, 64 MB to use as a second backup for some files on another hard drive. Tried to use both drives in a docking station, failed, and now I cannot gain access to the new one any more, i.e. it doesn't show up on my computer. I'm a total newbie on this, but checked the internet and tried to follow some help and advice. This is where I ended up with.

    In Disk Management I can see this:

    "Disk 1, Removable (D:), No Media".

    Then no more information whatsoever. When I right click and choose "properties" it says under device status that "This device is working properly." I cannot format it since I the"format" button under properties doesn't exist.

    In Command Prompt and DISKPART i tried "convert gpt". Then I get the answer "The disk you specified is not MBR formatted". 

    When I try the command "list disk" there is "No Media", "0 B" in Size, "0 B" Free and no * under Dyn och Gpt.

    I cannot use "clean" since there is "no media in the device".

    I have no idea what I am doing and don't know if any of the information above is relevant. Since I have no data on the disk, there is no need to save any data. I just want it to work! Any advice? 

    
    giovedì 29 agosto 2019 20:20

Tutte le risposte