none
Iomega Zip100 e Windows Vista!! RRS feed

  • Domanda

  • Ola!
    Ho un grosso problema! Ho un'unità Iomega Zip 100 seriale vecchia che volevo utilizzare su questo computer "di ultima generazione"...
    Ho Windows Vista 64...
    Siccome non ho una scheda seriale, ho preso un adattatore seriale-usb... solo dopo, mi sono accorto che sul sito della Iomega non ci sono i driver per Vista 64!!! Quindi la mia unità Zip è inutilòizzabile!!
    Possibile che non ci sia un sistema per poterla utilizzare? Ok che è un rudere di periferica... però...
    Inoltre, la Iomega è incontattabile via email... e via telefono, se non ho capito male, costa una fucilata!
    Sapete dirmi come posso fare?

    Grazie anticipatamente
    sabato 13 marzo 2010 11:51

Risposte

Tutte le risposte

  • PS Ho provato ad installare il software iomegaware per windows Xp... ma niente da fare... non mi vede il dispositivo!!!

    Help me!
    sabato 13 marzo 2010 11:52
  • Computer di "penultima" generazione.
    Ora c'è Windows 7.
    Ti confermo che la tua unità è completamente inutilizzabile.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 13 marzo 2010 12:15
    Moderatore
  • Una peggiore risposta non potevi darmela!! :-((((
    Come si suol dire... la speranza è l'ultima a morire! Con questa tua affermazione... me l'hai uccisa! :-)))

    Scherzo ovviamente... immaginavo... chiedevo solo per averne la certezza matematica. Amen! Opterò per altra periferica e questa la rimonto su quello vecchio.

    Windows 7 è uscito 2 settimane dopo aver preso il pc... ora vorrei aggiornare Vista a W7 ma credo mi convenga, come anche già dettomi in questo forum, formattare e installare Windows 7 di sana pianta. Appena avrò i soldi, sarà il passo successivo da fare.

    Grazie.

    Ciao
    domenica 14 marzo 2010 08:10
  • Sempre benvenuto.
    ;-)
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 14 marzo 2010 11:07
    Moderatore