none
Risoluzione definitiva profilo temporaneo RRS feed

  • Domanda

  • Ciao a tutti,

    su un client che deve purtroppo necessariamente rimanere Windows 8.1, ho sistematicamente dopo 2/3 riavvi, il problema del profilo temporaneo che risolvo modificando la chiave di registro che trovo sotto la cartella ProfileList.

    Qualcuno di voi è a conoscenza di qualche Hotfix rilasciata da Microsoft, qualche patch, o qualche procedura che possa risolvere definitivamente il problema?

    Ho provato anche a ricreare il profilo nuovo, ma dopo 1 mesetto il problema si ripresenta!

    Qualcuno di voi è riuscito a risolvere?

    giovedì 31 agosto 2017 10:18

Risposte

  • Ciao, non esiste nessuna fix perché il problema generalmente è esterno al sistema operativo.

    - Problema disco: Settori difettosi e/o latenza del disco in avvio possono creare un time-out che si traduce nella creazione del profilo temporaneo

    - Antivirus: Alcune volte corrompono il profilo

    - Servizi in avvio: La latenza iniziale dovuta a vari fattori (vedi disco), tra cui l'esecuzione di servizi può generare quel problema

    Se come dici tu è sistematico eseguirei un avvio pulito e lascerei il tutto configurato per un paio di mesi

    Saluti
    Nino


    www.testerlab.it

    • Contrassegnato come risposta WorkInPr0gr3ss domenica 5 novembre 2017 16:54
    giovedì 31 agosto 2017 10:28
    Moderatore

Tutte le risposte

  • Ciao, non esiste nessuna fix perché il problema generalmente è esterno al sistema operativo.

    - Problema disco: Settori difettosi e/o latenza del disco in avvio possono creare un time-out che si traduce nella creazione del profilo temporaneo

    - Antivirus: Alcune volte corrompono il profilo

    - Servizi in avvio: La latenza iniziale dovuta a vari fattori (vedi disco), tra cui l'esecuzione di servizi può generare quel problema

    Se come dici tu è sistematico eseguirei un avvio pulito e lascerei il tutto configurato per un paio di mesi

    Saluti
    Nino


    www.testerlab.it

    • Contrassegnato come risposta WorkInPr0gr3ss domenica 5 novembre 2017 16:54
    giovedì 31 agosto 2017 10:28
    Moderatore
  • Ciao e grazie per la risposta.

    Il disco è in perfetto stato, ho appena usato un programma specifico di analisi.

    L'antivirus ce l'ho su diversi notebook con sistema operativo differente e non causa problemi di questo tipo.

    Provo a verificare l'esecuzione dei servizi all'avvio ma ho il timore che non sia quella la causa.......

    giovedì 31 agosto 2017 16:39
  • [...]

    L'antivirus ce l'ho su diversi notebook con sistema operativo differente e non causa problemi di questo tipo.

    [...]

    Verifica che non ci siano incompatibilià dell'antivirus con windows 8.1!

    Da quello che capisco è l'unico pc con windows 8.1, mi chiedo perchè deve rimanere con tale SO?


    Gastone Canali >http://www.armadillo.it


    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere

    venerdì 1 settembre 2017 07:39
  • 1) L'antivirus è Avira Professional e non ho trovato niente a riguardo di una sua possibile incompatibilità con windows 8.1

    2) Deve rimanere con tali O.S. perchè ci sono programmi per macchine che sarebbe impossibile spostare ed il cliente non vuole rischiare eventuali malfunzionamenti.

    Ho provato a disabilitare alcuni servizi... il problema persiste.

    venerdì 1 settembre 2017 07:55
  • Altri pc hanno questi "programmi per macchine" dove non si verifica il problema?

    Puoi spiegare cosa fai esattamente per risolvere ? cancelli la chiave del profilo temporaneo?


    Gastone Canali >http://www.armadillo.it


    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere

    venerdì 1 settembre 2017 22:15
  • Puoi spiegare cosa fai esattamente per risolvere ? cancelli la chiave del profilo temporaneo?



    usa questo

    http://www.sysprobs.com/fix-temporary-profile-windows-7

    sabato 2 settembre 2017 19:39
    Moderatore
  • E' quello che faccio sistematicamente, ma il problema viene risolto temporaneamente.
    lunedì 4 settembre 2017 08:58
  • Ciao, no purtroppo no.

    Per risolvere eseguo alla lettera quello descritto qui:

    http://www.sysprobs.com/fix-temporary-profile-windows-7

    ma il problema si ripresenta dopo poco....

    lunedì 4 settembre 2017 08:59
  • Grazie Nino, avevi ragione.

    Alla fine era l'agente di Acronis all'avvio che causava problemi.

    Infatti ricercava il disco di destinazione del mio backup su un NAS che era spento, e la connessione andava in time out facendomi apparire il profilo temporaneo.

    Ho risolto semplicemente deselezionando Acronis dall'avvio automatico.

    Grazie mille per la dritta!

    domenica 5 novembre 2017 16:56
  • Grazie a te per aver aggiornato il thread. La soluzione e le tue indicazioni potrebbero essere utili ad altri utenti.

    Saluti
    Nino


    www.testerlab.it

    domenica 5 novembre 2017 19:29
    Moderatore