none
TLS 1.1 e TLS 1.2 per Windows pos ready 2009 RRS feed

  • Domanda

  • Buongiorno, siccome TLS 1.0 sarà deprecato quest'anno ho necessità di installare i protocolli TLS 1.1 e 1.2 sul mio sistema Windows pos ready 2009, sto effettuando gli aggiornamenti di sistema ma sono bloccato con l'aggiornamento di Microsoft .NET framework 3.5, che fallisce puntualmente. Ho anche provato a scaricare l'update dedicato all'installazione dei protocolli TLS dal catalogo Microsoft, ma anche questo fallisce restituendo come errore che l'update non è della stessa lingua del sistema (update e sistema entrambi italiani). Nel registro di sistema le voci TLS 1.1 e TLS 1.2 non sono presenti, l'ultima è per l'appunto TLS 1.0, non so cosa provare a fare di altro
    mercoledì 15 gennaio 2020 11:46

Risposte

  • Windows pos ready 2009 è un prodotto non più supportato da marzo 2019, dubito fortemente che tu possa trovare aggiornamenti.

    Per di più è un software basato su windows XP, a sua volta fuori supporto dal 2014!

    Ciao Gastone


    Gastone Canali >http://www.armadillo.it


    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere

    mercoledì 15 gennaio 2020 20:11