none
Nessun server licenze Desktop remoto specificato per il server Host sessione Desktop remoto. Per specificare un server licenze per il server Host sessione Desktop remoto, utilizzare lo strumento Configurazione Host sessione Desktop remoto. RRS feed

  • Domanda

  • Buon giorno,
    stiamo migrando da Server 2008 a Server 2019. Attualmente i server sono entrambi fisici, DC e il 2019 è ora il principale dopo aver spostato i ruoli master. E' attivo il servizio Desktop Remoto su entrambe i server in quanto ci colleghiamo sia da fuori sede che all'interno, usando sessioni rds (circa sei utenze). Il nuovo server è perfetto.
    Lo schema è stato migrato con il comando: Move-ADDirectoryServerOperationMasterRole -Identity Server2019 -OperationMasterRole SchemaMaster, DomainNamingMaster, PDCEmulator, RidMaster, InfrastructureMaster 
    testato poi con netdom query fsmo e con il tool: Microsoft AD Replication Status Tool 1.0 
    Anche i ruoli Desktop remoto sono ok, strumento diagnosi servizio licenze desktop remoto indica 10 call installate sul server, la verifica configurazione indica ambito individuazione Foresta del server licenze con tre flag verdi. Rilascio licenze per utente selezionato anche in criterio gruppi locali.
    Tutto quanto letto nei forum in tre giorni l'ho testato verificando l'assenza di problemi ma, da quando ho installato le 10 licenze (mentre eravamo ancora nel periodo di prova dei 120 giorni), accedendo l'errore visualizzato sul client remoto è "La sessione remota è stata disconnessa perché non sono disponibili server licenze di Desktop remoto per il rilascio della licenza".

    Nel gestore eventi del servizio desktop remoto indica: Nessun server licenze Desktop remoto specificato per il server Host sessione Desktop remoto. Per specificare un server licenze per il server Host sessione Desktop remoto, utilizzare lo strumento Configurazione Host sessione Desktop remoto.
    Disinstallando i ruoli rds, l'accesso RDS con la sessione amministrativa ritorna a funzionare, ripristinando i ruoli, si blocca.

    In precedenza avevo installato un server di test (tutt'ora funzionante) con gli stessi servizi, senza anomalie. Questo che invece deve funzionare, non riesco a farli riconoscere il server licenze all'host di sessione pur essendo attivo e funzionante.
    Grazie.

    lunedì 27 gennaio 2020 12:32

Risposte

  • Ipotizzando che tutto sia funzionante, come nel caso da me descritto, quindi server licenze ok e diagnostica server ok, per risolvere questo problema, è necessario rimuovere la chiave che determina il periodo di tolleranza delle licenze sul server RDS. La data che determina il periodo di tolleranza per il server è memorizzata nella chiave L$RTMTIMEBOMB posta in: 

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\RCM\GracePeriod

    La chiave va eliminata abilitando i permessi di scrittura all'utente connesso.

    Rimossa la chiave il server deve essere riavviato e il server licenze verrà riconosciuto permettendo l'accesso. Avevo già trovato un thread che ne parlava ma indicava la rimozione di una chiave errata. Questa soluzione per me ha funzionato.

    Grazie comunque per l'interessamento.


    mercoledì 5 febbraio 2020 13:37

Tutte le risposte

  • Ciao Luca ,

    questo errore e presente quando no e installato il ruolo, ovvero e un sottoruolo/feature dell Remote desktop Services, il feature si chiama Remote Desktop session host - Host Sessione.

    2008R2 lo isntalla automaticamente, mentre adesso si deve installare specifficamente.

    Saluti, Nikola 

    martedì 28 gennaio 2020 12:53
    Moderatore
  • Ciao Luca,

    dai un'occhiata al forum. Praticamente ogni 10 giorni arriva un problema di errata installazione RDS. Trattiamo il thread continuamente. Sono sicuro che troverai un thread con lo step by step per l'installazione del ruolo, ce ne saranno 50.

    Grazie.

    A.

    martedì 28 gennaio 2020 16:41
    Moderatore
  • Ciao Nikola, grazie della risposta. I ruoli e servizi sono già stati installati.  In particolare su server 2019 nell'elenco ruoli ne tengo installati tre di sei: Gestore connessione Desktop Remoto, Remote Desktop Session Host e Servizi licenze Desktop remoto. 

    Non ci sono stati errori nella installazione, ho anche provato a rimuoverli e rimetterli senza risultato. L

    Nella risposta avevo inserito anche tutti gli screenshot ma non me li lascia pubblicare quindi vedo di descrivere il tutto.

    Il server licenze viene visto correttamente e senza errori. Mi indica il nome del server e le 10 licenze installate, nessun problema rilevato.

    La diagnosi licenze è ok

    Nei criteri di gruppo locali ho impostato i due criteri per la gestione "per utente" e l'indirizzo ip del server

    Sembra tutto perfetto ma continua a non trovarmi il server licenze indicandomi l'errore che non trova il server licenze.

    Ho un altro server 2019 che avevo configurato come tester e quello, con le stesse impostazioni funziona. 
    Poi ho fatto questo server pensando andasse tutto liscio e, nel momento che ho attivato le 10 cal rds non ha più lasciato accedere.

    Thread ne ho letti tantissimi e, in 20 anni è la prima volta che disturbo un forum tecnico per chiedere informazioni, prima leggo tutto quello che posso. Però in tre giorni in cui avrò speso almeno 20 ore sui forum, non ho trovato altro oltre alle verifiche già svolte. In genere, come avete indicato, si tratta dell'assenza del ruolo o è presente qualche errore nel server licenze...

    Non ho trovato nessun Thread in cui si indicasse che tutto appare funzionante ma continua ad apparire l'errore.

    Grazie della pazienza, spero che possiate illuminarmi con qualche novità.


    lunedì 3 febbraio 2020 12:11
  • Ciao Alessandro, riporto anche questa indicazione che viene richiesta in altri thread:

    in powershell scrivendo: Get-RDLicenseConfiguration indica:

    Mode                 LicenseServer
    ----                 -------------
    PerUser              {192.168.100.111}

    L'ip è quello corretto del server. Il server si chiama SERVER2019 con ip 192.168.100.111

    con il comando: gwmi -namespace Root/CIMV2/TerminalServices Win32_TerminalServiceSetting |FL

    tra i vari valori riportati indica:

    LicensingName                           : Per utente

    LicensingType                           : 4

    ServerName                              : SERVER2019

    DirectConnectLicenseServers             :

    In un thread facevano notare che il valore vuoto DirectConnectLicenseServers  indica La proprieta DirectConnectLicenseServers  non é valorizzata.

    ho quindi dato i comandi:

    PS C:\Windows\system32> $obj = gwmi -namespace Root/CIMV2/TerminalServices Win32_TerminalServiceSetting

    e

    PS C:\Windows\system32> $obj.SetSpecifiedLicenseServerList(server2019.pegasus.local)

    Quest'ultimo però mi indica errore, ma probabilmente sbaglio la sintassi. Riuscite a capire dove è l'errore ? 

    Grazie


    lunedì 3 febbraio 2020 12:49
  • Grazie Edoardo, ma il thread da te indicato mi risulta un poco indecifrabile. Prima postano per Server 2008, poi rispondono che per 2008R2 vanno fatte le modifiche alle stringhe.

    Io su server 2019 ho provato ad inserirle ma danno errori ovunque. Non mi pare sia la strada giusta.

    Mi pareva più indicato cercare di risolvere la valorizzazione della chiave DirectConnectLicenseServers. Vi risulta che deve rimanere in bianco come da me indicato ? 

    L'istruzione $obj.SetSpecifiedLicenseServerList(server2019.pegasus.local) che errore di sintassi contiene ?

    Mi indica:

    In riga:1 car:36
    + $obj.SetSpecifiedLicenseServerList(server2019.pegasus.local)
    +                                    ~
    ')' mancante nella chiamata al metodo.
    In riga:1 car:36
    + $obj.SetSpecifiedLicenseServerList(server2019.pegasus.local)
    +                                    ~~~~~~~~~~~~~~~~~~~~~~~~
    Token 'server2019.pegasus.local' imprevisto nell'espressione o nell'istruzione.
    In riga:1 car:60
    + $obj.SetSpecifiedLicenseServerList(server2019.pegasus.local)
    +                                                            ~
    Token ')' imprevisto nell'espressione o nell'istruzione.
        + CategoryInfo          : ParserError: (:) [], ParentContainsErrorRecordException
        + FullyQualifiedErrorId : MissingEndParenthesisInMethodCall

    Grazie

    lunedì 3 febbraio 2020 15:17
  • Buon giorno. Per facilitare la diagnosi a qualche bravo tecnico qui presente, ho confrontato due server 2019 lanciando su entrambi l'istruzione gwmi -namespace Root/CIMV2/TerminalServices Win32_TerminalServiceSetting |FL

    Entrambi danno lo stesso report, quindi l'ipotesi che la voce DirectConnectLicenseServers non valorizzata potesse influire, è errata. Quello funzionante ha il valore vuoto come quello che non funziona.

    Help please .... thanks

    PS C:\Windows\system32> gwmi -namespace Root/CIMV2/TerminalServices Win32_TerminalServiceSetting |FL


    __GENUS                                 : 2
    __CLASS                                 : Win32_TerminalServiceSetting
    __SUPERCLASS                            : CIM_Setting
    __DYNASTY                               : CIM_ManagedSystemElement
    __RELPATH                               : Win32_TerminalServiceSetting.ServerName="SERVER2019"
    __PROPERTY_COUNT                        : 53
    __DERIVATION                            : {CIM_Setting, CIM_ManagedSystemElement}
    __SERVER                                : SERVER2019
    __NAMESPACE                             : Root\CIMV2\TerminalServices
    __PATH                                  : \\SERVER2019\Root\CIMV2\TerminalServices:Win32_TerminalServiceSetting.ServerN
                                              ame="SERVER2019"
    ActiveDesktop                           : 0
    AllowTSConnections                      : 1
    Caption                                 :
    DeleteTempFolders                       : 1
    Description                             :
    DirectConnectLicenseServers             :
    DisableForcibleLogoff                   : 1
    EnableAutomaticReconnection             : 1
    EnableDFSS                              : 1
    EnableDiskFSS                           : 1
    EnableNetworkFSS                        :
    EnableRemoteDesktopMSI                  : 1
    FallbackPrintDriverType                 : 0
    GetCapabilitiesID                       : 131072
    HomeDirectory                           :
    InstallDate                             :
    LicensingDescription                    : Questo criterio richiede il rilascio di una licenza per ogni utente connesso
                                              al server Host sessione Desktop remoto. L'allocazione di licenze agli utenti
                                              non è attualmente gestita.
    LicensingName                           : Per utente
    LicensingType                           : 4
    LimitedUserSessions                     : 0
    Logons                                  : 0
    Name                                    :
    NetworkFSSCatchAllWeight                :
    NetworkFSSLocalSystemWeight             :
    NetworkFSSUserSessionWeight             :
    PolicySourceAllowTSConnections          : 0
    PolicySourceConfiguredLicenseServers    : 1
    PolicySourceDeleteTempFolders           : 0
    PolicySourceDirectConnectLicenseServers : 1
    PolicySourceEnableAutomaticReconnection : 0
    PolicySourceEnableDFSS                  : 0
    PolicySourceEnableRemoteDesktopMSI      : 0
    PolicySourceFallbackPrintDriverType     : 0
    PolicySourceHomeDirectory               : 0
    PolicySourceLicensingType               : 1
    PolicySourceProfilePath                 : 0
    PolicySourceRedirectSmartCards          : 0
    PolicySourceSingleSession               : 0
    PolicySourceTimeZoneRedirection         : 0
    PolicySourceUseRDEasyPrintDriver        : 0
    PolicySourceUseTempFolders              : 0
    PossibleLicensingTypes                  : 12
    ProfilePath                             :
    RedirectSmartCards                      : 1
    ServerName                              : SERVER2019
    SessionBrokerDrainMode                  : 0
    SingleSession                           : 1
    Status                                  :
    TerminalServerMode                      : 1
    TimeZoneRedirection                     : 0
    UseRDEasyPrintDriver                    : 1
    UserPermission                          : 0
    UseTempFolders                          : 1
    PSComputerName                          : SERVER2019


    mercoledì 5 febbraio 2020 09:54
  • Vi ringrazio del supporto. Ho risolto... :-)

    mercoledì 5 febbraio 2020 10:37
  • Vi ringrazio del supporto. Ho risolto... :-)

    potresti dirci come? grazie

    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it

    mercoledì 5 febbraio 2020 10:45
    Moderatore
  • Ipotizzando che tutto sia funzionante, come nel caso da me descritto, quindi server licenze ok e diagnostica server ok, per risolvere questo problema, è necessario rimuovere la chiave che determina il periodo di tolleranza delle licenze sul server RDS. La data che determina il periodo di tolleranza per il server è memorizzata nella chiave L$RTMTIMEBOMB posta in: 

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\RCM\GracePeriod

    La chiave va eliminata abilitando i permessi di scrittura all'utente connesso.

    Rimossa la chiave il server deve essere riavviato e il server licenze verrà riconosciuto permettendo l'accesso. Avevo già trovato un thread che ne parlava ma indicava la rimozione di una chiave errata. Questa soluzione per me ha funzionato.

    Grazie comunque per l'interessamento.


    mercoledì 5 febbraio 2020 13:37
  • Buon giorno. 

    Un ulteriore aggiornamento. L'accesso funziona regolarmente e le licenze vengono assegnate però nel momento che creo un profilo nuovo o lo migro (sto passando da un server fisico 2008 a un server fisico 2019 entrambi attualmente DC), mi ritorna l'errore che non trova il server licenze, devo entrare da locale con Administrator e eliminare nuovamente la chiave e riavviare. Dopo tutto torna a funzionare.... avete qualche idea ? Non è grave in quanto so che una volta stabilizzati profili e accessi probabilmente non mi capiterà più ma l'idea di avere questa anomalia mi preoccupa.

    Grazie.

    giovedì 6 febbraio 2020 16:41
  • ciao,

    tu hai un server fisico che fa da DC e da server RDS? 

    se è così, no buono. ecco perchè hai dei problemi, o potresti averli in futuro.


    Alberto Lissoni MCSA, MCTS, MCITP Server


    giovedì 6 febbraio 2020 17:02
  • Ciao, sapevo che prima o poi qualcuno lo avrebbe detto :-). In barba a questa affermazione che molti recitano ma nessuno sa il perchè, ho decine di server in giro con questa configurazione per il semplice motivo che le piccole imprese non hanno budget per gestire server separati o virtualizzati. Tutti i miei server vanno a meraviglia e in vent'anni (a partire da Terminal server su NT) non ho mai avuto problemi riconducibili a questa condizione di doppio impiego. 

    Certamente non sono server che tengono in piedi centinaia di utenze proprio perché sono sempre piccole strutture. Quello più sfruttato ha circa trenta rds e fa da DC. Il nostro con Server 2008 lavora perfettamente dal 2012. Altri server 2012 e 2016 fanno il loro lavoro sempre come DC e RDS. Ora ne ho un paio con 2019.

    Anche questo 2019 probabilmente andrà in produzione. Volevo solo capire se l'eliminazione della chiave che ho citato nella soluzione, era già stata seguita da qualcuno. La soluzione funziona, sembra solo che la chiave debba essere eliminata ogni volta che si crea una utenza nuova in active directory. Forse è una combinazione ma l'ho eliminata per due volte su due utenti nuovi.

    Grazie

    sabato 8 febbraio 2020 02:45
  • le risposte che ti vengono date qui GRATUITAMENTE sono risposte dettate dallo studio di esami di certificazione, dallo studio di best practice, dall'esperienza e dal buon senso (ammesso che nell'informatica esista) pertanto se già, in base alla tua esperienza, sai che un dc con un rds server possono coesistere perchè hai decine di installazioni siffatte perchè vieni qui a chiedere aiuto ?

    sai già tutto, no?

    buon lavoro

    ps: e cancellare una chiave di registro non sarà un dramma visto che l'hai identificata e puoi ricrearla.


    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it

    sabato 8 febbraio 2020 10:23
    Moderatore
  • Edoardo, non ho chiesto se possono coesistere un DC e un RDS, questo lo sapevo già. Chiedevo info su una situazione che non dipende da questa coesistenza. Non so tutto altrimenti non avrei aperto questo thread e penso di aver dato anche un contributo GRATUITAMENTE (come scrivi tu in maiuscolo), con indicazioni che possono aiutare altri. Ora, se evitiamo da andare ulteriormente OT con domande in risposta a domande, magari si riesce anche a trovare una soluzione che può essere utile a molti.

    Cancellare una chiave non è un problema, però poi il server va riavviato e questo può diventarlo.

    Scrivevo: "Un ulteriore aggiornamento. L'accesso funziona regolarmente e le licenze vengono assegnate però nel momento che creo un profilo nuovo o lo migro (sto passando da un server fisico 2008 a un server fisico 2019 entrambi attualmente DC), mi ritorna l'errore che non trova il server licenze, devo entrare da locale con Administrator e eliminare nuovamente la chiave e riavviare. Dopo tutto torna a funzionare.... avete qualche idea ? ".

    Probabilmente la sola eliminazione della chiave non è una soluzione. Il sistema la ricrea, entro con tutte le utenze la prima volta, ma poi, con una sequenza che non mi è ancora chiara, si ribloccano.

    In sostanza serve solo a ripristinare l'accesso amministrativo che continua a funzionare anche con ripetute riconnessioni. Me ne sono accorto iniziando ad usare le utenze user.

    Sto migrando i profili con il tool Transwiz di ForensiT. Funziona perfettamente trasferendo addirittura la cronologia delle mail più usate in Outlook, password comprese. Lo scrivo solo per aggiornare chi è interessato. 

    Peccato perché, proverò come ultima verifica a disattivare il ruolo di DC e poi penso che rifarò il server.

    Grazie.

    sabato 8 febbraio 2020 17:30
  • Luca il problema sollevato da Edoardo è semplice:

    Si arriva qui a chiedere una mano, si ha una piattaforma non supportata e ci si impunta che "sono 20 anni che faccio così", senza volersi sentir dire che sono 20 anni che sbagli. Funziona quel che fai? bene. E' sbagliato comunque. 

    Purtroppo il mondo Microsoft permette di fare tante cose che non dovrebbe. Sono sempre dell'idea che dovrebbero loro metterci un fermo. Lavoreremmo tutti in modo professionalmente migliore, perchè non è una questione "economica" è solo un insieme di 4 parole: io non lo faccio. Se tutti seguiamo questa linea il cliente compra quel che deve comprare altrimenti non lavora. Gireresti con un'auto da 3 ruote? io no. 

    Poi ci nascondiamo dietro al fatto che il cliente va da un altro, che comunque funziona ecc, ma quando arriviamo a chiedere poi aiuto su un forum ufficiale ci prendiamo delle bacchettate e tante volte si evita perfino di dare soluzioni. Non si può avere moglie ubriaca e botte piena.

    Penso di incamerare il sentimento di ogni moderatore del Technet che sta qui ogni giorno gratis a dare soluzioni a professionisti che non vogliono sentirsi dire che stanno lavorando male. Edo è qui da 15 anni, credo sia solo stanco, lo sono io che sono qui solo da 7. Siamo noi che sbagliamo. Quando arriva una config fatta male dovremmo dire subito "unsupported", non posso aiutarti. Ed invece anche noi tante volte ci proviamo perchè altrimenti vi inalberate ed in tanti casi ci prendiamo pure dei presuntuosi senza capire che il nostro ruolo è questo qui, se andiamo a mangiarci una pizza siamo tutti amiconi, se stiamo qui dobbiamo attenerci al protocollo.

    La mia è una riflessione verso tutti quei professionisti IT che arrivano qui, non solo verso il tuo post, sia chiaro.

    Se rifai il server e lo rifai con tutti i ruoli sopra, farai di nuovo, consapevolmente, lo stesso errore. Già solo il fatto di dover riavviare un DC perchè c'è su un ruolo RDS e non posso fare manutenzione solo al ruolo,mi sembra una cosa assurda, riavviare solo l'RDS server non è mai un problema, ma se tu vedi come un vanto avere fuori decine di server in configurazione errata non possiamo farci nulla alla fine della fiera, la scelta è sempre tua, finchè non capito io su una delle tue strutture a fare pentest ad esempio, od uno si prende un cryptolocker dall'RDP sul DC, allora il problema poi ce l'hai anche tu. ;-) 

    Ciao!

    A.

    domenica 9 febbraio 2020 10:50
    Moderatore
  • grazie Alessandro, sembra che tu mi conosca abbastanza bene :-)

    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it

    domenica 9 febbraio 2020 11:31
    Moderatore
  • Ciao Alessandro ed Edoardo. Grazie per le risposte. In effetti sono anche io un poco stanco e mi scuso per le mie risposte... vedere che a 52 anni devo lavorare ancora il doppio dei miei dipendenti che hanno la metà dei miei anni mi stressa un poco e poi rispondo male :-). 

    Ritornando a questo server 2019, mi ci ero affezionato perché andava a meraviglia con tutte le applicazioni già pronte. L'ho abbassato di livello rimuovendolo da DC non prima di aver ripercorso la strada a ritroso con il comando Move-ADDirectoryServerOperationMasterRole -Identity Server2008 -OperationMasterRole SchemaMaster, DomainNamingMaster, PDCEmulator, RidMaster, InfrastructureMaster,

    dove Server2008 è il server "vecchio" che tiene in piedi tutti i servizi.

    ho disinstallato anche il server dns, poi l'ho tolto dal dominio.

    Con i dovuti riavvii, sono poi rientrato nel dominio riattivandolo anche come server dns e riattivato i Servizi di Desktop remoto. Ho escluso quindi solo le funzioni di DC.

    Inizialmente mi rendeva l'errore che l'utente non era abilitato per l'accesso a desktop remoto nonostante fosse inserito nel gruppo "consenti accesso tramite Servizi Desktop remoto" in Impostazioni di sicurezza-criteri locali-assegnazione diritti utente. Nelle varie prove ho poi messo come domain admins tre utenze e le ho fatte entrare tutti e tre contemporaneamente e le tre utenze accedevano regolarmente. 

    Ho però verificato che se inserivo come dns primario l'IP di se stesso, la diagnostica del server licenze andava in errore. Ho pensato allora che il ruolo dns fosse salito male quindi l'ho disinstallato lasciando il nuovo server solo come server rds puntando al vecchio server per il dns primario.

    Mentre cercavo di capire perchè non mi lasciava accedere con le utenze user, mi si è ripresentato l'errore con la sola novità che ora in modo esplicito negli eventi è comparso l'errore:
    50280 Il periodo di prova delle licenze Desktop remoto è scaduto e il servizio non è stato registrato in un server licenze con licenze installate. Per continuare a utilizzare Licenze Desktop remoto è necessario l'apposito server. Un server Host sessione Desktop remoto può funzionare senza un server licenze per 120 giorni dopo l'avvio iniziale

    Questo errore non lo avevo ancora letto... subito dopo negli errori c'è: 
    50280 Nessun server licenze Desktop remoto specificato per il server Host sessione Desktop remoto. Per specificare un server licenze per il server Host sessione Desktop remoto, utilizzare lo strumento Configurazione Host sessione Desktop remoto.

    In pratica ora ho il server dentro nel dominio dove il solo GC e DC è il server 2008. Il 2019 è visto correttamente come gestore connessione desktop remoto, host sessione desktop remoto, servizio licenze desktop remoto e accesso web desktop remoto (che potrei anche togliere).

    Se eseguo verifica configurazione in Gestione licenze Desktop remoto mi indica l'ambito Dominio con le due spunte verdi, leggo 3 licenze x user su dieci rilasciate alle tre utenze di test che ho usato per accedere.

    Se eseguo lo strumento diagnosi mi indica 7 licenze disponibili per i client, mod. gestione licenze per utente, nessun problema da segnalare.

    Nel Server 2008 c'era una app utile negli strumenti di amministrazione - servizi desktop remoto: Gestione servizi desktop remoto (nel 2019 non la trovo). Nella sua consolle ho trovato e aggiunto nell'elenco il server 2019 e, fino a quando erano attive le tre utenze, mi venivano elencate, potevo anche inviargli messaggi amministrativi sul desktop oppure reimpostarle quindi mi pare ci sia una corretta comunicazione.

    Purtroppo poi non riesco ad andare oltre, non sono un analista, sono sempre stato un tecnico hardware e le mie conoscenze arrivano fino ad un punto sulla gestione delle anomalie software sui server. Li preparo, li configuro, li gestisco, ci picchio la testa, leggo, studio ma questa volta proprio non capisco questo problema che all'apparenza non ha logica. Tutto all'apparenza funziona ma in realtà il server licenze non viene riconosciuto dall'host.

    Avete delle verifiche da farmi fare o non c'è speranza ? Rispetto alle mie piccole realtà, questa volta ho due server che si parlano ed ero anche contento che tutto funzionasse comprese le repliche quando entrambi erano DC. Ogni query di test che facevo rispondeva regolarmente.

    Non vorrei che il problema fosse sui dns e magari qualche indirizzamento errato.

    Grazie.

    lunedì 10 febbraio 2020 03:01
  • Nel frattempo ho trovato anche un altro post che cita la mia esatta situazione attuale e la mia risposta. Purtroppo anche qui, pur essendoci altre interessanti spunti, tutto pare funzionare, non dovrebbe, in realtà non va e nessuno sa il perchè...

    https://social.technet.microsoft.com/Forums/windowsserver/it-IT/2345470b-224b-4833-885e-c9d66d532aee/rds-server-licenze-non-disponibile?forum=windowsserverit&prof=required

    martedì 11 febbraio 2020 20:25