none
iTunes/iPhone/iPod error 0xE8000065 when connecting via USB RRS feed

  • 質問

  • I haven't seen this issue posted so here goes. 

    First, start with these threads to provide background info:

    http://discussions.apple.com/thread.jspa?threadID=2157442&start=0&tstart=0

    http://discussions.apple.com/thread.jspa?threadID=2088612&start=0&tstart=0

    In short, all sorts of people including myself are having issues when connecting an iPhone or iPod into a Win 7 PC.  Note that other operating systems have been having issues as well according to some posts.  There are too many variables to nail down an exact cause but everything seems to be pointing to the P55 chipset, Windows 7, or iTunes 9.  I posted here because people logically assume its iTunes and the fact is no one really knows.

    I was able to get my iPod to sync by purchasing a new USB PCI card.  I have even switched to the cable to a motherboard USB port and the iPod syncs.  As soon as I remove the card, no more sync. 

    I ran a free tool call USBDeview which shows you all the USB drivers installed on the PC.  All the drivers show a device type listed except two: Apple Mobile Device USB Driver and MTP USB Device.  These two drivers show "Still Imaging" in the Device Type column.  Perhaps there is a conflict and the correct driver isn't interfacing with the device properly?

    Finally, the wierdest symptom of all:  I have a powered Belkin USB hub that I plugged into a motherboard USB port.  As soon as I plug the iPod into the hub, the computer goes into hibernate mode and shuts down.  If I wake it back up, it shuts right down again after all the USB devices (including the iPod) reactivate.

    Specs:
    Win 7 Ultimate 64 bit
    EVGA P55 SLI motherboard
    iTunes 9.0
    iPod Touch 32GB 

    2009年11月4日 2:51

回答

すべての返信