none
Button Offline arbeiten ist ausgegraut RRS feed

  • 질문

  • Hallo Zusammen,

    ich habe mehrere Profile im Outlook angelegt für diverse Postfächer. Der Hersteller einer Abrechnungssoftware will es genau SO haben.

    Alle Postfächer befanden sich im Offlinemodus.

    In allen Profilen war der Button "Offline arbeiten" in Reiten "Senden/Empfangen"verschwunden, jetzt habe ich ihn zumindest sichtbar gemacht, indem ich einen komplett neuen Reiter angelegt habe.

    Der Button ist nun bei einem Profil anzuklicken, bei allen anderen ist er ausgegraut.

    Hat Jemand eine Idee, wie ich die Postfächer wieder in den Onlinemodus bekommen kann?


    Moin Hajo

    2018년 4월 13일 금요일 오전 9:28

답변

  • Der Kollege hat die Postfächer gelöscht und neu eingerichtet, danach funktionierte alles wieder

    Moin Hajo

    • 답변으로 표시됨 Ha-Jo1 2018년 4월 24일 화요일 오후 12:35
    2018년 4월 24일 화요일 오후 12:35

모든 응답

  • Da du ja verschiedene Profile hast, muss man ja Outlook zum Wechsel des Profiles immer beenden und mit einem anderen Profil neu starten (kann man in den Optionen, bzw. im Profilmanager xxx.cpl konfigurieren).
    Somit dürfte dann immer nur die Einstellung für dieses Profil ansprechbar sein.
    Die jeweils anderen Konten sind daher nicht ansprechbar.

    Oder habe ich da was nicht verstanden?

    2018년 4월 13일 금요일 오전 9:36
  • ich habe mehrere Profile im Outlook angelegt für diverse Postfächer. Der Hersteller einer Abrechnungssoftware will es genau SO haben.

    Moin,

    in der Sache kann ich leider nicht helfen, da ich schon lange kein Outlook 2010 mehr in den Händen hatte, sorry.

    Vielleicht nur dies: Wenn ich mich recht erinnere, gilt der On- oder Offline-Modus nicht für ein bestimmtes Konto, sondern für das gesamte Outlook. Und über die Übermittlungsgruppen (die jetzt Senden-Empfangen-Gruppen heißen) kannst Du festlegen, welche Konten im Offline-Modus versuchen, Mails dennoch zu übermitteln.

    <offtopic>Aber ich finde es immer wieder erstaunlich, dass wir es uns aus falsch verstandener Rücksichtsnahme so oft verkneifen, die Hersteller öffentlich zu benennen, die den Kunden noch im Jahre 2018 so eine krude Sch*** andrehen. Das steht gleich in einer Reihe mit festverdrahteter Installation in C:\WINGEIL und der Anforderung nach lokalen Adminrechten, die auch bei Start durch das Checken der Gruppenmitgliedschaften hart abgeprüft wird.

    Man sollte die Brüder beim Namen nennen und routinemäßig mit einem Eintrag bei dreckstool.de versehen. Mark Minasi hat dazu mal was veröffentlicht: https://web.archive.org/web/20070106064609/http://www.softwareconspiracy.com:80/swconspbook.pdf</offtopic>


    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> https://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com


    In theory, there is no difference between theory and practice. In practice, there is.

    2018년 4월 13일 금요일 오전 9:53
  • in der Sache kann ich leider nicht helfen, aber einen Kommentar muss ich loswerden, ist klar.

    Was bringt es, einen Softwarehersteller zu benennen, den eh keiner kennt und der hier keinem von Euch unterkommen wird.


    Moin Hajo

    2018년 4월 13일 금요일 오전 9:58
  • Ich beende Outlook jedes Mal, starte es neu, wähle ein Profil mit einem anderen Postfach aus.

    Der Button ist jedesmal in der neuen Registerkarte zu finden, allerdings nur einmal aktiv, achtmal ausgegraut!


    Moin Hajo

    2018년 4월 13일 금요일 오전 10:00
  • Moin,

    wie sind denn die Konten konfiguriert in Bezug auf

    sowie

    ? Irgendwas davon unterschiedlich?


    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> https://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com


    In theory, there is no difference between theory and practice. In practice, there is.

    2018년 4월 13일 금요일 오전 10:54
  • Die Verbindung wird nicht über http hergestellt.

    Moin Hajo

    2018년 4월 13일 금요일 오전 11:08
  • Die Verbindung wird nicht über http hergestellt.
    Ja, und der Name ist nicht verwischt. Ich meinte natürlich die ganzen anderen Einstellungen ;-)

    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> https://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com


    In theory, there is no difference between theory and practice. In practice, there is.

    2018년 4월 13일 금요일 오전 11:29
  • Der Kollege hat die Postfächer gelöscht und neu eingerichtet, danach funktionierte alles wieder

    Moin Hajo

    • 답변으로 표시됨 Ha-Jo1 2018년 4월 24일 화요일 오후 12:35
    2018년 4월 24일 화요일 오후 12:35
  • Super Lösung! Wir starten mal eben das Internet neu, danach geht alles wieder :-/

    Ich habe stattdessen folgende Möglichkeiten herausgefunden:

    Outlook geht auch in den Offlinemodus, wenn man über eine getaktete Verbindung ins Internet geht. Dann ist der Button ausgegraut, und man kann nicht online schalten.  Nur beim Start von Outlook blendet sich ein gelbes Band mit einem diesbezüglichen Hinweis ein.

    Also: Vielleicht mal bei den Verbindungseinstellungen nachsehen, vielleicht probeweise "getaktete Verbindung" ausschalten, falls aktiviert.

    Eine weitere mögliche Ursache mit demselben Effekt ist, dass die Internetverbindung so schlecht ist, dass keine zuverlässige Verbindung zum Exchangeserver zustande kommt. Ich hatte diesen Fall einmal in einer Ferienwohnung in Ostfriesland. In diesem Fall geht Outlook dauerhaft in den Offlinemodus, und nach meiner Erfahrung ist dagegen auch nichts zu machen, bis die Verbindung wieder besser wird.

    Viel Erfolg!

    Gruß, Gerald





    • 편집됨 Gerald_H 2018년 11월 25일 일요일 오후 3:23
    2018년 11월 24일 토요일 오후 1:54
  • Liegt am Cashmodus diesen wieder einschalten und der Button ist wieder da!!

    • 답변으로 제안됨 Klippenhopper 2019년 8월 16일 금요일 오전 10:23
    2019년 7월 31일 수요일 오후 1:46
  • Liegt am Cashmodus diesen wieder einschalten und der Button ist wieder da!!

    Dies ist die Lösung!!!

    danke

    2019년 8월 16일 금요일 오전 10:24
  • Falls jemand die Lösung sucht, einfach nach ganz unten scrollen.
    2019년 8월 16일 금요일 오전 10:26