none
Windows-Fotoanzeige gelbstich? RRS feed

  • 질문

  • Hallo hab das Problem das Die Fotoanzeige von Win7 alle meine Fotos auf einen gelb/beigen-hintergrund anzeigt und daruch auch die ftotfarben verfälschen
    2009년 10월 29일 목요일 오전 8:22

답변

  • Hab nochmal im Internet recherchiert und bin auf folgendes gestossen welches das Problem behebt:

    Um das Problem zu beheben kann man zwei Lösungen versuchen. Für beide muss man zunächst erstmal in die Farbverwaltung des Monitors, also Rechtsklick auf den Desktop -> Anpassen. Jetzt links "Anzeigeeinstellungen ändern" auswählen, dort auf "Erweiterte Einstellungen" klicken, den Tab "Farbverwaltung" auswählen und dort auf den Button "Farbverwaltung..." klicken. Nun die Checkbox "Eigene Einstellungen für das Gerät verwenden" aktivieren (falls noch nicht der Fall), damit er die Einstellungen überhaupt übernimmt.
    • Nun sieht man unten "Mit dem Gerät verknüpfte Profile". Der erste Fix besteht daraus, einfach alle Einträge zu entfernen, falls welche vorhanden sind. Bei mir sind keine vorhanden, vielleicht habe ich deshalb das Problem nicht.
    • Die zweite Möglichkeit besteht darauf, ein neues Profil hinzuzufügen. Hier wählt man dann das "sRGB IEC61966-2.1" Farbprofil. In der Liste dann dieses Profil auswählen und auf den Button "Als Standardprofil festlegen" klicken.

    Nach einen Neustart von Windows sollte das Problem mit der Fotoanzeige behoben sein.

    • 답변으로 표시됨 Morguun 2009년 10월 29일 목요일 오전 10:56
    2009년 10월 29일 목요일 오전 10:56

모든 응답

  • Hab nochmal im Internet recherchiert und bin auf folgendes gestossen welches das Problem behebt:

    Um das Problem zu beheben kann man zwei Lösungen versuchen. Für beide muss man zunächst erstmal in die Farbverwaltung des Monitors, also Rechtsklick auf den Desktop -> Anpassen. Jetzt links "Anzeigeeinstellungen ändern" auswählen, dort auf "Erweiterte Einstellungen" klicken, den Tab "Farbverwaltung" auswählen und dort auf den Button "Farbverwaltung..." klicken. Nun die Checkbox "Eigene Einstellungen für das Gerät verwenden" aktivieren (falls noch nicht der Fall), damit er die Einstellungen überhaupt übernimmt.
    • Nun sieht man unten "Mit dem Gerät verknüpfte Profile". Der erste Fix besteht daraus, einfach alle Einträge zu entfernen, falls welche vorhanden sind. Bei mir sind keine vorhanden, vielleicht habe ich deshalb das Problem nicht.
    • Die zweite Möglichkeit besteht darauf, ein neues Profil hinzuzufügen. Hier wählt man dann das "sRGB IEC61966-2.1" Farbprofil. In der Liste dann dieses Profil auswählen und auf den Button "Als Standardprofil festlegen" klicken.

    Nach einen Neustart von Windows sollte das Problem mit der Fotoanzeige behoben sein.

    • 답변으로 표시됨 Morguun 2009년 10월 29일 목요일 오전 10:56
    2009년 10월 29일 목요일 오전 10:56
  • Vielen Dank für ihren Hinweis.

    Möglichkeit 1 hat bei mir funktioniert.

    2009년 11월 27일 금요일 오후 3:36
  • Vielen Dank für den Hinweis.

    Bei mir hat Lösung 2 auch ohne Neustart funktioniert. Das anscheinend störende Farbprofil des TFT ist damit deaktiviert worden.
    2010년 1월 15일 금요일 오후 3:42
  • Beide Lösungen funktionieren. Super.
    2010년 2월 6일 토요일 오후 8:09
  • Habe schon länger das gleiche Problem gehabt und durch Ihren Beitrag mit Möglichkeit 1 gelöst.

    Herzlichen Dank für die Lösung!

     

    2010년 11월 11일 목요일 오후 5:44
  • Ich habe ein anderes Problem mit der Windows Fotoanzeige auf Windows 7 64. Alle Fotos werden nur von diesem Tool in 16 Bit Farbtiefe angezeigt. Es sind ganz klare Verbverlaufskanten zu erkennen wie damals, als man noch nicht mer als 65K Farben darstellen konnte. 

    Andere Drittanbietertools und auch Paint zeigen die Farben korrekt.

    2011년 8월 3일 수요일 오후 12:45
  • Ich habe beim besten Willen die Farbverwaltung nicht über den oben beschriebenen Weg gefunden. Jedoch ist ja zum Glück unter Windows 7 alles indiziert. Ich weiß jetzt gar nicht was genau ich gemacht habe, ich habe auf alle Fälle das Geräteprofil von Windows sRGB auf sRGB umgestellt; allerdings haben beide Profile die gleiche IEC Nummer. AUch Systemstandard WCS für sRGB habe ich auf sRGB gestellt. Irgendwo hatte ich aber auch noch ein Profil gelöscht, ich glaube unter Systemstandards ändern, das mit dem Geräte verknüpfte Profile ist jetzt leer. Das Problem mit der Windows Photoanzeige ist jetzt jedenfalls gelöst.
    • 답변으로 제안됨 Martin Jehli 2019년 4월 23일 화요일 오전 11:56
    • 답변으로 제안 취소됨 Martin Jehli 2019년 4월 23일 화요일 오전 11:56
    2011년 8월 6일 토요일 오전 9:11
  • Vielen Dank, mein AOC 2343 hatte da auch Profile, die ich wohl mit dem Windows Update installiert habe. (Da installiert man sie mal und gleich sowas!)

    1. Methode hat super geklappt!

    MfG,

    nO_OnE_910

    2012년 5월 7일 월요일 오후 6:43
  • Hi Morguum. Danke hat super geklappt :-)))
    2019년 10월 20일 일요일 오전 6:20
  • Es lag am Monitor, der Eintrag. Wünsche dir einen schönen Tag.

    2019년 10월 20일 일요일 오전 6:23
  • Es Lag an die möglichkeit 1
    2019년 10월 20일 일요일 오전 6:25