locked
Ping, tracert fail: General failure RRS feed

  • 질문

  • I setup some Windows 7 64-bit clients.
    We are not using IPv6.

    I tried to ping, tracert these devices by their name.
    I get a General failure when I ping or tracert, instead of replies or hop info.

    I think the dns name is wrong.
    When I ran nslookup I see the following:

    C:\>nslookup win7-testbox
    Server:  dc.domain.org
    Address:  161.168.1.153

    Name:    win7-testbox.domain.org
    Addresses:  2002:a1df:c3f4::a1df:c5f7
              161.168.1.46

    I am able to ping these devices from XP or 2003 devices w/o any problems.

    When I ping from a Win 7 to a Win 7 client by name.
    The name is resolving to the the first address listed in the Addresses field of nslookup.

    I can ping the second address in Win 7 to Win 7 when using the IP address.
    Because we use DHCP on our clients that address is not always intuitive.

    How to resolve this?
    Please help.
    2011년 3월 11일 금요일 오후 9:30

답변

  • If you want to force a ping using ip v4 just type "ping win7-testbox -4"
    • 답변으로 표시됨 Leo Huang 2011년 3월 21일 월요일 오전 8:09
    2011년 3월 11일 금요일 오후 9:48