none
Windows 10 Enterprise não localiza maquinas na rede e impressoras RRS feed

  • Pergunta

  • Olá Pessoal,  estou procurando uma solução  para  Maquinas em rede  com  Windows 10  Enterprise o qual não consegue  localizar  servidores  e impressoras na rede.

    Por exemplo  tenho varias  impressoras  na rede  sendo gerenciada  via  Windows  Server 2008 R2  Enterprise,  onde  as mesma funcionam normalmente com outras versões do Windows por exemplo Win 7 32 e 64  e  Win 8.1 Enterprise.

    Neste  exemplo  uma maquina com Win 10 Enterprise  mostra as impressoras da rede.

    Porém as mesmas  não consegue instalar.

    Tento  verificar  via  IP   do Servidor  onde as Impressoras  estão compartilhadas e  não consegue nem se quer mostrar as pastas  compartilhadas e as impressoras deste servidor.

    Mas  as pastas  compartilhadas   via  Script  de logon que  estão em outro servidor funciona normalmente.

    OBS: neste mesmo script   estão  as impressoras  também,  dependendo o usuário  no logon é direciona qual a impressora será instalada  no seu perfil.

    Este mesmo  script  de logon   funcionam nas estações Windows 7 e Win 8.1.

    Porque será com maquinas com Windows 10  instalado não  está funcionando por completo?

    OBS: O servidor de Impressão  Windows Server 2008 R2   faz  parte do domínio e as impressoras estão no  diretório para facilita a instalação nas estações.




    • Editado jgama quinta-feira, 8 de junho de 2017 21:01
    quinta-feira, 8 de junho de 2017 20:58

Respostas

  • Boa tarde jgama

    Tudo bem contigo?

    Houve alguma atualização a respeito do seu caso?

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 29 de junho de 2017 17:12
    Moderador

Todas as Respostas

  • Boa tarde, jgama.

    Tudo bem? 

    Acabei de ver aqui, já conseguiu progredir nessa questão?
    sexta-feira, 9 de junho de 2017 20:12
  • Infelizmente não consegui, tive  que fazer manual  em algumas maquinas por causa da urgência usando o CD de instalação.

    O problema  que vejo que  as maquinas com Windows 10  não sei porque carga d´agua  não consegue localizar o servidor de impressão  tanto via IP  como Nome do Host.

    Alias  nem pinga o IP do Servidor.

    Mas pinga as Impressoras pelo IP delas.

    Abraço


    • Editado jgama segunda-feira, 12 de junho de 2017 19:40
    segunda-feira, 12 de junho de 2017 19:39
  • Boa tarde jgama

    Tudo bem contigo?

    Houve alguma atualização a respeito do seu caso?

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 29 de junho de 2017 17:12
    Moderador
  • My brother,  cada dia fico mais nervoso com o Windows 10  Enterprise,  não consegue  enxergar as impressoras no servidor de impressão e para piorar  tem uma estação  que todas as vezes que imprimi em uma impressora da rede  as mesma não para de imprimir,  tem  que desliga-la  e reiniciar o spoller de impressão tanto na estação como no servidor de impressão.

    Isso só corre com esta estação de trabalho que tem o Windows  10  instalado.

    Já baixei o driver da impressora para usar no windows 10  no site da HP e instalei na estação de trabalho manualmente via rede, já que via servidor de Impressão não vai nem a pau, mesmo assim todos usuários que loga nesta maquina  e manda imprimir  da a loca na impressora não para de imprimir.

    Fazendo alguns teste,  verifiquei que quando  loga com um usuário que tem poder de administrador ou está no grupo  Admins. do domínio  imprimi sem problema.

    Mesmo aparecendo uma mensagem de erro na hora da impressão.

    Por que será?

     
    • Editado jgama sábado, 1 de julho de 2017 02:28
    sábado, 1 de julho de 2017 02:18
  • Tentou refazer a confiança logon no domínio ?
    sábado, 1 de julho de 2017 16:45
  • ainda não, na segunda feira  irei fazer  o procedimento e volto com as novidades e espero que sejam boas  kkkkkkk,  se não  irei partir  para a versão  8.1 Pro ou Enterprise  a qual funciona sem problema aqui na Rede.

    Eu só quero entender  porque  não consegue enxegar o compartilhamento  \\192.168.0.3    onde estão todas as impressas compartilhadas,  alguém saberia dizer.

    OBS:  Isso só contece com  Maquinas  instalado o Windows 10,  com as demais maquinas com Win 7 ou 8.1  não tem problema.

    Obrigado




    • Editado jgama sábado, 1 de julho de 2017 23:28
    sábado, 1 de julho de 2017 23:22
  • Sem chance  continua  com o problema, e quando mamda imprimir  via maquina com Windows 10 Enterprise  a impressora não para de imprimir,  tem que que desliga-la  e  limpar o spooler de impressão local. 

    muito sinistro.

    sexta-feira, 7 de julho de 2017 16:20
  • Vixi do apocalipse isso ae em, maneira mais fácil é vc instalar o windows do 0 e ir fazendo testes ae cara.
    segunda-feira, 24 de julho de 2017 14:58
  • Mas isso acontece  com todas as maquinas que tem instalado o windows 10 Prof. e Enterprise.

    Como eu falei só da certo se  instalar manualmente a impressora via IP da mesma  usando o driver correto da impressora para windows 10.

    Só não entendo  porque  não consegue  visualizar o caminho \\192.168.0.3  é aqui que estão as impressoras compartilhadas. 

    Isso não correr  com  as maquinas  com Windows 7 e 8.1  consegue enxergar todas as impressoras no caminho \\192.168.0.3 por exemplo.

    Mas alguém que está com esse problema e conseguiu  resolver?

    Abraço

    terça-feira, 19 de setembro de 2017 18:30
  • Bom dia amigos 

    Alguma solução para encontrar impressoras instaladas em W7 na rede acessando e instalando pelo W10Enterprise? 

    Já tentei todas acima, e até nas politicas pelo mmc mas nada!

    sexta-feira, 19 de julho de 2019 14:27
  • Cara da uma olhada naquela configuração para enxergar os compartilhamentos na rede?
    sábado, 20 de julho de 2019 13:33
  • Bom dia amigos 

    Alguma solução para encontrar impressoras instaladas em W7 na rede acessando e instalando pelo W10Enterprise? 

    Já tentei todas acima, e até nas politicas pelo mmc mas nada!

    Opa Emerson, tentei também... Vou ver na segunda se tem alguma politica a ver por a impressora estar num PC windows 7 pro em rede cabeada, e esse W10Enterprise a enxergar a impressora esteja conectado pela rede Wifi... se não for ficou complicado, por conta da demora em ver uma solução, e ai vou ter que mudar a versão Enterprise para o Pro, que é mais fluido, do que o limitado Enterprise...  
    sábado, 20 de julho de 2019 16:24
  • Cara da uma olhada naquela configuração para enxergar os compartilhamentos na rede?
    Opa Emerson, tentei também... Vou ver na segunda se tem alguma politica a ver por a impressora estar num PC windows 7 pro em rede cabeada, e esse W10Enterprise a enxergar a impressora esteja conectado pela rede Wifi... se não for ficou complicado, por conta da demora em ver uma solução, e ai vou ter que mudar a versão Enterprise para o Pro, que é mais fluido, do que o limitado Enterprise...  
    sábado, 20 de julho de 2019 16:24