none
Error Using UE-V Template Generator for Windows ADK for Windows 10, version 1709 RRS feed

  • Pergunta

  • Hello All, we recently upgraded to Fall Creator v1709, since then it seems like I am not able to create new UE-V Settings Templates using the Template Generator, we had a similar issue with 1607 but it seemed like it was addressed with the  1703 release and did not have any issues creating templates after that. We haven't needed to create templates regularly so this issue was just noticed, Ive now gotten this error trying to create Template for Firefox and Adobe Reader. However, the error seems to be different than the issue seen in 1607, my guess is that it is a bug in the 1709 ADK Temp Generator and Microsoft has not addressed it yet as that was the issue before. Is anyone experiencing this or even better identified a work around?

    Not able to post an image at the moment but the error occurs right after clicking next after drilling down to the application executable "Windows cannot verify the digital signature for this file. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source".


    • Editado mswilroy084 sexta-feira, 5 de janeiro de 2018 19:28
    sexta-feira, 5 de janeiro de 2018 19:26

Todas as Respostas

  • I'm currently testing UE-V and I'm having exactly the same problem 
    sábado, 6 de janeiro de 2018 21:30
  • I just create my templates manually in notepad ++. I couldn't get the Template Generator to work ever.

    lforbes

    sexta-feira, 12 de janeiro de 2018 17:02
  • hey mswilroy084,

    i've got  the same problem and my Problem was i've sequenced the Software on a Hyper-V Machine.

    Had to disable "Secure Boot" on the Machine now it worked for me.

    Solution for me:

    https://social.technet.microsoft.com/Forums/windows/en-US/7dd076c6-73c2-4820-a691-abdf6b9561b4/adk-1703-mountwim-577-windows-cannot-verify-the-digital-signature?forum=win10itprosetup

    Regards

    • Sugerido como Resposta Gilles Tremblay quinta-feira, 19 de abril de 2018 11:40
    sexta-feira, 26 de janeiro de 2018 14:40
  • @Danfink,

    I just want to confirm that this solution fixed my problem also.

    Thanks !


    Gilles Tremblay
    MCSE Server | Desktop | Messaging | Collaboration | Productivity | Mobility | Cloud Platform and Infrastructure

    Dont forget to mark as Answered if you found this post helpful.

    DISCLAIMER: This post is provided "AS IS" with no warranties of any kind, either expressed or implied, and confers no rights. Always test before!

    quinta-feira, 19 de abril de 2018 11:41
  • Disabling "Secure Boot" worked for me as well.
    terça-feira, 2 de julho de 2019 19:32