none
Problemas na partição de recuperação RRS feed

  • Pergunta

  • Amigos,

    Estou com um problema ao tentar fazer a recuperação do sistema operacional para o de fábrica.
    Comprei um ultrabook que veio com sistema operacional Windows 10 Home, mas como uso no ambiente corporativo tivemos que efetuar a troca para o 8.1 PRO que utiliza licença da organização.
    A máquina ficou bem lenta, e tivemos a ideia de voltar para o Win 10 Home e depois comprar uma licença Win 10 PRO e atualizar.

    O problema é que não é encontrada a partição de recuperação, está lá que já constatei, duas partições de 10GB nomeada partição de recuperação.

    A unidade formatada para colocar o 8.1 foi apenas a C: que estava com o sistema operacional.

    Alguma ideia?

    quinta-feira, 3 de dezembro de 2015 13:38

Respostas

  • Bem amigos, entrei em contato com o fabricante e foi informado que mesmo formatando apenas a unidade C do sistema é perdido o caminho para a unidade de recuperação. 

    Fiz a formatação do HD instalei os drives e fiz uma imagem de recuperação do sistema.

    Obrigado pela ajuda.

    • Marcado como Resposta Édpo César sexta-feira, 11 de dezembro de 2015 13:20
    sexta-feira, 11 de dezembro de 2015 13:20

Todas as Respostas

  • Ja instala a versão do windows 10 pro direto formatando o disco por inteiro. Provavelmente foi feito isso quando foi instalado o 8.1

    João Carlos Xavier de Macedo Specialist Platforms Microsoft MCP,MCT,MCSA,MCTS,MCITP, ENTERPRISE VIRTUALIZATION WINDOWS SERVER 2008 R2,MCSE WINDOWS SERVER 2012

    quinta-feira, 3 de dezembro de 2015 14:03
  • Não João, foi feita a formatação apenas da partição do sistema. Consigo enxergar a partição e não gostaria de perder o sistema original da Fabricante, só por este motivo não faço a formatação completa.

    quinta-feira, 3 de dezembro de 2015 15:12
  • Bem amigos, entrei em contato com o fabricante e foi informado que mesmo formatando apenas a unidade C do sistema é perdido o caminho para a unidade de recuperação. 

    Fiz a formatação do HD instalei os drives e fiz uma imagem de recuperação do sistema.

    Obrigado pela ajuda.

    • Marcado como Resposta Édpo César sexta-feira, 11 de dezembro de 2015 13:20
    sexta-feira, 11 de dezembro de 2015 13:20