none
Erro de Instação do Windows 7 Erro: 0x80300001 RRS feed

  • Pergunta

  • Bom, é o seguinte. To tentando instalar o Windows 7 ultimate em um note HP-pavilion dv4. ele ja possuia o w7 instalado, 64bits. e possuia uma  partição recovery da hp, porem eu deletei. A 1ª coisa que me deparei foi que o w7 pedindo driver do HD. então baixei o driver e inseri no pendrive. imagem a baixo:

    http://i1002.megapix.com/31aadfcf3cc8cb301cfaaaf58b715733182885676e6cef87.jpg

    depois que eu aponto o caminho do drive, o windows carrega e ao final mostra uma mensagem dizendo que não é possivel instalar. imagem a baixo:

    http://i1001.megapix.com/c5b9f11674b13a620bf60b0af248378e0b6f7bef075a89a1.jpg

    aparece esse Erro: 0x80300001

    Bom, ja tentei instalar em determinada partição, instalar sem particionar, colocar o pendrive deixar carregar o pendrive e retirar, apagar partição criar novas e nao adianta. ja tentei instalar o 64bits e 32bits e nada.

    Por favor ja pesquisei em vários lugares, até o momento nada pôde ajudar.

    fico no aguardo de respostas, obrigado!

    quarta-feira, 16 de março de 2011 01:56

Respostas

  • Olá,

    Sobre este erro, de acordo com o que já vivenciei, e algumas experiências em relação a Setup, creio que você tem que fazer a instalação sem " carregar " o driver que você baixou. A principio para desencargo.

    Pois é relacionado ao driver que você está apontando, se começar do zero e tudo mais em uma nova partição, formatando, sem inserir pendrive e apontar este driver, a instalação ocorre normalmente? Pois ele pode estar apontando algum storage, driver de iSCSI, enfim, tudo relacionado a Disco, mas nem especificamente o HD que você tem.

    Abraços.


    Carlos Eduardo Gnochi de Oliveira
    • Marcado como Resposta harlley-bh quinta-feira, 17 de março de 2011 04:56
    quarta-feira, 16 de março de 2011 02:10
    Moderador
  • Olá,

    Mas você formatou a partição criada ou tentou por cima?

    Você ja olhou essa thread?

    http://social.technet.microsoft.com/Forums/pt-BR/winsrv2008pt/thread/70619e44-1476-4177-a50c-550ce6b3468e

    Se trata do mesmo código de erro.

    Somente se certifique de que o driver está correto. (Ex: IDE, SATA, SCSI)

    Abraços.

     


    Carlos Eduardo Gnochi de Oliveira
    • Marcado como Resposta harlley-bh quinta-feira, 17 de março de 2011 04:56
    quarta-feira, 16 de março de 2011 21:35
    Moderador

Todas as Respostas

  • Olá,

    Sobre este erro, de acordo com o que já vivenciei, e algumas experiências em relação a Setup, creio que você tem que fazer a instalação sem " carregar " o driver que você baixou. A principio para desencargo.

    Pois é relacionado ao driver que você está apontando, se começar do zero e tudo mais em uma nova partição, formatando, sem inserir pendrive e apontar este driver, a instalação ocorre normalmente? Pois ele pode estar apontando algum storage, driver de iSCSI, enfim, tudo relacionado a Disco, mas nem especificamente o HD que você tem.

    Abraços.


    Carlos Eduardo Gnochi de Oliveira
    • Marcado como Resposta harlley-bh quinta-feira, 17 de março de 2011 04:56
    quarta-feira, 16 de março de 2011 02:10
    Moderador
  • http://h20180.www2.hp.com/apps/Lookup?h_lang=pt&h_cc=br&cc=br&h_page=hpcom&lang=pt&h_client=S-A-R861-1&h_pagetype=s-002&h_query=HP-pavilion+dv4&submit=INICIAR

     

    Veja se consegue baixar os drivers compeltos para sua maquina no link acima!


    Diego Piffaretti- www.mundotecnologico.net
    quarta-feira, 16 de março de 2011 17:41
    Moderador
  • Não há como, ja tentei, é necessário o drive para instalação! o Raid! ja baixei todos os drivers da amd relacionados, mas o erro continua!

    quarta-feira, 16 de março de 2011 21:09
  • Obrigado Diego, mas os drivers da hp nao ajudam em nada! o drive q preciso é da amd, e ja tenho todos, mas o erro persiste!
    quarta-feira, 16 de março de 2011 21:10
  • Olá,

    Mas você formatou a partição criada ou tentou por cima?

    Você ja olhou essa thread?

    http://social.technet.microsoft.com/Forums/pt-BR/winsrv2008pt/thread/70619e44-1476-4177-a50c-550ce6b3468e

    Se trata do mesmo código de erro.

    Somente se certifique de que o driver está correto. (Ex: IDE, SATA, SCSI)

    Abraços.

     


    Carlos Eduardo Gnochi de Oliveira
    • Marcado como Resposta harlley-bh quinta-feira, 17 de março de 2011 04:56
    quarta-feira, 16 de março de 2011 21:35
    Moderador
  • Oi, Carlos, eu consegui instalar, mas a partição estava formatada, eu havia apagado tudo. consegui rastrear o drive q o w7 pedia. tem um opção para esconder os drivers incompativeis, deixei essa opção desmarcada e selecionei la um drive, se não me engano era um sata, raid. nao sei sou leigo quando a essas especificações!

    de qualquer maneira, muito obrigado pela ajuda!

    quinta-feira, 17 de março de 2011 04:54
  • formatei o hd, limpei converti pra gdp e formatei pra ntsf.. depois apareceram esses erros, fui verificar e tentar colocar os drivers no pendrive.. foi então que percebi que tinha formatado o pendrive no processo kkk. Tive que colocar os arquivos da iso do windows no pendrive novamente... As vezes a imagem do windows que vc está tentando utilizar é antiga ou está corrompida... aí da erro também
    quinta-feira, 22 de dezembro de 2016 02:24
  • Galera pra mim deu certo iniciar formatação com XP para criar partição não encontrada. E depois boot com W7 que eu precisava!

    sexta-feira, 16 de agosto de 2019 15:24